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SYMANTEC LICENSE AND WARRANTY
IMPORTANT: PLEASE READ THE TERMS AND CONDITIONS 
OF THIS LICENSE AGREEMENT CAREFULLY BEFORE USING 
THE SOFTWARE. SYMANTEC CORPORATION AND/OR ITS 
SUBSIDIARIES (“SYMANTEC”) IS WILLING TO LICENSE THE 
SOFTWARE TO YOU AS THE INDIVIDUAL, THE COMPANY, 
OR THE LEGAL ENTITY THAT WILL BE UTILIZING THE 
SOFTWARE (REFERENCED BELOW AS “YOU OR YOUR”) 
ONLY ON THE CONDITION THAT YOU ACCEPT ALL OF 
THE TERMS OF THIS LICENSE AGREEMENT. THIS IS A LEGAL 
AND ENFORCEABLE CONTRACT BETWEEN YOU AND 
SYMANTEC. BY OPENING THIS PACKAGE, BREAKING THE 
SEAL, CLICKING ON THE “AGREE” OR “YES” BUTTON OR 
OTHERWISE INDICATING ASSENT ELECTRONICALLY, OR 
LOADING THE SOFTWARE, YOU AGREE TO THE TERMS 
AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT 
AGREE TO THESE TERMS AND CONDITIONS, CLICK ON 
THE “I DO NOT AGREE”, “NO” BUTTON, OR OTHERWISE 
INDICATE REFUSAL, MAKE NO FURTHER USE OF THE 
SOFTWARE, AND RETURN THE FULL PRODUCT WITH 
PROOF OF PURCHASE TO THE DEALER FROM WHOM IT 
WAS ACQUIRED WITHIN SIXTY (60) DAYS OF PURCHASE, 
AND YOUR MONEY WILL BE REFUNDED.

1. License.

The software which accompanies this license (collectively the 
“Software”) is the property of Symantec or its licensors and is 
protected by copyright law. While Symantec continues to own 
the Software, you will have certain rights to use the Software 
after your acceptance of this license. This license governs any 
releases, revisions, or enhancements to the Software that 
Symantec may furnish to you. Except as may be modified by a 
Symantec license certificate, license coupon, or license key 
(each a “License Module”) which accompanies, precedes, or 
follows this license, your rights and obligations with respect to 
the use of this Software are as follows:

You may:

A. use one copy of the Software on a single computer. If a 
License Module accompanies, precedes, or follows this 
license, you may make that number of copies of the Software 
licensed to you by Symantec as provided in your License 
Module. Your License Module shall constitute proof of your 
right to make such copies.
B. make one copy of the Software for archival purposes, or 
copy the Software onto the hard disk of your computer and 
retain the original for archival purposes;
C. use the Software on a network, provided that you have a 
licensed copy of the Software for each computer that can 
access the Software over that network; and
D. after written notice to Symantec, transfer the Software on a 
permanent basis to another person or entity, provided that you 
retain no copies of the Software and the transferee agrees to 
the terms of this license.

You may not:

A. copy the printed documentation which accompanies the 
Software; 
B. sublicense, rent or lease any portion of the Software; 
reverse engineer, decompile, disassemble, modify, translate, 
make any attempt to discover the source code of the Software, 
or create derivative works from the Software; 
C. use a previous version or copy of the Software after you 
have received a disk replacement set or an upgraded version. 

Upon upgrading the Software, all copies of the prior version 
must be destroyed; 
D. use a later version of the Software than is provided 
herewith unless you have purchased upgrade insurance or 
have otherwise separately acquired the right to use such later 
version;
E. use, if you received the software distributed on media 
containing multiple Symantec products, any Symantec 
software on the media for which you have not received a 
permission in a License Module; or 
F. use the Software in any manner not authorized by this 
license.

2. Content Updates:

Certain Symantec software products utilize content that is 
updated from time to time (antivirus products utilize updated 
virus definitions; content filtering products utilize updated URL 
lists; firewall products utilize updated firewall rules; 
vulnerability assessment products utilize updated vulnerability 
data, etc.; collectively, these are referred to as “Content 
Updates”). You may obtain Content Updates for any period for 
which you have purchased a subscription for Content Updates 
for the Software (including any subscription included with 
your original purchase of the Software), purchased upgrade 
insurance for the Software, entered into a maintenance 
agreement that includes Content Updates, or otherwise 
separately acquired the right to obtain Content Updates. This 
license does not otherwise permit you to obtain and use 
Content Updates.

3. Sixty Day Money Back Guarantee:

If you are the original licensee of this copy of the Software and 
are dissatisfied with it for any reason, you may return the 
complete product, together with your receipt, to Symantec or 
an authorized dealer, postage prepaid, for a full refund at any 
time during the sixty (60) day period following the delivery to 
you of the Software.

4. Limited Warranty:

Symantec warrants that the media on which the Software is 
distributed will be free from defects for a period of sixty (60) 
days from the date of delivery of the Software to you. Your 
sole remedy in the event of a breach of this warranty will be 
that Symantec will, at its option, replace any defective media 
returned to Symantec within the warranty period or refund the 
money you paid for the Software. Symantec does not warrant 
that the Software will meet your requirements or that 
operation of the Software will be uninterrupted or that the 
Software will be error-free.
THE ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL 
OTHER WARRANTIES, WHETHER EXPRESS OR IMPLIED, 
INCLUDING THE IMPLIED WARRANTIES OF 
MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE 
AND NONINFRINGEMENT OF INTELLECTUAL PROPERTY 
RIGHTS. THIS WARRANTY GIVES YOU SPECIFIC LEGAL 
RIGHTS. YOU MAY HAVE OTHER RIGHTS, WHICH VARY 
FROM STATE TO STATE AND COUNTRY TO COUNTRY.

5. Disclaimer of Damages:

SOME STATES AND COUNTRIES, INCLUDING MEMBER 
COUNTRIES OF THE EUROPEAN ECONOMIC AREA, DO NOT 
ALLOW THE LIMITATION OR EXCLUSION OF LIABILITY FOR 



INCIDENTAL OR CONSEQUENTIAL DAMAGES SO THE 
BELOW LIMITATION OR EXCLUSION MAY NOT APPLY TO 
YOU.
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE 
LAW AND REGARDLESS OF WHETHER ANY REMEDY SET 
FORTH HEREIN FAILS OF ITS ESSENTIAL PURPOSE, IN NO 
EVENT WILL SYMANTEC OR ITS LICENSORS BE LIABLE TO 
YOU FOR ANY SPECIAL, CONSEQUENTIAL, INDIRECT OR 
SIMILAR DAMAGES, INCLUDING ANY LOST PROFITS OR 
LOST DATA ARISING OUT OF THE USE OR INABILITY TO 
USE THE SOFTWARE EVEN IF SYMANTEC HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
IN NO CASE SHALL SYMANTEC'S OR ITS LICENSORS’ 
LIABILITY EXCEED THE PURCHASE PRICE FOR THE 
SOFTWARE. The disclaimers and limitations set forth above 
will apply regardless of whether you accept the Software.

6. U.S. Government Restricted Rights:

RESTRICTED RIGHTS LEGEND. All Symantec products and 
documentation are commercial in nature. The software and 
software documentation are “Commercial Items”, as that term 
is defined in 48 C.F.R. section 2.101, consisting of “Commercial 
Computer Software” and “Commercial Computer Software 
Documentation”, as such terms are defined in 48 C.F.R. section 
252.227-7014(a)(5) and 48 C.F.R. section 252.227-7014(a)(1), 
and used in 48 C.F.R. section 12.212 and 48 C.F.R. section 
227.7202, as applicable. Consistent with 48 C.F.R. section 
12.212, 48 C.F.R. section 252.227-7015, 48 C.F.R. section 
227.7202 through 227.7202-4, 48 C.F.R. section 52.227-14, and 
other relevant sections of the Code of Federal Regulations, as 
applicable, Symantec’s computer software and computer 
software documentation are licensed to United States 
Government end users with only those rights as granted to all 
other end users, according to the terms and conditions 
contained in this license agreement. Manufacturer is Symantec 
Corporation, 20330 Stevens Creek Blvd., Cupertino, CA 95014.

7. General:

If You are located in North America or Latin America, this 
Agreement will be governed by the laws of the State of 
California, United States of America. Otherwise, this 
Agreement will be governed by the laws of England. This 
Agreement and any related License Module is the entire 
agreement between You and Symantec relating to the Software 
and: (i) supersedes all prior or contemporaneous oral or 
written communications, proposals and representations with 
respect to its subject matter; and (ii) prevails over any 
conflicting or additional terms of any quote, order, 
acknowledgment or similar communications between the 
parties. This Agreement may only be modified by a License 
Module or by a written document which has been signed by 
both You and Symantec. This Agreement shall terminate upon 
Your breach of any term contained herein and You shall cease 
use of and destroy all copies of the Software. The disclaimers 
of warranties and damages and limitations on liability shall 
survive termination. Should you have any questions 
concerning this Agreement, or if you desire to contact 
Symantec for any reason, please write: (i) Symantec Customer 
Service, 175 W. Broadway, Eugene, OR 97401, USA, or (ii) 
Symantec Customer Service Center, PO BOX 5689, Dublin 15, 
Ireland. 

This product utilizes the Standard Template Library, a C++ 
library of container classes, algorithms, and iterators. Copyright 
© 1996-1999. Silicon Graphics Computer Systems, Inc. 
Copyright © 1994. Hewlett-Packard Company.
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C H A P T E R
 1
Emergency procedures

If you have an emergency, read through this section to try to find the 
solution to your problem. Common problems include virus threats, trouble 
restarting your computer, and missing files.

Warning: If your computer is having any of these problems, do not install 
Norton SystemWorks. Read through this section first and use the 
recommended fixes.

If you suspect that you have a virus
If you have a virus on your computer and need to start the computer from 
an uninfected disk to remove the virus, you can use the Norton 
SystemWorks CD as an Emergency Disk to start the computer and remove 
the virus. For more information, see “To start from the Norton SystemWorks 
CD and scan for viruses” on page 12.
11



Emergency procedures 
Respond to virus threats

If you have aready installed Norton SystemWorks and Norton AntiVirus 
finds a virus on your computer, there are three possible resolutions to the 
problem:

� Repair the file. This action removes the virus from the file.

� Quarantine the file. This action makes the file inaccessible by any 
programs other than Norton AntiVirus. You cannot accidentally open 
the file and spread the virus, but you can still evaluate it for possible 
submission to Symantec. For more information, see “If you have files 
in Quarantine” on page 116.

� Delete the file. This action removes the virus from your computer by 
deleting the file that contains the virus. It should be used only if the 
file cannot be repaired or quarantined.

For more information, see “What to do if a virus is found” on page 111.

If your computer won’t start
If you are unable to start your computer because of a virus or damage to 
your hard disk, you can use Norton SystemWorks tools to start your 
computer and repair your hard disk.

If you suspect that you have a virus

If you suspect that your computer has a virus, you can restart from the 
Norton SystemWorks CD and scan your computer’s hard disk for viruses. 
The DOS-based Norton AntiVirus uses the virus definitions from the Norton 
SystemWorks CD, and will not be as up-to-date as virus definitions 
downloaded using LiveUpdate.

Note: You might need to change your computer’s BIOS Setup options to 
start from the CD-ROM drive. For more information, see “I cannot start 
from drive A” on page 217.

 To start from the Norton SystemWorks CD and scan for viruses

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Restart your computer.

The Emergency program scans your computer and removes viruses.
12



If your computer won’t start
If you are having startup or disk problems

If you are having startup or disk problems, you can restart your computer 
from your Windows Startup Disk or a set of Emergency Disks and repair 
your hard disk using Norton Utilities tools.

If you have your Windows Startup Disk

If you have the Windows Startup Disk that came with your computer, you 
can restart from it and run the DOS-based Norton Disk Doctor, UnErase, 
UnFormat, and Disk Editor from the Norton SystemWorks CD.

Note: To learn how to create a Windows Startup Disk, consult the 
instruction manual that came with your computer.

 To start from your Startup Disk and run DOS-based Norton Utilities 
from the CD

1 Insert the Windows Startup Disk into your floppy disk drive.

2 Insert the Norton SystemWorks CD into the CD-ROM drive.

3 Restart your computer.

When your computer restarts, the drive letters might have changed 
from their normal designations.

4 At the DOS/Command Prompt, navigate to the CD and launch the 
Norton Utilities tool that you want to use.

For more information, see “Troubleshooting disk errors on Windows 
98 and Windows Me” on page 224.

If you have access to another computer

If you have access to another computer, you can use the Norton 
SystemWorks CD to create a set of Emergency Disks. These disks can be 
used to restart your computer and repair damage to your hard disk. For 
more information, see “Create Emergency Disks” on page 57.
13



Emergency procedures 
 To restart and run DOS-based Norton Utilities from Emergency Disks

1 Insert Emergency Disk 1 into your floppy disk drive.

2 Restart your computer.

When your computer restarts, the drive letters might have changed 
from their normal designations.

3 At the DOS/Command Prompt, navigate to the CD and launch the 
Norton Utilities tool that you want to use.

For more information, see “Troubleshooting disk errors on Windows 
98 and Windows Me” on page 224.

If a file is deleted or missing
If a file that you wanted to keep has disappeared or been deleted and you 
don’t have a backup copy, use UnErase Wizard to search for and recover it. 
For more information, see “Recovering missing or erased files” on 
page 135.

To avoid overwriting missing files, do not install Norton SystemWorks if 
you haven’t already. If you are able to run Windows, you can run UnErase 
Wizard from the Norton SystemWorks CD. For more information, see 
“Launch utilities from the CD” on page 46. 

If you can’t start Windows, create an Emergency Disk and use the DOS 
version of UnErase. For more information, see “Create and use Emergency 
Disks and Rescue Disks” on page 57.

If you have installed GoBack 3 Personal Edition, you can use it to revert 
your hard disk to a state when the file was available. For more information, 
see “Revert your hard disk with GoBack 3 Personal Edition” on page 79.
14



If you need to remove unwanted files
If you need to recover data from unrecoverable files

Disk Editor (Diskedit.exe) is a full-featured, sector-editing tool capable of 
accessing virtually any area of a hard or floppy disk. You can edit files and 
directories, the partition table, the boot record, and the file allocation tables 
(FATs) on most hard disks. You can treat any group of clusters or sectors as 
an object to view and edit.

Warning: Disk Editor requires that you are familiar with the inner 
workings of disks. You must understand what you are doing before you 
edit any area of a disk. Otherwise, you could make the data on the disk 
inaccessible. 

The Norton Utilities User’s Guide PDF on the Norton SystemWorks CD 
contains instructions for using Disk Editor. For more information, see 
“Access the User’s Guide PDFs” on page 75.

If you need to remove unwanted files
Norton CleanSweep improves your computer’s performance by removing 
files and programs that you no longer need, while protecting the files that 
you do need. For more information, see “Removing unwanted files and 
programs” on page 165.

Recovering from an emergency
Once you’ve repaired the damage to your computer, you can use Norton 
SystemWorks to recover data and fix any remaining problems.

Install Norton SystemWorks and update your protection

Once your computer is running smoothly again, you can install Norton 
SystemWorks Professional Edition. For more information, see “Installing 
Norton SystemWorks Professional Edition” on page 29.

After installing, run LiveUpdate to ensure that you have the most updated 
virus definitions and program files. For more information, see “Keep 
current with LiveUpdate” on page 53.
15



Emergency procedures 
Perform a One Button Checkup

One Button Checkup tests for the most common problems on your 
computer. For more information, see “Give your computer a One Button 
Checkup” on page 47.

Optimize your hard disks

Fragmented files can slow your computer and cause problems. Speed Disk 
defragments and optimizes your hard disks. For more information, see 
“Optimize disks” on page 145.

Set a virus protection schedule

Norton AntiVirus can scan your computer regularly to ensure that it is 
protected. For more information, see “Schedule automatic virus scans” on 
page 108.

Set Norton System Doctor sensors

Norton System Doctor sensors let you monitor different aspects of your 
computer’s activity so that you can make adjustments to the number of 
programs that are running and to the available space and fragmentation 
level of your hard disk. For more information, see “Monitor your 
computer’s health” on page 127.

Maintain a disk history with GoBack 3 Personal Edition

GoBack 3 Personal Edition is an additional program included with Norton 
SystemWorks. It tracks every change that you make on your computer and 
lets you revert your hard disk if a problem occurs after you install software 
or experience a virus attack. For more information, see “Revert your hard 
disk with GoBack 3 Personal Edition” on page 79.

Create an image of your hard disk with Norton Ghost

Once you’ve repaired the damage to your disk with Norton Disk Doctor 
and Norton AntiVirus, consider cloning an image with Norton Ghost to use 
as a backup. You can copy disk images to removable media, and then 
restore entire images or individual files and directories. Norton Ghost lets 
you return your disk to its original state if something goes wrong. You can 
16



Prepare for emergencies
also use the standalone Ghost Explorer utility to restore individual files or 
entire directories from a disk image.

If you were not able to repair the damage to your disk, creating a cloned 
image could let you salvage data. You can then use Ghost Explorer and 
Norton UnErase to restore files to a new disk.

For more information, see “Copying disk images with Norton Ghost” on 
page 193.

Prepare for emergencies
It is important that you are prepared in case your computer is infected by a 
virus or damaged due to a system crash.

 To prepare for emergencies

� Do the following:

� Back up files regularly and keep more than just the most recent 
backup.

� If your computer cannot start from a CD, create a set of Emergency 
Disks from which you can start your computer and scan for viruses. 
For more information, see “Create Emergency Disks” on page 57.

� If you are using Windows 98 or Me, you can also create a set of 
Rescue Disks with which you can start your computer in DOS 
mode and use Norton AntiVirus to fix virus-related problems and 
Norton Utilities tools to recover from a lost file or system crash. For 
more information, see “About Rescue Disks” on page 58.
17



Emergency procedures 
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C H A P T E R
 2
About Norton 
SystemWorks 
Professional Edition

Welcome to Norton SystemWorks Professional Edition, the market-leading 
utility suite that protects your data from viruses and other malicious code, 
finds and fixes hardware, software, and Windows problems, removes 
unneeded files, turns your computer into a fax machine, helps you back up 
your data, and keeps your applications up-to-date.

What’s new in Norton SystemWorks 2002
Norton SystemWorks 2002 now includes:

� GoBack 3 Personal Edition: System recovery software that lets you 
revert your hard disk to a time when your computer was stable

� Process Viewer: Displays detailed information about Windows 
processes running on your computer

� Support for Windows XP

Norton Utilities 2002 contains the following new features:

� Wipe Info is now available for Windows NT, Windows 2000, and 
Windows XP. 

Users running Windows 98 or Windows Me can also use Wipe Info to 
remove all traces of selected files or folders from a hard disk. 
19



About Norton SystemWorks Professional Edition 
Norton AntiVirus 2002 contains the following new features:

� Norton AntiVirus tools in Windows Explorer: For users with Internet 
Explorer 5.0 or higher and for Windows NT users with the Windows 
Desktop Update, Norton AntiVirus 2002 adds a button and menu to the 
Windows Explorer toolbar.

� Expanded email protection: Norton AntiVirus now supports email 
programs that use POP3 and SMTP communications protocols.

� Automated virus repair: Norton AntiVirus can scan and repair your files 
in the background, requiring no intervention from you. You receive a 
report containing the results of the scan.

Norton Ghost 2002 contains the following new features:

� CD-R/RW support

� GoBack 3 Personal Edition support

� Win32 version of Gdisk

� Security switches

� Improved speed

� The ability to use MS-DOS instead of the PC-DOS supplied by the 
program

Norton SystemWorks features
Norton SystemWorks is a comprehensive solution to problems affecting 
your computer’s performance.

About One Button Checkup

Use One Button Checkup to do quick regular scans of your computer’s 
state. One Button Checkup finds disk and Windows problems, improves 
performance, checks virus protection, measures available free disk space, 
and more. When you install Norton SystemWorks, a regular One Button 
Checkup is scheduled to run weekly. For more information, see “Give your 
computer a One Button Checkup” on page 47.
20



Norton SystemWorks features
About Norton Utilities

Unexpected problems can negatively affect the best protected computer. 
The logical structures of your hard disk might become corrupted. You 
might accidentally delete an important file, or an entire folder of important 
files. A system crash might erase startup and configuration settings, making 
your computer unusable. Norton Utilities gives you the best chance of 
recovering from these problems.

Norton Utilities is a collection of programs that find and fix common disk 
problems, ensure complete system recovery from crashes, and repair 
Windows problems. Norton Utilities programs include:

Program and operating system Description

Norton System Doctor

Windows 98, Me, NT, 2000, and XP

Monitors and analyzes various parts of 
your computer, including disk and CPU 
usage, disk integrity, system integrity, 
network throughput, Internet site 
access time, and more. For more 
information, see “Monitor your 
computer’s health” on page 127.

Norton Disk Doctor

Windows 98, Me, NT, 2000, and XP

Performs a series of surface analysis 
tests to ensure the integrity of your 
disks and repairs problems. It works 
alone or with Norton System Doctor, 
continuously monitoring for disk 
problems and alerting you when they 
occur. For more information, see 
“When to use Norton Disk Doctor” on 
page 131.

Norton WinDoctor

Windows 98, Me, NT, 2000, and XP

Performs a series of tests to diagnose 
and fix most Windows problems. It 
works alone or with Norton System 
Doctor, continuously checks for 
Windows problems, and alerts you 
when they occur. For more 
information, see “Find and fix Windows 
problems” on page 133.

UnErase Wizard

Windows 98, Me, NT, 2000, and XP

Locates and recovers files that are 
protected by Norton Protection or the 
Windows Recycle Bin. For more 
information, see “About UnErase 
Wizard” on page 136.
21



About Norton SystemWorks Professional Edition 
Norton Protection

Windows 98, Me, NT, 2000, and XP

Adds extra data recovery protection to 
the Recycle Bin. When used in 
conjunction with UnErase Wizard, it 
provides the most complete recovery 
system for all deleted or overwritten 
files. For more information, see “About 
Norton Protection” on page 135.

Speed Disk

Windows 98, Me, NT, 2000, and XP

Improves system performance by 
reorganizing the contents of your disk 
so that your files are stored in adjacent 
clusters, improving chances of 
recovering erased files. It works with 
Windows 98 Application Launch 
Accelerator to make your programs 
load faster. For more information, see 
“Optimize disks” on page 145.

Norton Optimization Wizard

Windows 98 and Me

Optimizes the internal structure of the 
Registry, reducing its size on your hard 
disk and speeding access time to the 
vital information it contains. It also sets 
your swap file’s minimum size to the 
optimum setting for your system and 
works with Speed Disk to move the 
swap file to the front of your hard disk 
for maximum efficiency. For more 
information, see “Optimize registry and 
swap files” on page 155.

System Information

Windows 98, Me, NT, 2000, and XP

Reports on common device information 
as well as hard-to-find details about 
your computer, including memory, 
logical and physical characteristics of 
your disks (including partitions), 
network connections, and your Internet 
connection. For more information, see 
“Access information about your 
computer” on page 126.

Program and operating system Description
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Wipe Info

Windows 98, Me, NT, 2000, and XP

Permanently removes unwanted files 
so that they never can be recovered by 
a file recovery program. It can also 
wipe the free space on your hard disk, 
ensuring that previously deleted 
information is not left on your hard 
disk. For more information, see 
“Eliminating data permanently” on 
page 157.

Image

Windows 98 and Me

Creates a snapshot of critical disk 
information: The boot record, file 
allocation tables (FAT), and root 
directory data. The UnErase Wizard, 
UnFormat, and Norton System Doctor 
use this information.

DOS-based repair and recovery

Windows 98 and Me

The Windows 98 and Me operating 
systems are actually applications that 
run on top of the DOS (or MS-DOS) 
operating system. On these operating 
systems, some computer errors may 
require repair and recovery using the 
DOS-based Norton Utilities.

Registry management

Windows 98 and Me

Norton Registry Tracker lets you 
monitor changes to your computer’s 
critical setup data and startup files, 
including Windows Registry keys and 
.Ini files.

Norton Registry Editor lets you edit the 
Windows Registry. Its Undo feature 
makes it safer to use than other 
Registry editing tools.

Program and operating system Description
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About Norton AntiVirus

Norton AntiVirus provides comprehensive virus prevention, detection, and 
elimination software for your computer. It finds and repairs infected files to 
keep your data safe and secure. Easy updating of the virus definition 
service over the Internet keeps Norton AntiVirus prepared for the latest 
threats.

Note: The Norton AntiVirus User’s Guide PDF, Nav2002.pdf, includes 
extensive information about viruses and how they spread. For more 
information, see “Access the User’s Guide PDFs” on page 75.

Norton AntiVirus features

Norton AntiVirus consists of a memory-resident program, Auto-Protect, and 
a scanning feature that you can schedule or run manually.

Feature Description

Virus definition service Automatically updates your virus definitions. For 
more information, see “Keep current with 
LiveUpdate” on page 53.

Bloodhound technology Detects new and unknown viruses by analyzing 
an executable file’s structure, behavior, and 
other attributes such as programming logic, 
computer instructions, and any data contained 
in the file. For more information, see “What to 
do if a virus is found” on page 111.
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About Norton CleanSweep

Norton CleanSweep removes unneeded Internet files, gives your computer 
a one-click clean up, and safely removes programs and files. Norton 
CleanSweep improves your computer’s performance by finding and 
removing files you no longer need. It protects vital files, programs, and 
Windows settings while eliminating space-filling buildup.

Script Blocking Detects Visual Basic- and JavaScript-based 
viruses without the need for specific virus 
definitions. It monitors the scripts for virus-like 
behavior and alerts you if it is found. For more 
information, see “What to do if a virus is found” 
on page 111.

Auto-Protect Loads into memory when Windows starts, 
providing constant protection while you work.

Checks for viruses every time you use software 
programs on your computer, insert floppy disks 
or other removable media, access the Internet, 
or use document files that you receive or create.

Monitors your computer for any unusual 
symptoms that may indicate an active virus. 

For more information, see “If a virus is found by 
Auto-Protect” on page 113.

Feature Description
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Norton CleanSweep consists of several tools that you can use individually 
or in combination.

About GoBack 3 Personal Edition

GoBack 3 Personal Edition is system recovery software that integrates into 
your computer’s operating system and records all changes to your hard 
disk. Any time your system experiences a problem due to a bad installation 
or system crash, use GoBack 3 Personal Edition to revert your hard disk to 
a stable state. 

GoBack 3 Personal Edition is installed separately from the rest of Norton 
SystemWorks. For more information, see “Revert your hard disk with 
GoBack 3 Personal Edition” on page 79.

Feature Description

Fast & Safe Cleanup Frees hard disk space by finding and 
deleting files that are safe to remove, such 
as temporary files, Internet browser cache 
files, and the files in the Windows Recycle 
Bin. For more information, see “Removing 
unwanted files and programs” on page 165.

Smart Sweep/Internet Sweep Smart Sweep removes unwanted files and 
programs. For more information, see 
“Removing unwanted files and programs” 
on page 165.

Internet Sweep removes unwanted cache 
files, cookies, plug-ins, and ActiveX controls 
installed from the Internet. For more 
information, see “Removing Internet clutter” 
on page 171.

Backup and Restore Wizards Compresses and backs up infrequently used 
programs. The restore feature ensures that 
all of the program’s related files are restored 
when you want to use the program again. 
For more information, see “Backing up and 
restoring programs” on page 177.
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About Symantec Web

Symantec Web provides additional ways to protect your computer using 
Web-based tools. For more information, see “Norton SystemWorks Extra 
Features” on page 91.

About Process Viewer

Process Viewer is a utility that displays detailed information about the 
processes running on your computer under Windows. Process Viewer is 
installed separately from the rest of Norton SystemWorks. For more 
information, see “Process Viewer” on page 93.

About WinFax Basic

WinFax Basic turns your computer into a fax machine. You can fax 
documents from your computer to any other fax machine. WinFax Basic 
provides features to manage your sent and received faxes. For more 
information, see “Sending and receiving faxes with WinFax Basic Edition” 
on page 183.

About Norton Ghost

Norton Ghost 2002 lets you clone and image your hard disk. Use Ghost to 
migrate data files, applications, and system settings when replacing an old 
computer with a new one; clone an entire hard disk when upgrading your 
hardware; create compressed hard disk backups; and restore disk images 
during disaster recovery. For more information, see “Copying disk images 
with Norton Ghost” on page 193.
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C H A P T E R
 3
Installing Norton 
SystemWorks 
Professional Edition

Before installing Norton SystemWorks, take a moment to review the system 
requirements listed in this chapter. Windows 98 and Windows Me users 
should have some blank 1.44 MB disks available to make Rescue Disks.

Warning: If you have an emergency, do not install Norton SystemWorks 
and do not start Windows. Any new files copied to your hard drive might 
overwrite existing data. Starting Windows also writes to your hard drive. 
The Windows swap file could overwrite data that you wish to recover. For 
more information, see “Emergency procedures” on page 11.

System requirements
To use Norton SystemWorks Professional Edition, your computer must 
have one of the following Windows operating systems:

� Windows 98, 98SE

� Windows Me

� Windows NT 4.0 Workstation with service pack 6 or higher

� Windows 2000 Professional

� Windows XP Professional or Windows XP Home Edition 

Your computer must also meet the following minimum requirements.
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Windows 98/Me
� Intel Pentium processor at 100 MHz or higher for Windows 98; 

150 MHz or higher for Windows Me

� Intel Pentium processor at 166 MHz or higher (WinFax)

� 32 MB of RAM

� 160 MB of available hard disk space (Typical)

� 175 MB of available hard disk space (Complete)

� CD-ROM or DVD-ROM drive

� Microsoft Internet Explorer 5.0 or greater

Windows NT 4.0 Workstation
� Intel Pentium processor at 100 MHz or higher

� Intel Pentium processor at 166 MHz or higher (WinFax)

� Windows NT 4.0 Workstation with service pack 6 or greater

� 32 MB of RAM

� 190 MB of available hard disk space

� CD-ROM or DVD-ROM drive

� Microsoft Internet Explorer 5.0 or greater

Windows 2000 Professional
� Intel Pentium processor at 133 MHz or higher

� Intel Pentium processor at 166 MHz or higher (WinFax)

� 64 MB of RAM

� 190 MB of available hard disk space

� CD-ROM or DVD-ROM drive

� Microsoft Internet Explorer 5.0 or greater
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Windows XP Home Edition/Professional
� Intel Pentium processor at 233 MHz or higher

� 128 MB of RAM

� 165 MB of available hard disk space

� CD-ROM or DVD-ROM drive

� Microsoft Internet Explorer 5.0 or greater

Windows 95x and the server editions of Windows NT, Windows 2000, and 
Windows XP are not supported.

Before installation
Before installation, Norton SystemWorks automatically scans the 
computer’s memory for viruses. If a virus is found, you can respond to the 
alert. For more information, see “What to do if a virus is found” on 
page 111.

Without installing, you can run programs from the CD. For more 
information, see “Launch utilities from the CD” on page 46.

Before you install Norton SystemWorks, prepare your computer. If your 
computer cannot start from a CD, create Emergency Disks. For more 
information, see “Create Emergency Disks” on page 57.

Prepare your computer

If you have a previous version of Norton SystemWorks, Norton AntiVirus, 
Norton Utilities, Norton CleanSweep, Norton Ghost, WinFax, GoBack 3 
Personal Edition, or Process Viewer installed, you must uninstall it before 
you can install Norton SystemWorks.

You must also uninstall any other anti-virus programs on your computer. 
For more information, see the user documentation that came with the 
program.

If you share your computer with others

In Windows NT, 2000, or XP, you must be logged on as an administrator to 
install Norton SystemWorks and to run some features. If you are an 
Administrator and share your computer with others, remember that the 
changes you make apply to everyone using the computer.
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Installation
Install Norton SystemWorks from the Norton SystemWorks CD.

 To install Norton SystemWorks

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 In the Norton SystemWorks 2002 window, click Install Norton 
SystemWorks.

If you are installing Norton SystemWorks to repair a suspected virus, 
you should not install. 

3 Click OK to accept the message.

4 Click Next.

5 In the License Agreement window, click I accept the license 
agreement, then click Next.

If you decline, you cannot continue with the installation.

6 Click Next.

7 Confirm the installation location, then click Next.

Install Norton 
SystemWorks

Install these 
programs 
separately

Run 
utilities 
from the 
CD

Look at the CD 
files and folders
32



Installation
8 Select an installation type:

� Typical: The most common programs are installed. This is the best 
choice for most users. 

� Complete: All programs are installed. This is the best choice for 
users who want to take advantage of all the product features. 

� Express: The most common programs are installed with the default 
settings and fewer prompts. 

9 Select the Norton SystemWorks features that you want to install, then 
click Next.

For more information, see “Selecting features to install” on page 33.

10 Click Next.

11 Verify that the name and the company name are correct, then click 
Next.

Continue with the type of installation you choose.

Selecting features to install

You can select which Norton SystemWorks features that you want to install. 
You can also check how much space is required on your hard disk by the 
programs that you are installing. Features marked with an X are not 
installed.
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 To select the features to install

1 On the Select Features window, select an item.

2 On the items list, select one of the following:

� Will be installed on local hard drive

� Entire feature will be installed on local hard drive

� Entire feature will be unavailable

As you select an item, the feature’s description and an estimate of the 
required hard disk space appears.

3 Continue selecting items to include or exclude from installation.

4 Click Next to continue the installation.

For more information, see “To install Norton SystemWorks” on 
page 32.

Remove features 
from the 
installation

Check required 
disk space

Check estimated 
disk space for 
the selected 
features
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If the opening screen does not appear

Sometimes, a computer’s CD-ROM drive does not automatically start a CD. 

 To start the installation from the Norton SystemWorks CD

1 On your desktop, double-click My Computer.

2 In the My Computer dialog box, double-click the icon for your 
CD-ROM drive.

3 From the list of files, double-click NCDSTART.EXE.

After installation
Your computer must be restarted after installing Norton SystemWorks. After 
it restarts, the Information Wizard steps you through registration, gives you 
access to the Readme file, summarizes the installation settings, and 
completes the installation setup.

Note: If you bought your computer with Norton SystemWorks already 
installed, the Information Wizard appears the first time you start Norton 
SystemWorks. You must accept the license agreement that appears in the 
Information Wizard for Norton SystemWorks to be activated.

After installation, you may receive a prompt telling you that your computer 
needs to be restarted for the updates to take effect.

 To restart your computer

� In the dialog box, click Yes.

If you click No, configuration of Norton SystemWorks is not complete 
until you restart your computer.
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Use the Information Wizard

The Information Wizard lets you register your copy of Norton 
SystemWorks, get information about the virus protection subscription 
service, and review your Norton SystemWorks settings.

Note: If you choose not to register the software using the Information 
Wizard or if registration fails for some reason, you can register on the 
Symantec Web site at www.symantec.com or by using the Registration 
button in the About Norton SystemWorks window, accessed from Help. On 
the Web site, go to the Products page for the registration link. In the About 
Norton SystemWorks window, go to the General tab.

 To use the Information Wizard

1 In the welcome window, click Next.

If you purchased your computer with Norton SystemWorks already 
installed, you must accept the license agreement in order to use 
Norton SystemWorks. 

2 Click I accept the license agreement, then click Next.

3 In the first Registration window, select the country from which you are 
registering and the country in which you live (if different), then click 
Next.

4 If you would like information from Symantec about Norton 
SystemWorks, select the method by which you want to receive that 
information, and click Next.

5 Type your name and whether you want Norton SystemWorks 
registered to you or your company, then click Next.

6 Type your address, then click Next.

7 Do one of the following:

� Answer the survey questions to help Symantec improve its products 
and services, then click Next.

� Skip the survey by clicking Next.
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8 Select whether you want to register Norton SystemWorks through the 
Internet or by mail. 

� If you want to register by mail, your computer must be connected 
to a printer that the Information Wizard can use to print the 
registration form. 

� If you want to register using the Internet, you must be connected to 
the Internet.

9 Click Next.

If you submitted your registration through the Internet, the Information 
Wizard displays the serial number for your product.

10 Write down the serial number or click Print to get a copy of your 
registration information for future reference.

11 Click Next.

12 Select whether you want to use your existing profile the next time you 
register a Symantec product, or type the information as part of 
registration. 

13 Click Finish.

14 If you have chosen to install Norton AntiVirus, you are asked to review 
the subscription service information, then click Next.
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15 Review the default post-install tasks Norton SystemWorks will perform 
automatically. The tasks are:

� One Button Checkup performs a comprehensive checkup of your 
computer once a week.

� Norton AntiVirus automatically updates your virus protection when 
you are on the Internet and runs a weekly scan of your local hard 
drives.

� Norton AntiVirus Auto-Protect protects you from viruses while you 
work.

� Norton Protected Recycle Bin provides extra recovery information 
for deleted and overwritten files.

16 Click Next.

17 If you want to review the Readme file, click View Readme.

You can also read the Readme file after installing.

18 Click Finish.

Read the Readme file

If you did not read the Readme file using the Information Wizard, you can 
access it on your hard disk. The Readme file contains technical tips and 
information about product changes that occurred after this guide went to 
press. It is installed on your hard disk in the same location as the Norton 
SystemWorks product files. 

 To read the Readme file

1 Using Windows Explorer, navigate to the location where your Norton 
SystemWorks files are installed. 

If you installed Norton SystemWorks in the default location, the files 
are in C:\Program Files\Norton SystemWorks.

2 Double-click Readme.txt to open the file in Notepad or WordPad.

The Readme file includes instructions for printing it if you want to do 
so.

3 Close the word processing program when you are done reading the 
file.
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Install other products on the CD

The Norton SystemWorks CD includes separate installers for GoBack 3 
Personal Edition and Process Viewer. After installing SystemWorks, open 
the CD and run the individual installers. For more information, see 
“Installation” on page 81 and “Install Process Viewer” on page 93.

If you need to uninstall Norton SystemWorks
If you need to remove Norton SystemWorks from your computer, use the 
Uninstall Norton SystemWorks option on the Windows Start menu.

Note: During uninstall, Windows may indicate that it is installing software. 
This is a standard Microsoft installation message and can be disregarded.

Before installing Norton SystemWorks, you must uninstall any older copies 
of its component programs.

 To uninstall previous versions of Norton SystemWorks components

1 On the Windows taskbar, click Start > Settings > Control Panel > 
Add/Remove Programs.

2 Select the applications to remove.

3 Click Add/Remove.

4 Click Yes to confirm the deletion.

5 When the uninstall is complete, click OK.

Follow the procedure below to remove some or all of the Norton 
SystemWorks components.
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 To uninstall Norton SystemWorks

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > Uninstall Norton SystemWorks.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > Uninstall Norton SystemWorks.

2 Do one of the following:

� To remove components of Norton SystemWorks, click Modify.

� To completely remove Norton SystemWorks, click Remove.

3 Click Next.

4 If you choose to uninstall WinFax, you are asked whether or not you 
want to remove shared files. Do one of the following:

� To remove all shared files, click Yes to all.

� To remove the current file and be prompted to remove the next 
shared file, click Yes.

� To keep shared files on your computer, click No to all.

5 Click Finish.

6 Click Yes to restart your computer.

If you have no other Symantec products on your computer, you should 
also uninstall LiveReg and LiveUpdate. 

 To uninstall LiveReg and LiveUpdate

1 Do one of the following:

� On the Windows taskbar, click Start > Settings > Control Panel.

� On the Windows XP taskbar, click Start > Control Panel.

2 In the Control Panel, double-click Add/Remove Programs.

3 In the list of currently installed programs, click LiveReg.

4 Do one of the following:

� In Windows 2000 or Windows Me, click Change/Remove.

� In Windows 98 or Windows NT, click Add/Remove.

� In Windows XP, click Remove.

5 Click Yes to confirm that you want to uninstall the product.

Repeat steps 1 through 5, selecting LiveUpdate in step 3, to uninstall 
LiveUpdate.
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C H A P T E R
 4
Norton SystemWorks 
basics

Norton SystemWorks basics include general information about how to 
work with Norton SystemWorks, keep your computer protected, customize 
Norton SystemWorks, and access more information.

Note: If you have both Norton SystemWorks and Norton Internet Security 
installed on your computer, the main Norton SystemWorks window 
includes a Norton Internet Security button.
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Access Norton SystemWorks
The Norton SystemWorks main window lets you access all its available 
features. Specific features are available without opening the main window.

Access tools from the Norton SystemWorks main window

From the Norton SystemWorks main window, you can access all Norton 
SystemWorks features, and set options for all programs.

 To explore the Norton SystemWorks main window

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > Norton SystemWorks.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > Norton SystemWorks.

2 On the left, click an option to see a description of what it provides on 
the right.

3 At the top, click one of the buttons for features that apply to more than 
one area of the program.
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Use Norton Tray Manager

Norton Tray Manager displays a single Windows tray icon in the system 
notification area at the end of the Windows 9x/NT/2000/Me taskbar. When 
you move your mouse over this icon, other Norton SystemWorks tool icons 
appear. 

Use Norton Tray Manager as a shortcut to open tools such as Norton 
AntiVirus, enable or disable memory-resident programs such as 
Auto-Protect or SmartSweep, and configure programs. For more 
information, see “Customize Norton SystemWorks” on page 62.

 To use the Norton Tray Manager Windows tray icon

1 Move your mouse cursor over the Norton Tray Manager Windows tray 
icon.

2 Right-click a tool icon.

3 On the tray icon menu, click the option that you want.

Temporarily disable Auto-Protect

If you have not changed the default option settings, Auto-Protect loads 
when you start your computer to guard against viruses. It checks programs 
for viruses as they are run and monitors your computer for any activity that 
might indicate the presence of a virus. When a virus or virus-like activity 
(an event that could be the work of a virus) is detected, Auto-Protect alerts 
you.

In some cases, Auto-Protect may warn you about a virus-like activity that 
you know is not the work of a virus. If you will be performing such an 
activity and want to avoid the warning, you can temporarily disable 
Auto-Protect.
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 To disable or enable Auto-Protect

1 Move your mouse cursor over the Norton Tray Manager Windows tray 
icon.

2 Right-click the Norton AntiVirus Windows tray icon, then select one of 
the following:

� Disable Auto-Protect

� Enable Auto-Protect

Be sure to enable Auto-Protect when you have completed your task to 
ensure that your computer remains protected.

Temporarily disable Norton System Doctor

If you want to perform tasks on your computer that require that no other 
applications are running, you can prevent Norton System Doctor from 
loading when you start Windows using the following procedure:

 To disable or enable Norton System Doctor

1 On the SystemWorks main menu, click Options > Norton Utilities.

2 Click Startup Programs.

3 Check or uncheck Norton System Doctor.

4 Click OK.

Temporarily disable Norton CleanSweep

Before upgrading your system, you must disable Smart Sweep and Internet 
Sweep. You can use the Norton CleanSweep Windows tray icons to disable 
Smart Sweep and Internet Sweep.

 To disable Norton CleanSweep

1 Move your mouse cursor over the Norton Tray Manager Windows tray 
icon.

2 Do one of the following:

� Right-click the Smart Sweep icon, then click Close.

� Right-click the Internet Sweep icon, then click Close.

3 On the warning dialog box, click OK.
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 To enable Norton CleanSweep

1 On the SystemWorks main menu, click Options > Norton 
CleanSweep.

2 Click Smart Sweep/Internet Sweep.

3 Click Turn Smart Sweep/Internet Sweep on.

4 Click OK.

Use the Windows Explorer toolbar

Norton SystemWorks adds a Norton AntiVirus button and menu to 
Windows Explorer. The button launches a scan of whatever you have 
selected in the Explorer pane. When you click the arrow to the right of the 
button, you have the following options on the Norton AntiVirus menu.

When you first open Windows Explorer after installing Norton 
SystemWorks, you may not see the Norton AntiVirus button and menu.

Option Action

View Status Launches Norton SystemWorks, displaying 
the Norton AntiVirus Status pane with system 
status.

View Quarantine Displays the Quarantine area and the files 
currently stored there. For more information, 
see “If you have files in Quarantine” on 
page 116.

View Activity Log Displays the Activity Log, showing you 
various Norton AntiVirus activities such as 
scans performed and problems found. For 
more information, see “Check the Norton 
AntiVirus Activity Log” on page 52.

View Virus Encyclopedia Connects you to the Symantec Security 
Updates Web page, from which you can 
search for information on all types of viruses.

Scan for Viruses Opens Norton SystemWorks to the AntiVirus 
Scan for Viruses pane, on which you can 
specify a scan to run.
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Use the Windows desktop shortcut menu

You can access some Norton SystemWorks tools from the Windows 
Explorer shortcut menu. You can scan selected files with Norton AntiVirus, 
delete files, or wipe unused space with Wipe Info, and view system 
information. The available activities depend on the item you select.

 To use the Windows desktop shortcut menu

1 In Windows Explorer, right-click a disk, folder, or file icon.

2 Click Scan with Norton AntiVirus.

Norton AntiVirus scans your hard disk for viruses.

3 If you are using Windows 98/Me, you can also select the following:

� System Info: Opens the Norton Utilities System Information 
window

� Send To > Wipe Info: Permanently deletes the selected item

� Send To > Wipe Info-Slack Space only: Wipes the empty space 
related to the selected item

� Send To > Wipe Info-Wipe Free space: Wipes the empty space 
related to the selected item

Launch utilities from the CD

In some situations, running utilities from the CD lets you perform more 
comprehensive activities on your hard disk. You can run utilities from the 
CD when you think that you have a virus or you want to repair a damaged 
file and not increase the damage by running programs from your hard disk. 
You can launch Norton Disk Doctor, Norton WinDoctor, Wipe Info, and 
Fast & Safe Cleanup from the CD. In Windows 98, you can also launch 
UnErase Wizard.
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 To launch utilities from the CD

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 In the CD window, click Launch Utilities from CD.

3 Select one of the following:

� Norton Disk Doctor: For more information, see “Finding and fixing 
problems” on page 125.

� Norton WinDoctor: For more information, see “Find and fix 
Windows problems” on page 133.

� Wipe Info: For more information, see “Eliminating data 
permanently” on page 157.

� UnErase Wizard: For more information, see “Recovering missing or 
erased files” on page 135.

� Fast & Safe Cleanup: For more information, see “Removing 
unwanted files and programs” on page 165.

Work with Norton SystemWorks
The following instructions provide a roadmap for where you need to go on 
your computer to do various tasks with Norton SystemWorks.

Give your computer a One Button Checkup

Run One Button Checkup whenever you think that you may have a 
problem and to ensure that your computer stays in top shape.

Note: One Button Checkup checks for the most common errors on your 
computer. This means that not all of the functions of the Norton 
SystemWorks tools run during One Button Checkup. If you want a more 
comprehensive scan of your system, use the individual tools.
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One Button Checkup performs the following tests to provide a quick scan 
of your computer:

 To perform a One Button Checkup

1 On the Windows taskbar, click Start > Norton SystemWorks.

2 In the Norton SystemWorks main window, click Begin Scan.

One Button Checkup scans your computer and displays any problems 
found.

Norton SystemWorks Components One Button Checkup tools

Norton Utilities WinDoctor: Registry Scan, Program 
Integrity Scan, and Shortcut Scan

Norton Optimization Wizard: Registry 
Integrity Scan (Windows 98 and Me 
only)

Speed Disk: Disk Fragmentation Scan

Norton Disk Doctor: Hard Disk 
Integrity Scan

System Information: Free Space Check

Norton AntiVirus Virus Definitions Check

Auto-Protect Check

Last Virus Scan Check

Click the 
underlined 
text to view 
details

Click Begin 
fix to repair 
any problems
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3 To see more information about an individual scan, click the underlined 
text.

4 If any errors are found, click Begin fix to fix the problems.

One Button Checkup reports as each problem is fixed. If it can’t fix a 
problem, it prompts you to launch another program to fix the problem 
manually. 

5 To launch another program, click the underlined item.

6 If you have repaired any programs with One Button Checkup, click 
Rescan to ensure that all the problems are fixed.

Schedule a One Button Checkup

Norton SystemWorks lets you schedule a One Button Checkup to run at a 
specified time. The default time is every Friday at 5:30 p.m. If any errors 
are found, Norton SystemWorks prompts you to fix them.

Note: In Windows NT, Windows 2000, and Windows XP, you must be 
logged on as an Administrator to schedule a One Button Checkup.

 To schedule a One Button Checkup

1 In the Norton SystemWorks main window, click Options > 
SystemWorks.

2 Click General.

3 On the General tab, check Run One Button Checkup at the 
scheduled time.

4 Click Change.

5 In the Norton SystemWorks One Button Checkup dialog box, select a 
frequency. Your choices are:

Frequency Options

Daily Specify the number of days between 
checkups.

Weekly Choose a week interval and a day of the 
week.

Monthly Choose which months in which you want 
to scan and the day of the month.

Once Specify any day of the year.
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6 To configure several schedules for One Button Checkup, check Show 
Multiple Schedules.

To specify start and end dates for the scheduled scans, you can set 
more options. For more information, see “Set a One Button Checkup 
advanced schedule” on page 50.

7 Click OK to close the Schedule Options dialog box.

8 Click OK to close the SystemWorks Options dialog box.

Set a One Button Checkup advanced schedule

You can specify a start and end date for the One Button Checkup schedule. 
You can also specify to repeat the schedule on an hourly or daily basis.

 To specify advanced schedule options

1 In the Norton SystemWorks main window, click Options > 
SystemWorks.

2 Click General.

3 Click Change.

4 Click Advanced.

5 In the Advanced Schedule Options dialog box, specify a start date.

6 If you want to specify an end date for the scheduled scans, check the 
End Date box and specify an end date.

7 If you want One Button Checkup to run more than once a day, check 
Repeat and choose the frequency and, optionally, an end time for the 
task.

8 Click OK to close the Advanced Schedule Options dialog box.

9 Click OK to close the Schedule Options dialog box.

10 Click OK to close the SystemWorks Options dialog box.

At system startup Run One Button Checkup any time you log 
on to Windows.

At logon Run One Button Checkup any time you log 
on to Windows.

When idle Specify the number of minutes the 
computer has been idle.

Frequency Options
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Check anti-virus status

If Norton AntiVirus is behaving in an unexpected way, or if you’re not sure 
that everything is being scanned for viruses, check the status of its 
configuration. 

If you need to make any changes to the settings, use Options. For more 
information, see “Set Norton AntiVirus options” on page 65.

Check system status

You can check the status of most Norton AntiVirus settings in the Norton 
SystemWorks main window.

 To check system status

1 Start Norton SystemWorks. 

2 Click Norton AntiVirus.

3 In the main window, review the status displayed.
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Check Office Plug-in status

Office Plug-in protects Microsoft Office documents. It scans those 
documents whenever you open them in an Office program. Office Plug-in 
is enabled in Options.

 To check Office Plug-in status

1 Start Norton SystemWorks.

2 Click Options > Norton AntiVirus.

3 On the left side of the Options window, under Other, click 
Miscellaneous.

4 Verify that Office Plug-in is enabled.

Check the Norton AntiVirus Activity Log

Norton AntiVirus keeps a record of its scanning and virus detection events 
in the Activity Log. It is set by default to record all events; you can change 
this setting in Options. For more information, see “Set Norton AntiVirus 
options” on page 65.

You should check the Activity Log occasionally to see what tasks Norton 
AntiVirus has performed and the results of those tasks to make sure your 
Options settings are adequate.

 To check the Norton AntiVirus Activity Log

1 Start Norton SystemWorks. 

2 Click Norton AntiVirus > Reports.

3 In the Reports window, on the Activity Log line, click View Report.

4 Scroll through the Activity Log to see the recorded events, with the 
most recent events appearing at the end of the log.

5 To see only certain types of events, in the Activity Log window, click 
Filter.

6 When you are done, click Close.
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Keep current with LiveUpdate

Symantec products depend on current information to protect your 
computer from newly discovered threats. Symantec makes this information 
available to you through LiveUpdate. Using your Internet connection, 
LiveUpdate downloads program updates and protection updates to your 
computer.

Your normal Internet access fees apply when you use LiveUpdate.

About program updates

Program updates are minor improvements to your installed product. These 
differ from product upgrades, which are newer versions of entire products. 
Program updates that have self-installers to replace existing software code 
are also called patches. Patches are usually created to extend operating 
system or hardware compatibility, adjust a performance issue, or fix bugs.

LiveUpdate automates the process of downloading and installing program 
updates. It saves you the trouble of locating and downloading files from an 
Internet site, then installing them, and deleting the leftover files from your 
disk.

About protection updates

One of the most common reasons for computer virus infections is that you 
have not updated your protection files regularly. Symantec provides online 
access to protection updates by subscription.

The virus definition service provides access to the latest virus signatures 
and other technology from Symantec. Norton AntiVirus, Norton 
SystemWorks, Norton Internet Security, and Symantec AntiVirus for Palm 
OS use the updates available from the virus definition service to detect the 
newest virus threats.
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About your subscription

Your Symantec product includes a complimentary, limited time 
subscription to protection updates for the subscription services used by 
your product. When that subscription is due to expire, you are prompted 
to renew your subscription when you use LiveUpdate to retrieve protection 
updates. For more information, see “Subscription policy” on page 240.

If you do not renew your subscription, you can still use LiveUpdate to 
retrieve program updates. However, you cannot retrieve protection updates 
and will not be protected against newly discovered threats.

Obtain product and protection updates

Use LiveUpdate regularly to obtain updates. For example, to keep your 
virus protection current, you should use LiveUpdate once a week or 
whenever new viruses are discovered. Program updates are released on an 
as-needed basis.

Note: If you connect to the Internet through America Online (AOL), 
CompuServe, or Prodigy, connect to the Internet first, then run LiveUpdate.

 To obtain updates using LiveUpdate

1 Open your Symantec product.

2 At the top of the window, click LiveUpdate. 

You might receive a warning that your subscription has expired. 
Follow the on-screen instructions to complete the subscription 
renewal.

3 Click Next to locate updates.

4 If updates are available, click Next to download and install them.

5 When the installation is complete, click Finish.

Note: After installing, some program updates may require that you restart 
your computer.
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Run LiveUpdate automatically

You can choose to have LiveUpdate check for protection updates 
automatically, on a set schedule, by enabling Automatic LiveUpdate. Once 
it’s enabled, you can let it run according to the default schedule, or you 
can set when you want it to run using the Microsoft Scheduler.

Note: Automatic LiveUpdate periodically checks for an Internet 
connection: every five minutes until a connection is found, then every four 
hours. For users with ISDN routers set to automatically connect to your 
Internet Service Provider (ISP), this setting will result in many connections 
being made, with connection and phone charges possibly being incurred 
for each connection. If this is a problem, you can set your ISDN router to 
not automatically connect to the ISP or disable Automatic LiveUpdate in 
the Norton AntiVirus options.

 To enable Automatic LiveUpdate

1 Start Norton SystemWorks.

2 Click Options > Norton AntiVirus.

3 In the Norton AntiVirus Options dialog box, under Internet, click 
LiveUpdate.

4 On the LiveUpdate pane, check Enable Automatic LiveUpdate.

5 Set how you want updates applied by selecting one of the following:

� Apply updates without interrupting me: LiveUpdate checks for and 
installs protection updates without prompting you. LiveUpdate 
notifies you when a protection update has been downloaded. You 
should still run LiveUpdate occasionally to check for program 
updates.

� Notify me when updates are available: LiveUpdate checks for 
protection updates and asks if you want to install them.

6 Click OK.

Automatic LiveUpdate is set by default to check for updates every four 
hours. To change that schedule, use the Microsoft Scheduler. 
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 To change the Automatic LiveUpdate schedule

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Accessories > 
System Tools > Scheduled Tasks.

� On the Windows XP taskbar, click Start > All Programs > 
Accessories > System Tools > Scheduled Tasks.

2 In the Scheduled Tasks window, double-click Symantec NetDetect.

3 In the scheduler dialog box, on the Schedule tab, change the default 
schedule as desired.

Do not change any entries on the Task and Settings tabs.

4 Click OK.

You can set multiple schedules for Automatic LiveUpdate. 

 To set multiple schedules for Automatic LiveUpdate

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Accessories > 
System Tools > Scheduled Tasks.

� On the Windows XP Start menu, click Start > All Programs > 
Accessories > System Tools > Scheduled Tasks.

2 In the Scheduled Tasks window, do one of the following:

� On Windows 98 and Me, double-click Symantec NetDetect.

� On Windows NT, 2000, and XP, double-click Norton AntiVirus - 
Scan my computer.

3 In the scheduler dialog box, on the Schedule tab, if the Show multiple 
schedules checkbox is not checked, check it to enable the list of 
schedules.

4 At the top of the Schedule pane, click New.

5 Set another schedule as desired.

6 Click OK.

To delete the schedule for Automatic LiveUpdate, disable Automatic 
LiveUpdate.
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 To disable automatic LiveUpdate

1 Start Norton SystemWorks.

2 Click Norton AntiVirus Options.

3 On the Options dialog box, under Internet, click LiveUpdate.

4 On the LiveUpdate pane, uncheck Enable Automatic LiveUpdate.

5 Click OK.

Create and use Emergency Disks and Rescue Disks

Norton SystemWorks lets you create images on floppy disks that let you 
restart your computer when your hard disk is damaged or infected with a 
virus.

� Create Emergency Disks to restart your computer and repair damage. 
Create Emergency Disks using the Norton SystemWorks CD. For more 
information, see “Create Emergency Disks” on page 57.

� Create Rescue Disks to restart your computer and restore startup files 
and partition information in Windows 98 and Windows Me only. 
Create Rescue Disks from within Norton SystemWorks. For more 
information, see “About Rescue Disks” on page 58.

Create Emergency Disks

Emergency Disks are used to start your computer and scan for viruses and 
disk damage in case of a problem. If your computer can start from a CD, 
you can use the Norton SystemWorks CD in place of Emergency Disks and 
do not need to create them. If you cannot start your computer, you can use 
these instructions to create Emergency Disks on another computer. For 
more information, see “If you need to use Emergency Disks” on page 120.

Use the Norton SystemWorks CD to create Emergency Disks. You will need 
several formatted 1.44 MB disks.
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 To create Emergency Disks

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Click Browse CD.

3 Double-click the Support folder.

4 Double-click the Edisk folder.

5 Double-click Ned.exe.

6 In the welcome window, click OK.

7 Label the first disk as instructed and insert it into drive A.

8 Click Yes.

9 Repeat steps 7 and 8 for the subsequent disks.

10 When the procedure is complete, click OK.

11 Remove the final disk from drive A and store the Emergency Disk set 
in a safe place.

About Rescue Disks

Rescue Disks record a duplicate set of system startup files and disk 
partition information, and store rescue items and a virus scanner across 
multiple floppy disks or on a network drive. Rescue Disks can be made for 
Windows 98 and Windows Me operating systems; they are not needed for 
Windows NT, Windows 2000, or Windows XP.

A Rescue Disk set consists of one bootable floppy disk, one Norton 
AntiVirus Program floppy disk, and three Virus Definition floppy disks. If 
you have Norton Utilities installed, you will also have two Norton Utilities 
floppy disks in your Rescue Disk set. With a Rescue Disk set, you can start 
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your computer in DOS mode and use Norton AntiVirus to fix virus-related 
problems.

Note: Rescue Disks contain information specific to the computer on which 
they were made. If you are using Rescue Disks for recovery, you must use 
the disks made for your computer. If you are using Rescue Disks to scan 
for viruses, you can use disks made for a different computer. For more 
information, see “If you need to use Rescue Disks” on page 119.

Rescue Disks can and should be updated whenever you update your virus 
protection, install new software, or make changes to your hardware. 

Create a Rescue Disk set

Rescue Disks can be created at any time. You can start the Rescue Disk 
Wizard from the Norton SystemWorks main window. 

If you start the Rescue Disk Wizard from the Norton SystemWorks main 
window, temporarily disable Auto-Protect while you are creating the 
Rescue Disk set. If you do not restart your computer after creating Rescue 
Disks, remember to enable Auto-Protect again. For more information, see 
“Temporarily disable Auto-Protect” on page 43.

If you are creating a Rescue Disk set on floppy disks, you will need seven 
formatted 1.44 MB disks.

Note: If you choose to create Rescue Disks on a network drive, a second 
physical hard disk, or some other large capacity disk drive, your Rescue 
Disk set is placed in a folder on the selected disk. Make sure you also have 
a bootable floppy disk in a safe location. This disk should contain the 
network drivers or other files necessary to start your computer and access 
the drive on which you placed your Rescue Disk set. Do not create your 
Rescue Disk set on drive C.
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 To create Rescue Disks

1 At the top of the Norton SystemWorks main window, click Rescue.

2 Select the drive that you want to use to create the Rescue Disk set. To 
create a floppy disk set, select drive A.

3 Click Create.

4 Label the seven disks as specified in the Basic Rescue Disk List 
window, then click OK.

5 Insert the disks as requested.

Test your Rescue Disks

At the end of the Create Rescue Disks process, you are prompted to test 
your disks. This requires that you restart your computer using the Rescue 
Disks.

 To test your Rescue Disks

1 Close all open Windows programs.

2 Insert the disk labeled Basic Rescue Boot Floppy Disk into drive A, 
then click Restart.

If the Rescue Disk screen appears on your monitor, the Rescue Disk 
works properly. If the Rescue Disk screen does not appear, you have 
several options for correcting the problem. For more information, see 
“My Rescue Disk does not work” on page 216.

3 Press Escape to exit to DOS.

4 Remove the disk from drive A and slide open the plastic tab on the 
back of the disk to write-protect it.

5 Restart your computer.

Update your Rescue Disks

You can update your Rescue Disks as often as you like. Rescue Disk lets 
you update your basic Rescue Disks without having to recreate them.

If you are updating a floppy disk set, make sure your disks are not 
write-protected before you begin.
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 To update your Rescue Disks

1 At the top of the Norton SystemWorks main window, click Rescue.

2 Under Select Destination Drive, select drive A.

3 Click Update.

4 Insert the disk labeled Basic Rescue Boot Floppy Disk into drive A.

5 Click OK.

6 Insert the remaining disks in your set as requested.

Make sure to test your newly updated Rescue Disk set when prompted. For 
more information, see “Test your Rescue Disks” on page 60.

If you have a Dynamic Drive Overlay (DDO)

A Dynamic Drive Overlay (DDO) may be required for your computer to 
work properly. A DDO provides support for large hard drives. Most newer 
systems do not use a DDO.

It is critical that you determine if you have a DDO before you start any 
recovery procedures. If you have a DDO, it loads from your hard drive and 
displays a message when you start your computer.

Warning: Starting your computer from a floppy disk such as a Rescue Disk 
does not load your DDO. If your DDO is not loaded, all disk recovery 
steps fail and may result in additional damage to your computer.

If your computer has a DDO, to start from a floppy disk you must first let 
the DDO load, and then insert the floppy disk you want to use to start your 
computer. You enable your DDO by pressing a key during startup. Read 
the documentation that came with your DDO or watch for a message when 
you start to determine which key to press.

Norton Utilities programs cannot repair a damaged DDO. If your DDO is 
damaged, contact your computer’s manufacturer or the DDO vendor.

If you don’t know if your computer has a DDO, contact your hardware 
manufacturer or Symantec Technical Support before trying any recovery 
procedures.
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Customize Norton SystemWorks
The default settings for Norton SystemWorks provide a safe, automatic, and 
efficient way of protecting your computer and maintaining its performance. 
On the Options menu, you can also access Norton AntiVirus, Norton 
Utilities, and Norton CleanSweep options.

Set Norton SystemWorks options

You change Norton SystemWorks settings through the Options dialog box.

 To customize Norton SystemWorks options

1 Start Norton SystemWorks.

2 Click Options > Norton SystemWorks.

3 In the Options dialog box, click a tab and set the options that you 
want.

For more information, see “About Startup Options” on page 63 and 
“About General Options” on page 63.

Selected programs 
will load at startup
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About Startup Options

Startup options let you select which SystemWorks programs start when you 
launch Windows. When you check the checkboxes next to these programs, 
they load whenever you start Windows:

� Norton AntiVirus Auto-Protect

� Norton Fast & Safe Cleanup

� Norton Smart Sweep/Internet Sweep

If you select Norton Smart Sweep/Internet Sweep, check Automatically 
monitor installs when loaded to have Norton CleanSweep 
automatically monitor program installations.

� Norton Disk Doctor

� Norton System Doctor

About General Options

General options let you choose to display information about programs 
when they launch and also let you schedule One Button Checkup.

Option Description

Display program splash screens Displays the graphic window for each 
program when that program is started. 
Uncheck this checkbox to bypass the 
graphic and open the program’s main 
window.

Display program introduction dialogs Displays a brief description of the 
program every time you start the 
program.

Norton Tray Manager

Windows 98, Me, NT, and 2000

Collects the taskbar icons for memory 
resident Norton SystemWorks programs 
into one icon.

One Button Checkup Scheduling When this option is checked, Norton 
SystemWorks’ One Button Checkup 
runs at the scheduled time. For more 
information, see “Schedule a One 
Button Checkup” on page 49.
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Set Norton Utilities options

There are many options that you can set in Norton SystemWorks. 

 To customize Norton Utilities

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Options > Norton 
Utilities. 

3 Click the General Settings tab to control the display of splash screens, 
introductory information, and use of ScanDisk.

4 Click the Startup Programs tab to set the Norton Utilities applications 
(Norton Disk Doctor and Norton System Doctor) that launch when 
Windows starts. 

5 Click Recycle Bin to specify the status of the Recycle bin when you 
open it. You can set this option to open Norton UnErase Wizard, 
recently deleted files, all protected files, or the standard Recycle Bin.

6 Click Norton Protection to define how to protect deleted files.

7 Click OK.

Norton System Doctor startup options

Norton System Doctor continuously monitors your computer to keep it free 
of problems and running at peak efficiency. It can alert you immediately 
when conditions require attention, and can fix many problems 
automatically, without interrupting your work. 

To take full advantage of the monitoring capabilities of Norton System 
Doctor, leave it running at all times. You can also specify whether you 
want Norton System Doctor to automatically start when Windows starts.

While the default settings are ideal for most users, Norton System Doctor is 
customizable. For example, you can:

� Specify the conditions Norton System Doctor monitors by adding and 
removing sensors.

� Select the critical conditions that you want Norton System Doctor to fix 
automatically.

� Run Norton System Doctor minimized or docked to preserve valuable 
desktop space.
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 To set Norton System Doctor startup options

1 In the Norton SystemWorks main window, click Norton Utilities > 
Find and Fix Problems > Norton System Doctor.

2 In the Norton System Doctor main window, click View > Options. 

3 In the System Doctor Options dialog box, on the Window Settings tab, 
in the Startup Options group, select or clear the following options:

� Start Automatically with Windows: Norton System Doctor starts 
automatically the next time Windows starts.

� Start Minimized: The Norton System Doctor main window is 
minimized when it is started.

Set Norton AntiVirus options

The default settings for Norton AntiVirus provide complete virus protection 
for your computer. However, you can adjust them to optimize system 
performance or disable options that do not apply.

This section does not discuss the individual options that you can change, 
but gives a general description of what they do and how you can find 
them. For specific information about an option, check the online Help.

Note: If you are using Norton AntiVirus on Windows NT, Windows 2000, 
or Windows XP and you do not have Local Administrator access, you 
cannot change Norton AntiVirus options. If you are an Administrator and 
share your computer with others, the changes you make apply to everyone 
using the computer.

 To customize Norton AntiVirus

1 Open Norton SystemWorks.

2 Click Options > Norton AntiVirus.
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System options

System options determine what gets scanned, what the scan is looking for, 
and what happens when a virus or virus-like activity is encountered. 

With higher levels of protection, there can be a slight trade-off in computer 
performance. If you notice a difference in your computer’s performance 
since you installed Norton SystemWorks, you may want to set protection to 
a lower level or disable those options that you do not need.

Option Description

Auto-Protect Determine if Auto-Protect starts when you start 
your computer, what it looks for while 
monitoring your computer, and what it does if 
it finds something.

Bloodhound is the scanning technology that 
protects against unknown viruses. Use these 
options to set its level of sensitivity in 
Auto-Protect.

Advanced options determine the activities to 
be monitored when scanning for virus-like 
activities and when scanning floppy disks.

Script Blocking options Enable Script Blocking and set what Norton 
AntiVirus should do if it finds a malicious 
script.

Manual Scan Determine what gets scanned and what 
happens if a virus is found during a scan that 
you request. Manual Scan options also include 
a Bloodhound subcategory.

Exclusions list Specify the files that should not be scanned by 
file extension or by specific files. Be careful 
not to exclude the types of files that are more 
likely to be infected by viruses such as files 
with macros or executable files.
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Internet options

Internet options define what happens when your computer is connected to 
the Internet.

Other options

Other options include Activity Log settings, Inoculation settings, and 
Miscellaneous settings.

Option Description

Email options Enable email scanning and define how Norton 
AntiVirus should behave while scanning email. 
Scanning incoming email protects your computer 
against viruses sent by others. Scanning outgoing 
email prevents you from inadvertently transmitting 
viruses to others.

LiveUpdate options Enable Automatic LiveUpdate and define how 
updates should be applied. Automatic LiveUpdate 
checks for updated virus definitions automatically 
when you are connected to the Internet. 

Options Descriptions

Activity Log Records all Norton AntiVirus activities. You can 
choose to limit the activities recorded and the 
size of the Activity Log.

Inoculation

Windows 98, 98SE, and Me 
only

Takes a snapshot of your critical system files. If 
Norton AntiVirus detects changes in these 
system files when comparing them to the 
original snapshot during a scan, it warns you 
about the changes.
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If you need to restore default Norton AntiVirus settings in 
Options

You can change any or all of the options listed. If you have made a 
number of changes that have unwanted results, you can restore all options 
to the default settings.

 To restore default Norton AntiVirus settings on a page

� On the page for which you want to restore default settings, click Page 
Defaults.

 To restore default settings for all Norton AntiVirus Options

� On any page in the Options dialog box, click Default All.

Miscellaneous There are four miscellaneous options:

Backup file in Quarantine before attempting a 
repair: For more information, see “If you have 
files in Quarantine” on page 116.

Enable Office Plug-in: The Office Plug-in scans 
documents whenever you open them in 
Microsoft Office 2000 or higher.

Alert me on startup if my virus protection is out 
of date: A message prompts you to run 
LiveUpdate.

Scan system files at startup: Check the checkbox 
to scan files when you start your computer. 
(This option is available only for Windows 98 
and Windows 98SE.)

Options Descriptions
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Set Norton CleanSweep options

The default settings for Norton CleanSweep provide a safe and efficient 
way of removing unwanted files from your computer. Use the settings to 
optimize system performance or disable options that do not apply.

� Norton CleanSweep lets you specify how installations and other files 
are monitored. You can also specify file names and locations for 
backup and log files.

� Fast & Safe Cleanup settings specify the types of files that you want to 
remove. You can also schedule automatic cleanup at a set time.

Note: If you are using Norton CleanSweep on Windows NT, Windows 
2000, or Windows XP and you do not have Local Administrator access, you 
cannot change Norton CleanSweep options. If you are an Administrator 
and share your computer with others, the changes you make apply to 
everyone using the computer.

 To set Norton CleanSweep options

1 Open Norton SystemWorks.

2 In the Norton SystemWorks main window, click Options > Norton 
CleanSweep.
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3 Click a tab that contains the options that you want to change.

Option Description

Safety Sweep tab Fast Analysis: Safety Sweep scans to find all files 
related to an installed program. This helps 
ensure that all of the program’s related files are 
removed when you uninstall it. When Fast 
Analysis is turned off, the analysis takes longer, 
but is more thorough.

Safety Sweep: Enable and disable Safety Sweep. 
When Safety Sweep is enabled, only green items 
can be deleted by Fast & Safe Cleanup, and all 
items are backed up. Safety Sweep must be 
disabled before Cookie Cleanup can remove 
cookies marked yellow.

Smart Sweep/Internet 
Sweep tab

Turn Smart Sweep/Internet Sweep On or Off: 
(Windows 98 and Me only) Start or quit 
monitoring your computer with Smart Sweep 
and Internet Sweep.

Load Smart Sweep/Internet Sweep on Startup: 
Indicate if Smart Sweep and Internet Sweep 
should start when you start Windows.

Automatically Monitor Installs When Loaded: 
Indicate if Smart Sweep should always monitor 
installation activities when you install programs 
without asking you.

Specify Program Names: (Windows 98 and Me 
only) Indicate the names of installation programs 
that Smart Sweep should always monitor.

View or Delete Smart Sweep/Internet Sweep 
Logs: View or clear the Smart Sweep/Internet 
Sweep activity text files.
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Use the Norton CleanSweep Master Log

The Master Log contains a record of all Norton CleanSweep activities in 
chronological order. You can view, clear, save, and print the Master Log.

 To use the Master Log

1 Open Norton SystemWorks.

2 In the Norton SystemWorks main window, click Options > Norton 
CleanSweep.

3 In the Options dialog box, click View.

4 Click View Master Log.

Backup/Restore tab Specify a default backup folder: Specify a folder 
where Norton CleanSweep keeps backups of 
uninstalled programs. The default is a Backup 
folder inside the Norton CleanSweep program 
folder.

Specify confirmation in Uninstall Wizard: 
Indicate if you want Norton CleanSweep to ask 
you for confirmation before uninstalling a 
program.

Specify action in Restore Wizard: Indicate if, 
when restoring, you want to overwrite a file if it 
already exists.

Specify backup reminder for older backups: 
Indicate if you want Norton CleanSweep to ask 
if you want to keep backups of uninstalled 
programs after 30 days.

View tab View Master Log: You can view, clear, save, and 
print the Master Log.

View folder usage: Displays disk space used on 
available disk drives.

Specify report file location: Specify location for 
the log of Norton CleanSweep activities.

Option Description
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5 In the Master Log, you can do the following:

� To view all the log, drag the scroll bar down.

� To clear the log, click Clear.

� To save the log in another location or with a different name, click 
Save.

� To print the log, click Print.

6 When you are finished, click Close.

Fast & Safe Cleanup options

You change Fast & Safe Cleanup options settings after you start Fast & Safe 
Cleanup.

 To set Fast & Safe Cleanup options

1 In the Norton SystemWorks main window, click Norton CleanSweep 
> CleanUp > Fast & Safe Cleanup.

2 In the Fast & Safe Cleanup window, click Settings.

Option Description

File Types tab Internet Cache: Deletes all files in your Web 
browser’s cache folder. If you use more than one 
browser, Fast & Safe Cleanup removes the files 
in each browser’s cache folder.

Internet History: Cleans your browser’s Internet 
history. The history contains links to all the Web 
pages you have visited recently.

Empty Recycle Bin: Deletes all files in the 
Windows Recycle Bin.

Temporary Files: Deletes all temporary files from 
your Windows\Temp folder. Temporary files are 
files that other programs have created and not 
deleted.

Lost Cluster Files: Deletes all lost cluster files. 
Cluster files are created by the Windows system 
utilities CheckDisk and ScanDisk.

Schedule tab At system startup: Deletes all files in selected 
categories after Windows starts.

Every xx days at xx: Deletes files in selected 
categories on a specific day and time.
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For more information
Norton SystemWorks provides online Help, this User’s Guide in PDF 
format, and links to the Symantec Web site.

Use online Help

Help is always available from the Norton SystemWorks main window.

 To access the Help menu

� At the top of the Norton SystemWorks main window, click Help.

In addition, Norton SystemWorks includes two kinds of more specific help:

� Context-sensitive Help for dialog boxes

� How-to Help

Help for Norton SystemWorks dialog boxes

When you request Help while working in a Norton SystemWorks dialog 
box, the Help displayed is specific to that dialog box.

 To get Help for a Norton SystemWorks dialog box

� In the dialog box, click Help.

Online Help table 
of contents and 
index

Version, registration, 
and system 
information

Links to Symantec 
Web sites for more 
information
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How-to Help

How-to Help explains procedures you are likely to perform using Norton 
SystemWorks. You can access these topics through the Contents and Index 
tabs.

 To get How-to Help with Norton SystemWorks

1 In the Norton SystemWorks main window, click Help.

2 On the Help menu, click Norton SystemWorks Help.

3 In the Help window, select one of the following:

� Contents: Search for Help by topic.

� Index: Search for Help by key word.

 To get How-to help with GoBack 3 Personal Edition 

1 In the Norton SystemWorks main window, click GoBack.

2 On the GoBack 3 Personal Edition main menu, click Help.

3 In the Help window, select one of the following:

� Contents: Search for Help by topic.

� Index: Search for Help by key word.

 To get How-to Help with WinFax Basic Edition

1 On the Norton SystemWorks main window, click WinFax Help > 
Help Topics.

2 In the Help window, select one of the following:

� Contents: Search for Help by topic.

� Index: Search for Help by key word.

 To get How-to Help with Norton Ghost 2002

1 On the Norton SystemWorks main window, click Norton Ghost.

2 On the Norton Ghost main window, select one of the following:

� Ghost Explorer

� Ghost Boot Wizard

3 Click Help.

Contents and Index tabs are also available on many other Help windows 
and can always be used to search for Help.
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WinFax What’s This? Help

WinFax Basic Edition provides What’s This? Help that describes items in 
dialog boxes and windows.

 To access What’s This? Help

� In a dialog box or window, right-click any item.

GoBack 3 Personal Edition tutorial

GoBack 3 Personal Edition provides a tutorial that demonstrates how to 
use the program.

 To use the GoBack 3 Personal Edition tutorial

1 In the Norton SystemWorks main window, click GoBack > Lauch 
GoBack.

2 On the GoBack 3 Personal Edition main menu, click Tutorial.

Access the User’s Guide PDFs

More documentation is provided on the Norton SystemWorks CD in PDF 
format. Complete documentation for WinFax Basic Edition, Norton Ghost 
2002, and GoBack 3 Personal Edition are also on the CD. You must have 
Adobe Acrobat Reader installed on your computer to read the PDFs.

 To install Adobe Acrobat Reader

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Click Browse CD.

3 Double-click the MANUAL folder.

4 Double-click the ACROBAT folder.

5 Double-click ar500enu.exe.

6 Follow the on-screen instructions to select a folder for Adobe Acrobat 
Reader and complete the installation.
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Once you have installed Adobe Acrobat Reader, you can read the PDF 
from the CD.

 To read the SystemWorks User’s Guide PDFs from the CD

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Click Browse CD.

3 Do one of the following:

� Open the MANUAL folder and double-click Nswp50.pdf

� Open the GoBack folder and double-click goback.pdf.

� Open the MANUAL folder and double-click Ghost_guide.pdf.

� Open the MANUAL folder and double-click Wfbeug.pdf.

Norton SystemWorks on the Web

The Symantec Web site provides extensive information about Norton 
SystemWorks, virus protection, anti-virus technology, and other Symantec 
products. There are several ways to access the Symantec Web site.

 To access the Web site from the Norton SystemWorks main window

1 Click Help.

2 Select one of the following:

� Technical Support Web site: Takes you to the Technical Support 
page of the Symantec Web site, from which you can search for 
solutions to specific problems, update your virus protection, and 
read the latest information about anti-virus technology.

� Visit the Symantec Web site: Takes you to the home page of the 
Symantec Web site, from which you can get product information on 
every Symantec product.

The Reports page of Norton AntiVirus contains a link to the Symantec 
Online Virus Encyclopedia.

 To access the Web site from the Reports page

1 In the Norton SystemWorks main window, click Norton AntiVirus > 
Reports.

2 On the Reports page, next to the Online Virus Encyclopedia heading, 
click View Report.
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There is a link to the Symantec Web site on the Windows Explorer toolbar.

 To access the Symantec Web site from Windows Explorer

1 Open Windows Explorer.

2 On the toolbar, on the Norton AntiVirus menu, click View Virus 
Encyclopedia.

This option connects you to the Symantec Security Response Web 
page, from which you can search for information on all types of 
viruses.

You can always access the Symantec Web site through your Internet 
browser.

 To access the Symantec Web site in your browser

� Type the Symantec Web site address, www.symantec.com.
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C H A P T E R
 5
Revert your hard disk 
with GoBack 3 
Personal Edition

This chapter contains information about GoBack 3 Personal Edition, which 
you can install separately from the Norton SystemWorks CD.

About GoBack 3 Personal Edition
GoBack 3 Personal Edition is system recovery software that integrates into 
your computer’s operating system and records all changes to your hard 
disk. Any time your system experiences a problem due to a bad installation 
or system crash, use GoBack 3 Personal Edition to revert your hard disk to 
a stable state.

Note: Before upgrading your operating system, you must uninstall 
GoBack 3 Personal Edition. For more information, see “To uninstall 
GoBack 3 Personal Edition” on page 82.

About GoBack 3 Deluxe Edition

The version of GoBack included with Norton SystemWorks is the Personal 
Edition. Consider upgrading to GoBack 3 Deluxe Edition to take advantage 
of additional flexibility and customization, as well as password protection 
for the revert feature. 

For more information on the features in GoBack 3 Deluxe Edition, as well 
as special pricing available to owners of Norton SystemWorks, click the 
Upgrade button in the GoBack main window.
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Install GoBack 3 Personal Edition
Install GoBack 3 Personal Edition from the Norton SystemWorks CD.

System requirements

GoBack 3 Personal Edition typically requires ten percent of your available 
hard disk space. If less than 20% of your total hard disk space is available, 
GoBack 3 Personal Edition uses half of the available space.

Note: Do not use GoBack 3 Personal Edition with Windows NT Server or 
Windows 2000 Server due to the large number of server-based events that 
they generate.

In addition to the Norton SystemWorks minimum requirements, GoBack 3 
Personal Edition has the following system requirements:

� 200 MB of available hard disk space

� Screen display capable of 800 x 600 resolution

Before installation

Before installing GoBack 3 Personal Edition, back up your system and 
close all open programs—including anti-virus applications.

Note: In Windows 98 and Windows Me, GoBack 3 Personal Edition will 
not install on hard disks that are running in MS-DOS Compatibility mode.

When installing GoBack 3 Personal Edition, you are asked to choose 
between Easy Install and Custom Install. 

� Easy Install (recommended for most users): Automatically allocates ten 
percent of each of your hard disks to GoBack 3 Personal Edition. If 
you have multiple partitions (logical hard drives) on a single hard disk, 
GoBack 3 Personal Edition allocates space on the partition with the 
most unused space. 

� Custom Install: Lets you choose which hard disks that you want 
GoBack 3 Personal Edition to protect and the amount of space that 
you want GoBack 3 Personal Edition to use on each of them. 

If you have multiple partitions on a hard disk, GoBack 3 Personal 
Edition requires that all partitions be protected.
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Installation

Note: If installing on a Windows NT, Windows 2000, or Windows XP 
system, ensure that you are logged onto that computer as an Administrator 
or as a user with administrative privileges.

This procedure installs GoBack 3 Personal Edition on your computer.

 To install GoBack 3 Personal Edition

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Click Install GoBack.

3 In the GoBack Setup Wizard, click Yes to accept the license 
agreement.

4 Click Next.

5 Click Show README File to view the readme, then click Next.

If you do not have Adobe Acrobat installed on your computer, GoBack 
3 Personal Edition will ask you if you want to install it.

6 To install Adobe Acrobat, click Install Adobe Acrobat, then click 
Next.

7 Ensure that your name and organization information are correct, then 
click Next.

8 Select the type of install:

� Easy Install (recommended): GoBack 3 Personal Edition allocates 
approximately ten percent of your hard disk space.

� Custom Install: This option lets you specify a partition on which to 
install GoBack 3 Personal Edition.

9 Confirm a location for the GoBack 3 Personal Edition installation files, 
then click Next.

10 Confirm the hard disk on which GoBack 3 Personal Edition will be 
installed, then click Finish. 

During this process, GoBack 3 Personal Edition examines your local 
hard disks.

11 Click Yes if you want a shortcut to GoBack 3 Personal Edition placed 
on your desktop.

12 Click OK to confirm that installation is complete.

Your computer restarts.
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After installation

After restarting, a GoBack 3 Personal Edition icon appears in the System 
Tray. GoBack 3 Personal Edition monitors your computer without requiring 
any action on your part.

GoBack 3 Personal Edition creates a .bin file on each protected physical 
hard disk. If a physical hard disk has multiple partitions, GoBack 3 
Personal Edition uses one .bin file to track all partitions on that disk.

If you need to uninstall GoBack 3 Personal Edition

If you are upgrading your operating system or installing operating system 
service packs, you must first uninstall GoBack 3 Personal Edition. After 
uninstalling or disabling GoBack 3 Personal Edition, you will not be able to 
use its backups to restore your hard disk.

 To uninstall GoBack 3 Personal Edition

1 On the Windows taskbar, click Start > Settings > Control Panels > 
Add/Remove Programs.

2 Select GoBack 3 Personal Edition from the list of programs, then do 
one of the following:

� On Windows NT/2000/XP, click Remove.

� On Windows 98/Me, click Add/Remove.

3 Click OK to confirm the deletion of GoBack 3 Personal Edition.

When you’re finished uninstalling GoBack 3 Personal Edition, restart your 
computer.
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Work with GoBack 3 Personal Edition
The following instructions explain how to access GoBack 3 Personal 
Edition, revert a disk, and disable GoBack 3 Personal Edition.

Access GoBack 3 Personal Edition

GoBack 3 Personal Edition can be accessed from the Norton SystemWorks 
main window, from the Start menu, from the System tray, from a shortcut 
on your desktop, or when starting your computer.

 To access GoBack 3 Personal Edition from the Norton SystemWorks 
main window

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > Norton SystemWorks.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > Norton SystemWorks.

2 In the Norton SystemWorks main window, click GoBack.

 To access GoBack 3 Personal Edition from the Start menu

� On the Windows taskbar, click Start > Programs > GoBack.

� On the Windows XP taskbar, click Start > All Programs > GoBack.

 To access GoBack 3 Personal Edition from the System tray

� Click the GoBack 3 Personal Edition icon.

 To access GoBack 3 Personal Edition from the desktop

� Double-click the GoBack 3 icon.

 To access GoBack 3 Personal Edition during startup

� When the GoBack Boot Screen appears, press the spacebar.
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Revert a disk

Choose a method for reverting your hard disk. GoBack 3 Personal Edition 
provides two ways of reverting to an earlier version of your hard disk:

� Boot level revert: Use this method when Windows won’t load. Every 
time you restart your computer, a GoBack 3 Personal Edition window 
appears from which you can launch GoBack 3 Personal Edition before 
Windows starts.

� Windows revert: Use this method if Windows loads, but you are 
experiencing other problems.

 To revert from the boot level

1 Restart your computer.

2 When the GoBack Boot Screen appears, press the spacebar.

3 In the GoBack Boot Menu dialog box, click Revert Drive. 

GoBack 3 Personal Edition then analyzes its logged data and lists times 
to which you can revert. 

4 If you want to see information about other possible times, click More 
Times, select another time, and click Yes.

5 Select a time and click Revert.

GoBack 3 Personal Edition restores everything on the hard disk to the 
way it was at the selected time.

6 If your computer still does not start correctly, repeat steps 1 through 4 
and select a different time.

If your computer is able to start Windows, you can use GoBack 3 Personal 
Edition to select a different time to which to revert your hard disk.
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 To revert from Windows

1 Double-click the GoBack 3 Personal Edition icon.

2 In the GoBack 3 Personal Edition main window, click Revert your 
hard drive. 

GoBack 3 Personal Edition then analyzes its logged data and lists times 
to which you can revert. 

3 In the hard disk revert list, select a time, then click Revert Now.

GoBack 3 Personal Edition restarts your computer and restores 
everything on the hard disk to the way it was at the selected time. Do 
not press the spacebar during this process.

4 If the information that you expected does not appear after restarting, 
repeat this procedure and select a different time.

If you need to restart from a floppy disk

If you are using a program that requires you to start your computer with a 
special boot disk, you must use the GoBack Boot Menu dialog box to start 
from the floppy disk.

Note: When starting from a floppy disk, do not put the disk into the floppy 
disk drive until after the GoBack Boot Menu dialog box appears.

 To boot from a floppy disk

1 Start the computer without the floppy disk in the floppy disk drive.

2 When the GoBack Boot Screen appears, press the spacebar.

3 When the GoBack Boot Menu dialog box appears, insert the floppy 
disk into the floppy disk drive.

4 In the GoBack Boot Menu dialog box , click Boot from Floppy.
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Disable GoBack 3 Personal Edition

You should disable GoBack 3 Personal Edition before using 
disk-partitioning software or restoring a Norton Ghost disk image. After 
disabling or uninstalling GoBack 3 Personal Edition, you will not be able to 
use its backups to restore your hard disk.

Warning: GoBack 3 Personal Edition does not track disk information 
while it is disabled. Disabling GoBack 3 Personal Edition also clears its 
history, so you will not be able to revert any disks to a time before GoBack 
3 Personal Edition was disabled.

 To disable GoBack 3 Personal Edition from within Windows

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > GoBack.

� On the Windows XP taskbar, click Start > All Programs > 
GoBack.

2 In the GoBack 3 Personal Edition main window, click Options.

3 In the GoBack Options dialog box, click Disable GoBack.

 To disable GoBack 3 Personal Edition from the GoBack Boot Screen

1 Press the spacebar when the GoBack Boot Screen appears.

2 In the GoBack Boot Menu dialog box, select Disable GoBack.

Customize GoBack 3 Personal Edition

The default settings for GoBack 3 Personal Edition provide a safe and 
efficient way to protect your data. However, you can adjust them to 
optimize system performance or disable options that do not apply.

About GoBack 3 Personal Edition options

GoBack 3 Personal Edition options are organized on tabs for easy access.

Open the Options dialog box

You change GoBack 3 Personal Edition settings through the Options dialog 
box.
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 To set GoBack 3 Personal Edition options

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > GoBack.

� On the Windows XP taskbar, click Start > All Programs > 
GoBack.

2 In the GoBack 3 Personal Edition main window, click Options.

3 Click a tab that contains the options that you want to change.

4 On the tab you selected, make the changes.

5 Click OK.

Option Description

History tab Clear GoBack History: Prevents anyone from 
reverting your computer to an earlier state. Once 
it has been cleared, GoBack 3 Personal Edition 
History cannot be restored.

Disable GoBack: Turns GoBack 3 Personal 
Edition off and clears its history.

Internet tab Automatically check for updates: Checks for 
GoBack 3 Personal Edition program updates 
using LiveUpdate.

Periodically check: Enable or disable the 
automatic updating feature.

View Updates: View information about the latest 
updates.

Visit the Roxio web site: Opens the main Roxio 
Web site in your Internet browser.
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Frequently asked questions
Here are some common troubleshooting issues. If you are experiencing a 
problem that is not described here, check the online Help. 

If I disable GoBack 3 Personal Edition, are my backups still 
saved?

Disabling GoBack 3 Personal Edition clears all GoBack History. You will 
not be able to revert any disks to a time before GoBack 3 Personal Edition 
was disabled.

What should I do when I upgrade or change my operating 
system?

Uninstall GoBack 3 Personal Edition (using Add/Remove Programs in the 
Windows Control Panel) before upgrading your operating system, installing 
operating system service packs, or switching to a non-Windows operating 
system. Reinstall GoBack 3 Personal Edition after updating.

Can I use GoBack 3 Personal Edition with MS-DOS 
programs?

GoBack 3 Personal Edition can protect your computer while you run 
MS-DOS programs, but it may prevent some MS-DOS disk utilities from 
modifying areas of the hard disk.

How do I adjust the space GoBack 3 Personal Edition uses?

To change the amount and location of disk space allocated to GoBack 3 
Personal Edition, you must uninstall then reinstall GoBack 3 Personal 
Edition. This resets GoBack 3 Personal Edition history, so you will not be 
able to revert to a time before the uninstall. 

How can I ensure GoBack 3 Personal Edition can revert my 
hard disk to the correct time?

If you perform several file activities in rapid succession such as writing a 
file and then immediately deleting it, GoBack 3 Personal Edition may not 
be able to revert your disk to a time between these activities. To avoid this 
situation, pause between disk-intensive activities.
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Will GoBack 3 Personal Edition affect my computer’s speed?

GoBack 3 Personal Edition works in the background, so it does not 
significantly impact your computer's performance.

Do I still need to make backups?

Yes. GoBack 3 Personal Edition can only revert your disk to the recent 
past. If the data that you want to recover was altered long ago, or if you 
have recently worked on massive amounts of data, GoBack 3 Personal 
Edition may not be able to recover the files. GoBack 3 Personal Edition 
also does not prevent data loss due to hardware problems.
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C H A P T E R
 6
Norton SystemWorks 
Extra Features

Norton SystemWorks includes additional programs to enhance your 
computing safety and productivity. You can access most of these programs 
from the Norton SystemWorks main window. Some programs require that 
you install them from the Norton SystemWorks CD.

About Norton SystemWorks Extra Features
Norton SystemWorks Extra Features includes links to Symantec Web 
services and the Process Viewer program.

About Symantec Web

The following Web-based features are included in Norton SystemWorks:

� Norton Web Services: Your first stop for PC health

� Symantec Security Check: A free service that tests your computer’s 
exposure to online security intrusions and virus threats

� Expertcity: Live computer help, training, and advice

� Xdrive Plus: The professional online storage solution
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More about Norton Web Services

Many hardware and software manufacturers release free updates for the 
products that you have on your computer. Norton Web Services provides 
easy access to these updates by:

� Scanning your computer to determine the installed software and 
hardware

� Recommending updates and upgrades for your applications, games, 
and hardware drivers

� Conveniently linking you to sites where you can download updates

Note: Symantec does not provide technical support for updates to software 
and hardware drivers provided by other publishers. If you have questions 
about an update, contact the publisher directly.

The Norton Web Services site changes frequently. Having up-to-date 
software programs and hardware drivers means fewer problems, so visit 
www.nortonweb.com often.

Norton Web Services is a free service, available to anyone with Internet 
access. Register to take advantage of the personalized services.

About Process Viewer

Process Viewer is a utility that displays detailed information about 
Windows processes running on your computer. For more information, see 
“Process Viewer” on page 93.
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Access extra features

You can access extra features from the Norton SystemWorks main window. 
To access the Symantec Web features, you must have an active Internet 
connection.

 To access extra features

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > Norton SystemWorks.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > Norton SystemWorks.

2 In the Norton SystemWorks main window, click Extra Features.

3 Do one of the following:

� On the Symantec Web pane, select one of the Web-based features.

� Click Process Viewer, then click the Process Viewer icon to 
launch Process Viewer.

Process Viewer
Process Viewer is a memory-resident utility. It displays detailed information 
about the processes running under Windows. Among other things, it gives 
you the full list of DLLs for each running process, including full path and 
version information for each loaded module. It also shows memory, 
threads, and DLL-usage for every process. 

Install Process Viewer

Install Process Viewer from the Norton SystemWorks CD.

 To install Process Viewer

1 Insert the Norton SystemWorks CD into your CD-ROM drive.

2 Click Install Process Viewer.

3 In the Process Viewer welcome window, click Next.

4 Click I accept the license agreement.

If you click I do not accept the license agreement you cannot proceed 
with installation.

5 Click Next.
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6 Confirm the installation location, then click Next.

7 Click Next to begin the installation.

8 When Process Viewer has been successfully installed, click Finish.

9 Click Yes to restart your computer.

If you need to uninstall Process Viewer

Use this procedure if you want to remove Process Viewer from your 
computer.

 To uninstall Process Viewer

1 On the Windows taskbar, click Start > Settings > Control Panel > 
Add/Remove Programs.

2 On the Install/Uninstall tab, click Process Viewer.

3 Click Add/Remove.

4 Click Yes.

5 Click Yes to restart your computer.

Start Process Viewer

You can launch Process Viewer from within Norton SystemWorks or by 
right-clicking its icon in the Windows System Tray.

 To start Process Viewer

1 In the Norton SystemWorks main window, click Extra Features > 
Process Viewer.

2 Click the Process Viewer icon.

Note: On Windows NT/2000/XP, Process Viewer uses Performance Data 
Helper to enumerate threads. It can take a few seconds to open the list of 
threads the first time while Windows is loading all necessary libraries.
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Work with Process Viewer

The main window displays a list of running processes including 
information process Id, priority, and full path to the process module. You 
can sort columns by clicking the column header.

Note: On Windows NT/2000/XP, the processes that appear in the Process 
Viewer window depend on your access privileges.

In the Process Viewer main window, you can select the following tasks:

Task Description

Threads Information about all process threads including 
ID and priority. 

Modules Information about each loaded module 
including the module name, the module base 
address in process space, the module size, and 
the full path to the module. You can display 
comprehensive version information by 
double-clicking the appropriate line in the main 
or module window.

Heap

Windows 9x/Me

Information about all heaps allocated by the 
selected process. You can display heap memory 
blocks by double-clicking the appropriate heap 
in the list box.

Memory Information about all memory blocks belonging 
to the selected process. Contains information 
about base address, protection, size, and state 
for each memory block.

Version Displays version information about the selected 
module. You can display version information by 
double-clicking the appropriate line in the main 
or module window.

Switch To Switches to another open application.

Bring to Front Brings any open windows of the selected 
application to the front.
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Use Process Viewer

After installation, Process Viewer places an icon in the Windows system 
tray. You can use this icon to access Process Viewer’s features.

 To use Process Viewer

1 In the Windows system tray, right-click the Process Viewer icon, then 
click Open Process Window.

2 On the Process Viewer window, click an activity.

3 On the Process Viewer menu, click Process.

4 Select an item.

Activities you can perform in Process Viewer include:

� Reload Process list: Refreshes the list of currently running processes.

� Save Current View: Saves information about current processes in a text 
file.

� Process Tree: Displays the hierarchy for all running processes. You can 
select the desired task by clicking the process item in the Process Tree 
window. 

� Module Usage: Displays information about all loaded modules in the 
system including the module name, the module base address in 
process space, the module size, and the full path to the module. 

Selecting a module from the module list shows only processes that use 
a selected module. Selecting Module Usage again returns the main 
window to the original process list. You can display comprehensive 
version information by double-clicking the appropriate line in the 
window.

� Applications: Shows all top-level window titles.

Set priority Lets you specify a new priority for the selected 
process.

Kill process Ends the selected process. Use caution with this 
feature. Killing a process can cause undesired 
results including loss of data and system 
instability. For Windows applications, click 
Notify in the Kill dialog box to give the 
application a chance to quit normally.

Task Description
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Find a process

If a certain application is giving you trouble, use the Process Finder Tool to 
identify its processes. 

 To find a process using the Process Finder Tool

1 In the Windows system tray, right-click the Process Viewer icon, then 
click Open Process Window.

2 Arrange your windows so that the Process Viewer window and the 
window of the process you want to identify are visible.

3 On the Process Viewer toolbar, click and drag the Find Process 
button to the open window. 

4 Release the mouse button over the window whose process you want 
to identify.

Process Viewer highlights the process in its main window.

Customize Process Viewer

The following options are available in Process Viewer:

Option Description

Start Minimized Process Viewer starts minimized. This 
option is useful in combination with the 
Use System Tray option if you plan to 
place Process Viewer in the Startup folder.

Use System Tray Process Viewer places a small icon in the 
System Tray.

Allow Multiple Instances Lets you run more than one instance of 
Process Viewer at a time.

Hex process ID Shows process IDs as hexadecimal 
numbers.

Load PrcView at Startup Adds Process Viewer to the Startup folder 
so that Process Viewer will be loaded 
when a user logs on. 

Set Refresh Times Lets you specify refresh times for main, 
thread, module, and memory windows. If 
the specified time is greater than zero, 
Process Viewer refreshes windows 
cyclically.
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 To set Process Viewer options

1 In the Windows system tray, right-click the Process Viewer icon, then 
click Open Process Window.

2 On the View menu, click Options and select the option that you want 
to change.
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C H A P T E R
 7
Protecting disks, files, 
and data from viruses

Keeping your computer protected requires regular monitoring by 
Auto-Protect, scanning of your email, and frequent system scans. All of 
these tasks can be set to occur automatically.

Ensure that Auto-Protect is enabled
Norton AntiVirus is configured to provide you with complete protection 
against viruses. It is unlikely that you need to change any settings. 
However, you can ensure that Auto-Protect is working by following these 
steps.

 To ensure that Auto-Protect is enabled

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Status pane of the Norton AntiVirus main window, ensure that 
Auto-Protect is set to On.
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4 If Auto-Protect is not enabled, in the Status pane, select the 
Auto-Protect status line.

5 In the lower right-hand corner of the window, click Enable.
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Scan disks, folders, and files
You can request scans of your entire computer, or of individual elements 
such as floppy disks, drives, folders, or files.

Request a full system scan

A full system scan scans all boot records and files on your computer.

 To request a full system scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 In the Scan for Viruses pane, click Scan my computer.

5 Under Actions, click Scan.

When the scan is complete, a scan summary appears. 

6 When you are done reviewing the summary, click Finished.
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Scan individual elements

You can choose to scan all removable drives, a floppy disk, any of your 
computer’s drives, or any folders or files on your computer.

 To scan individual elements

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 In the Scan for Viruses pane, click the scan you want to run.

5 Under Actions, click Scan.

If you choose to scan all removable drives or a floppy disk, the scan 
starts automatically. 

If you choose to scan drives, folders, or files, a dialog box appears in 
which you choose which drives, folders, or files to scan. Click Scan 
after making your selection.

When the scan is complete, a scan summary appears. 

6 When you are done reviewing the summary, click Finished.

About custom scans
You can create a custom scan if you regularly scan a particular segment of 
your computer and don’t want to have to specify the segment to be 
scanned every time. You can delete the scan when it is no longer 
necessary. For example, if you are working on a project for which you 
need to frequently swap files with others, you might want to create a folder 
into which you copy and scan those files before using them. When the 
project is done, you can delete the custom scan for that folder.

You can also schedule the custom scan to run automatically. For more 
information, see “Schedule a custom scan” on page 108.
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Create a custom scan

You can create a custom scan that includes as much or as little of your 
computer as you like.

 To create a custom scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 In the Scan for Viruses pane, under Actions, click New.

5 In the opening window of the Norton AntiVirus Scan Wizard, click 
Next.

6 Select what you want to scan by doing one or both of the following:

� To select individual files to be scanned, click Add files.

� To select folders and drives to be scanned, click Add folders.

You can use both options to select the combination of items that you 
want.

7 Select the items that you want to scan in the resulting dialog box.

If you select a folder, all files in that folder are included. If you select a 
drive, all folders and files on that drive are included.

8 Add the selected items to the list of items to scan by doing one of the 
following:

� In the Scan Files dialog box, click Open.

� In the Scan Folders dialog box, click Add.

9 To remove an item from the list, select it, then click Remove.

10 When you are done creating the list of items to be scanned, click Next.

11 Type a name for the scan by which you can identify it in the list of 
scans.

12 Click Finish.
105



Protecting disks, files, and data from viruses 
Run a custom scan

When you run a custom scan, you do not have to redefine what you want 
to scan.

 To run a custom scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 In the Scan for Viruses pane, click the custom scan.

5 Under Actions, click Scan.

When the scan is complete, a scan summary appears. 

6 When you are done reviewing the summary, click Finished.

Delete a custom scan

Custom scans can be deleted if they are no longer needed.

 To delete a custom scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 Select the scan that you want to delete by clicking the scan name.

If you click the button next to the scan name, the scan runs.

5 Under Actions, click Delete.

6 Click Yes to verify that you want the scan deleted.
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Scan email messages
If email protection is enabled, your email messages are scanned 
automatically. Norton AntiVirus supports all email programs that use either 
POP3 or SMTP communications protocol. To prevent connection timeouts 
while receiving large attachments, enable timeout protection.

Ensure that email protection is enabled

You can choose to scan incoming or outgoing email, or both. If your email 
program uses one of the supported communications protocols, both 
options are selected by default. You can check or change these settings 
using Options.

 To ensure that email protection is enabled

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Options.

4 In the Options window, under Internet, click Email.

5 For complete email protection, ensure that both Scan incoming Email 
and Scan outgoing Email are checked.

To disable one of the options, uncheck it.

6 Click OK.

Enable timeout protection

Norton AntiVirus scans email by monitoring the communications port used 
for email and intercepting email transmissions. Only after incoming email 
has been scanned is it passed along to the email program. If you are 
downloading email with a large attachment, your email program may not 
receive a transmission for a few minutes and may timeout as a result. If you 
enable timeout protection, Norton AntiVirus regularly confirms the 
connection with your email program and prevents a timeout.

Note: Timeout protection places hidden text at the top of your email 
messages. Your email program should remove this text. If you see “NAV 
Timeout Protection” in your email messages, you can ignore it.
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 To enable timeout protection

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Options.

4 In the Options window, under Internet, click Email.

5 Ensure that Protect against timeouts when scanning Email is checked.

6 Click OK.

If problems are found during a scan
At the end of a scan, a summary report appears to tell you what Norton 
AntiVirus found during the scan. If a virus was found and you have 
requested that Norton AntiVirus repair the file automatically, it is listed as 
repaired.

If the file cannot be repaired, it can be quarantined or deleted. For more 
information, see “If a virus is found during a scan” on page 112.

Schedule automatic virus scans
After installation, Norton AntiVirus automatically runs a weekly full system 
scan. You can also set up a custom virus scan schedule.

Note: You cannot schedule the predefined scans in the scan list, but you 
can schedule any custom scans that you have created.

Schedule a custom scan

You have complete flexibility in scheduling custom scans. When you select 
how frequently you want a scan to run (such as daily, weekly, or monthly), 
you are presented with additional fields with which you can refine your 
request. For example, you can request a daily scan, then schedule it to 
occur every two days or every three days instead. 
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 To schedule a scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 Select the scan that you want to schedule by clicking the scan name.

If you click the button next to the scan name, the scan runs.

5 Click Schedule.

6 In the scheduling dialog box, if Show multiple schedules is checked, 
click New to enable the scheduling fields.

If it is not checked, the fields will already be enabled.

7 Set the frequency and time at which you want the scan to run.

Most of the frequency options include additional options that let you 
further refine the schedule. Set the additional options as necessary.

8 When you are done, click OK.

You can also create multiple schedules for a scan. For example, you could 
run the same scan at the beginning of your work day and at the end.

 To create multiple schedules for a single scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 Select the scan that you want to schedule by clicking the scan name.

If you click the button next to the scan name, the scan runs.

5 Click Schedule.

6 In the scheduling dialog box, check Show multiple schedules.

7 To set an additional schedule, click New.

8 Set the frequency and time at which you want the scan to run.

Most of the frequency options include additional options that let you 
further refine the schedule. Set the additional options as necessary.

9 When you are done, click OK.
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Edit scheduled scans

You can change the schedule of any scheduled scan, including the weekly 
full system scan.

 To edit a scheduled scan

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 Select the scan that you want to schedule by clicking the scan name.

If you click the button next to the scan name, the scan runs.

5 Click Schedule.

6 Change the schedule as desired.

7 Click OK.

Delete a scan schedule

You can delete any scan schedule. Deleting the schedule does not delete 
the scan.

 To delete a scan schedule

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Scan for Viruses.

4 Select the scan you want to schedule by clicking the scan name.

If you click the button next to the scan name, the scan runs.

5 Click Schedule.

6 In the scheduling dialog box, check Show multiple schedules to 
display the Delete button.

7 Select the schedule that you want to delete (if more than one), then 
click Delete.

8 Click OK.
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What to do if a virus is 
found

If Norton AntiVirus finds a virus on your computer, there are three possible 
resolutions to the problem:

� Repair the file. This action removes the virus from the file.

� Quarantine the file. This action makes the file inaccessible by any 
programs other than Norton AntiVirus. You cannot accidentally open 
the file and spread the virus, but you can still evaluate it for possible 
submission to Symantec. For more information, see “If you have files 
in Quarantine” on page 116.

� Delete the file. This action removes the virus from your computer by 
deleting the file that contains the virus. It should be used only if the 
file cannot be repaired or quarantined.

Viruses can be found when you run a scan or by Auto-Protect when you 
perform an action with an infected file. The way that you request one of 
these resolutions differs depending on whether a scan or Auto-Protect 
found the virus.
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If a virus is found during a scan
If a scan you request finds a virus, you either receive a summary of the 
repair results, or you have to use the Repair Wizard to resolve the problem.

Review the repair details

If you have set your manual scan options so that Norton AntiVirus repairs 
files automatically, and all infected files could be repaired, the scan 
summary lists the number of files infected and repaired. This information is 
presented for status purposes only; you don’t need to take further action to 
protect your computer. If you want to know more, you can check the 
repair details to see which files were infected and with what.

 To review the repair details

1 In the Summary pane of the scanner window, click More Details.

2 When you are done reviewing the results, click Finished.

Use the Repair Wizard

If there are files that could not be repaired, or if you have set your manual 
scan options so that Norton AntiVirus asks you what to do when a virus is 
found, the Repair Wizard opens.

If Norton AntiVirus did not attempt a repair, the Repair Wizard opens in the 
Repair pane. Otherwise, it opens in the Quarantine pane.
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 To use the Repair Wizard

1 If the Repair Wizard opens in the Repair pane, uncheck any files that 
you don’t want Norton AntiVirus to repair.

All files are checked by default. This is the recommended action.

2 Click Repair.

3 If any files cannot be repaired, the Quarantine pane opens.

All files are checked to be added to quarantine by default. This is the 
recommended action.

In the Quarantine pane, uncheck any files that you do not want to 
quarantine, then click Quarantine.

4 If any files could not be quarantined, the Delete pane opens.

If you do not delete the infected files, the virus remains on your 
computer and can cause damage or be transmitted to others.

Uncheck any files that you do not want to be deleted, then click 
Delete.

5 Once all files have either been repaired, quarantined, or deleted, the 
Summary pane of the scanner window opens. When you are done 
reviewing the summary, click Finished.

If a virus is found by Auto-Protect
Auto-Protect scans files for viruses when you perform some action with 
them, such as moving them, copying them, or opening them. If it detects a 
virus or virus-like activity, in most cases you receive an alert telling you 
that a virus was found and repaired. How you proceed from there depends 
on the operating system you are using.

If you are using Windows 98/98SE/Me

If a virus is found and repaired by Auto-Protect in Windows 98, 
Windows 98SE, or Windows Me, you receive an alert telling you what file 
was repaired.

 To close the alert

� Click Finish.

If you have set your options so that Auto-Protect asks you what to do 
when it finds a virus, the alert asks you to choose an action. The 
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recommended action is always preselected. If you are not sure what action 
you should select, use this table to decide.

If the file could not be repaired, you receive an alert telling you that the 
repair was not made and recommending that you quarantine the file. You 
have the same options as those listed in the table, with the exception of 
Repair the infected file.

Action Result

Repair the infected 
file

Eliminates the virus and repairs the infected item. When 
a virus is found, Repair is always the best choice.

Quarantine the 
infected file

Isolates the virus-infected file, but does not remove the 
virus. Select Quarantine if you suspect that the infection 
is caused by an unknown virus and you want to submit 
the virus to Symantec for analysis.

Delete the infected 
file

Erases both the virus and the infected file. Select Delete if 
Repair is not successful. Replace the deleted file from the 
original program file or backup copy. If the virus is 
detected again, your original copy is infected.

Do not open the file, 
but leave the 
problem alone

Stops the current operation to prevent you from using an 
infected file. This action does not solve the problem. You 
will receive an alert the next time you perform the same 
activity.

Ignore the problem 
and do not scan this 
file in the future

Adds the file suspected of containing a virus to the 
Exclusions list. When you add a file to the Exclusions list, 
the file will be excluded from any future virus scans, 
unless you remove it from the list. Select this option only 
if you know that the file does not contain a virus. 

Ignore the problem 
and continue with 
the infected file

Continues the current operation. Select this action only if 
you are sure that a virus is not at work. You will receive 
an alert again. If you are not sure what to do, select Do 
not open the file, but leave the problem alone.
114



If a virus is found by Auto-Protect
If you are using Windows NT/2000/XP

If a virus is found and repaired by Auto-Protect in Windows NT, Windows 
2000, or Windows XP, you receive an alert telling you what file was 
repaired and what virus was infecting the file. If you have an active 
Internet connection, clicking the virus name opens the Symantec Web page 
that describes the virus.

 To close the alert

� Click OK.

If the file could not be repaired, you receive two alerts, one telling you that 
Auto-Protect was unable to repair the file and the other telling you that 
access to the file was denied.

You can set your Auto-Protect options to try to quarantine any infected files 
it cannot repair. If you do so, you are informed if any files are quarantined. 
For more information, see “If you have files in Quarantine” on page 116.

 To resolve problems with unrepaired files

1 Run a manual scan on your computer to ensure that no other files are 
infected. For more information, see “Request a full system scan” on 
page 103.

2 Follow the recommended actions in the Repair Wizard to protect your 
computer from the infected files. For more information, see “If a virus 
is found during a scan” on page 112.
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If you have files in Quarantine
Once a file has been placed in Quarantine, you have several options. All 
actions on files in Quarantine must be performed using the Quarantine 
window.

 To open the Quarantine window

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Reports.

4 In the Reports pane, on the Quarantined items line, click View 
Report.
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The buttons across the top of the Quarantine window represent all of the 
actions you can perform on the files in Quarantine. The following actions 
are available.

 To perform an action on a file in Quarantine

1 Select the file on which you want to perform the action.

2 Click the button for the action that you want to perform.

3 When you are finished, on the File menu, click Exit.

Action Result

Add Item Adds files to Quarantine. Use this action to quarantine a 
file that you suspect is infected. This action has no effect 
on the files already in Quarantine.

Properties Provides detailed information about the selected file and 
what is infecting it.

Repair Item Attempts to repair the selected file. Use this action if you 
have received new virus definitions since the file was 
added to Quarantine.

Restore Item Returns the selected file to its original location without 
repairing it.

Delete Item Deletes the selected file from your computer.

Submit Item Sends the selected file to Symantec. Use this option if you 
suspect that a file is infected even if Norton AntiVirus did 
not detect a virus, or if you suspect that the virus is one 
that was newly released.

LiveUpdate Runs LiveUpdate to check for new protection and 
program updates. Use this if you haven’t updated your 
virus protection for a while and want to try to repair the 
files in Quarantine.
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If Norton AntiVirus cannot repair a file
One of the most common reasons Norton AntiVirus cannot repair a file is 
that you do not have the most up-to-date virus protection. Update your 
virus protection with LiveUpdate and scan again. For more information, see 
“Keep current with LiveUpdate” on page 53.

If that does not work, read the information on your screen to identify the 
type of item that cannot be repaired, and then match it to one of the types 
below:

� Infected files are those with file name extensions such as .exe, .doc, 
.dot, or .xls. Files with any name can be infected. Use the Repair 
Wizard to solve the problem. For more information, see “Use the 
Repair Wizard” on page 112.

� Hard disk master boot record, boot record, or system files (such as 
IO.SYS or MSDOS.SYS) and floppy disk boot record and system files 
are replaced using the Rescue Disks or your operating system disks. 
For more information, see “If you need to use Rescue Disks” on 
page 119.

If your computer does not start properly
If you have a virus on your computer and need to start the computer from 
an uninfected disk to remove the virus, or if you need to restore a boot 
record, use your Rescue Disks. If you do not have Rescue Disks, you can 
use your Emergency Disks to start the computer and remove the virus. If 
you need to restore boot records and do not have Rescue Disks, or if you 
need to restore system files, you must reinstall Windows. For more 
information, see “Create and use Emergency Disks and Rescue Disks” on 
page 57.
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If you need to use Rescue Disks

Sometimes a virus infection prevents your computer from starting normally. 
Some viruses can only be removed if the computer is started from a clean 
disk, not the infected hard disk. Often, a Norton AntiVirus alert tells you 
when to use your Rescue Disks.

You first need to determine whether your Rescue Disks are current. This 
means that you have created or updated your Rescue Disks since you did 
any of the following:

� Added, modified, or removed internal hardware

� Added, modified, or removed hard disk partitions

� Upgraded your operating system

If your Rescue Disks are not current, you can still use them to remove 
viruses from your computer. When the Rescue Disk screen starts from the 
Rescue Boot disk, use only the Norton AntiVirus task.

 To use your Rescue Disks

1 Insert the Basic Rescue Boot floppy disk into the floppy disk drive and 
restart your computer.

The Rescue program runs in DOS.

2 Use the arrow keys to highlight the program that you want to run.

A description of the highlighted program appears in the right panel of 
the Rescue program. Your choices are:

� Norton AntiVirus. Scans your computer for viruses and repairs any 
infected files.

� Rescue Recovery. Checks and restores boot and partition 
information.

3 Press Enter to run the highlighted program.

4 Follow the on-screen instructions for inserting and removing the 
Rescue Disks.

5 When the Rescue program is done, remove the Rescue Disk in the 
floppy disk drive and restart your computer.
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If you need to use Emergency Disks

Use the following procedures if you need to use your Emergency Disks. 
For more information, see “Create and use Emergency Disks and Rescue 
Disks” on page 57.

 To use Emergency Disks

1 Insert Emergency Disk 1 into the floppy disk drive and restart your 
computer.

The Emergency program runs in DOS.

2 Ensure that Antivirus is selected and press Enter to begin the Norton 
AntiVirus Emergency program.

3 Follow the on-screen instructions for inserting and removing the 
Emergency Disks.

The Emergency program automatically scans your computer and 
removes viruses.

4 When the Emergency program is done, remove the Emergency Disk in 
the floppy disk drive and restart your computer.

If you are using the CD as an Emergency Disk

If you are using the Norton SystemWorks CD as an Emergency Disk, use 
this procedure whenever you are instructed to insert Emergency Disk 1. 
You can ignore all instructions to change disks, as all necessary information 
is on the CD.

 To use the CD as an Emergency Disk

1 Insert the Norton SystemWorks CD into the CD-ROM drive.

2 Restart your computer.

The Emergency program scans your computer and removes viruses.
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Look up virus names and definitions
You can look up a virus name from within Norton AntiVirus. The Virus List 
dialog box lists the viruses in the current virus definition service files. 

To make sure that you have the latest virus definitions, run LiveUpdate. For 
more information, see “Keep current with LiveUpdate” on page 53.

 To look up virus names

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton AntiVirus.

3 In the Norton AntiVirus main window, click Reports.

4 In the Reports pane, on the Virus List line, click View Report.

You can print the list.

 To print the list

� In the Virus List dialog box, click Print. 

You can also use the list to get more information about a specific virus.
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 To get more information about a specific virus

1 In the Virus List dialog box, select the virus about which you want 
more information. 

2 Click Info.

3 When you are done viewing the virus information, in the Virus 
Information window, click Close.

4 When you are done viewing the list, in the Virus List dialog box, click 
Close.

Look up viruses on the Symantec Web site

Because of the large number of viruses, the Virus List file does not include 
descriptions of each virus. The Symantec Web site contains a complete list 
of all known viruses and related malicious code, along with descriptions. 

 To look up viruses

1 In the Norton AntiVirus main window, click Reports.

2 In the Reports pane, on the Online Virus Encyclopedia line, click View 
Report.

The Symantec Web site opens in your Internet browser.

3 Use the links on the Web page to access the virus information for 
which you are looking.
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 9
Finding and fixing 
problems

Norton System Doctor continuously monitors your computer to keep it 
running at peak efficiency. However, if disk or Windows problems occur, 
you can diagnose and fix these problems quickly using Norton Disk Doctor 
and Norton WinDoctor.

Note: The Norton SystemWorks bootable CD does not support running 
Norton Disk Doctor on NTFS partitions or FAT16 drives with 64 KB clusters 
(available in Windows NT, Windows 2000, and Windows XP only). If you 
need support for this capability, install the complete Norton Disk Doctor 
package on your computer.

About Norton Utilities alerts
When Norton Utilities detects a problem with your computer, it displays a 
message. These messages, called alerts, take several forms. They may 
appear when you are running other programs and Norton Utilities detects a 
problem. For example, if Norton System Doctor finds a problem, it displays 
an alert.

Normally, Norton System Doctor notifies you of a problem by displaying a 
red light sensor. Alerts do not appear unless you set the sensor properties 
to Display Alarm Message.
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Access information about your computer
No matter what your level of computer expertise, difficult questions about 
your computer’s configuration will arise. For example, when you have a 
problem installing new hardware or software, and you call the 
manufacturer for technical support, you may be asked questions about 
your computer’s BIOS, bus type, processor, ports, video and multimedia 
capabilities, or memory capacity. Having access to this information is 
useful.

System Information gives you quick and easy access to information about 
your computer. It provides technical details about:

� System configuration (processor, BIOS, bus type, memory, and more)

� Display (video driver)

� Printers and printer ports

� Physical and virtual memory

� Disk drives

� Input devices (keyboard and mouse or other pointing device)

� Multimedia devices

� Network connections

 To use System Information

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click System Information.

Computer information is displayed on the tabs.
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System Information also lets you print reports about your computer.

 To print reports about your computer

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click System Information.

Computer information is displayed on the tabs.

4 Click Reports.

5 In the Report Type field, select a report type.

6 Click Print.

Note: For network, CD, and compressed drives, the Disk Usage Selection 
on the Drive tab is the total size of all selected items as reported by the file 
system. This does not include space wasted due to the device's cluster size. 
The total amount allocated is often slightly more than the size displayed by 
System Information. These snapshots of your system are helpful when you 
call a vendor for technical support.

Monitor your computer’s health
Norton System Doctor continuously monitors your computer to keep it free 
of problems and running at peak efficiency. It alerts you immediately when 
conditions require attention, and fixes many problems automatically, 
without interrupting you.

The Norton System Doctor main window contains a panel of sensors that 
monitor many aspects of your computer, including the disks, memory, 
CPU, and network. Norton System Doctor sensors include alarms that alert 
you to critical conditions requiring attention. The sensors also provide 
information that helps you to fine-tune your computer’s performance.

While the default settings are ideal for most users, Norton System Doctor is 
completely customizable.
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Add or remove sensors

The Norton System Doctor Disk Health sensor is set to monitor all local 
hard drives by default. If you want to monitor additional system functions, 
you can add them. For example, you can add the WinDoctor sensor to run 
continuously. 

Note: If you are using Windows 98 or Windows Me, and a sensor is set to 
Monitor All Local Hard Drives, there should be no more than one instance 
of that sensor in the Norton System Doctor sensor panel.

 To add or remove sensors

1 Start Norton System Doctor.

2 On the View menu, click Options.

3 Click Active Sensors.

4 Do one of the following:

� To add a sensor, in the Available Sensors window, select a sensor, 
and then click Add.

� To remove a sensor, in the Current Sensors window, select a sensor, 
and then click Remove.

Performance considerations

Some sensor settings may affect computer performance. Depending on 
your operating system and other factors, you may have to reset some 
Norton System Doctor sensors to improve system performance.

� If you notice a decrease in a drive’s performance while Norton System 
Doctor is monitoring it, decrease the frequency with which Norton 
System Doctor monitors that drive.

� The Rescue Disk and WinDoctor sensors are system wide, and not 
drive specific. Only one of each should be active at any time. 

� If you have Always on Top disabled and Norton System Doctor is 
docked, you cannot move windows past the area that it occupies.

� The Disk Health sensor continually checks the disk to ensure that it is 
running optimally. However, in Windows Me, the Disk Health sensor 
prevents the Me System Restore function from running. To enable 
Windows Me System Restore, disable the Disk Health sensor.
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� If you connect to an Internet Service Provider (ISP) such as 
CompuServe or America Online using dial-up networking, do not 
enable the Internet sensors in Norton System Doctor. ISPs that use 
dial-up networking do not disconnect properly if they detect another 
application using the Internet connection. This could cause your 
Internet connection charges or your telephone bill to be higher than 
expected.

� If you are running without adequate permissions or privileges, certain 
information reported in Windows NT, Windows 2000, or Windows XP 
may not be available, or may be incorrect.

 To reset Norton System Doctor sensors

1 On the Windows taskbar, click Start > Run.

2 In the Run dialog box, type SYSDOC32.EXE/reset.

Note: After correcting a problem indicated by a Norton System Doctor 
sensor, some stoplight sensor faces might not update immediately to 
indicate that the condition is resolved. If this happens, right-click the 
sensor, then click Update. 

Set Norton System Doctor startup options

Norton System Doctor continuously monitors your computer to keep it free 
of problems and running at peak efficiency. It can alert you immediately 
when conditions require attention, and can fix many problems 
automatically, without interrupting your work. 

To take full advantage of the monitoring capabilities of Norton System 
Doctor, leave it running all the time. You can also specify whether you 
want Norton System Doctor to automatically start when Windows starts.

While the default settings are ideal for most users, Norton System Doctor is 
completely customizable. You can:

� Specify the conditions that Norton System Doctor monitors by adding 
and removing sensors.

� Select the critical conditions that you want Norton System Doctor to fix 
automatically.

� Run Norton System Doctor minimized or docked to preserve desktop 
space.
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 To set Norton System Doctor startup options

1 Open Norton System Doctor.

2 On the View menu, click Options. 

3 In the Norton System Doctor Options dialog box, on the Window 
Settings tab, in the Startup Options group, select any of the following:

� Start Automatically with Windows: Norton System Doctor starts 
automatically the next time Windows starts.

� Start Minimized: The Norton System Doctor main window is 
minimized when it is started.

About disk and Windows errors
Trouble-free computing depends on the integrity of your computer. This 
integrity is based on an error-free hard drive and a correctly installed copy 
of Windows. Both Windows and your hard drive can develop errors as you 
use your computer. If they are not corrected, the accumulation of errors 
can lead to data loss.

The best cure for any problem is prevention. If you keep Norton System 
Doctor running at all times, it spots problems early and recommends 
corrective action. For more information, see “Monitor your computer’s 
health” on page 127.

When to use One Button Checkup

One Button Checkup is an alternative to Norton System Doctor. While 
Norton System Doctor provides continuous monitoring of the health of 
your computer, One Button Checkup provides an immediate or scheduled 
system checkup. One Button Checkup finds disk problems and Windows 
problems when is gives your computer a preventative maintenance 
checkup. 
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About disk and Windows errors
When to use Norton Disk Doctor

Norton System Doctor includes Disk Doctor and Surface Test sensors that 
notify you when a potential disk problem is detected. Norton Disk Doctor 
runs automatically to diagnose the problem and make immediate repairs.

Norton Disk Doctor performs several tests on the disk, checking everything 
from the partition table to the physical surface. If Norton Disk Doctor finds 
a problem, it notifies you before making repairs. If you set Norton Disk 
Doctor to automatically fix errors, repairs are made automatically. After 
diagnosing and repairing a disk, Norton Disk Doctor displays a report that 
lists the problems found, the problems fixed, and the areas of the disk that 
are problem-free.

When not to use Norton Disk Doctor

Do not run the DOS version of Norton Disk Doctor on partitions that were 
created with Linux FDISK or Disk Druid. If you choose to fix errors on 
partitions that were created with these utilities, it is critical that you make 
an undo disk. 

Use Norton Disk Doctor to fix an invalid partition only if it is completely 
inaccessible from Windows or DOS. Update your Rescue Disks prior to any 
kind of partition repair operation. For more information, see “Create and 
use Emergency Disks and Rescue Disks” on page 57.

Norton Disk Doctor can only revive FAT or FAT32 partitions on computers 
running Windows NT, Windows 2000, or Windows XP. It cannot revive 
NTFS partitions. 

To repair corrupted boot records, use the DOS version of Norton Disk 
Doctor; do not use the Windows version. The Windows version diagnoses 
the problem, but will not repair the boot record as well as the DOS version 
of Norton Disk Doctor.
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Finding and fixing problems 
When to use Norton WinDoctor

Norton WinDoctor is the safe and easy way to diagnose and repair 
common Windows problems. It checks the necessary information for 
Windows to run properly and checks for components needed by programs 
that run in Windows.

Combined with Norton System Doctor, Norton WinDoctor can 
automatically monitor your computer for Windows problems. If a problem 
is detected, Norton System Doctor alerts you to start Norton WinDoctor to 
correct it.

Perform a disk check
Run Norton Disk Doctor often to keep your hard drive free of accumulated 
errors. Running Speed Disk frequently will improve the performance of the 
scans that Norton Disk Doctor conducts. 

Note: If you suspect your disk has problems, do not run Speed Disk until 
you have corrected them with Norton Disk Doctor.

 To perform a disk check

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Find and Fix Problems.

4 In the Norton Disk Doctor dialog box, select one or more drives to 
diagnose.

5 Click Diagnose.

Norton Disk Doctor restarts its diagnosis if it detects a write to the disk 
being diagnosed. Restarting ensures the integrity of the data on the 
disk if repairs are required. Restarting may occur several times during a 
single Norton Disk Doctor session. 

6 Follow the on-screen instructions as Norton Disk Doctor identifies and 
fixes any problems found on your disk.

Norton Disk Doctor lets you check your disk for problems with utilities on 
the CD.
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Find and fix Windows problems
 To use the CD to perform a disk check

1 Insert the Norton SystemWorks CD into your CD-ROM drive.

2 In the first window that appears, click Launch Utilities From CD.

Warning: Do not click Install Norton SystemWorks. Doing so will 
overwrite information on your hard drive.

3 When the Norton SystemWorks CD window appears, click Norton 
Disk Doctor.

4 Select the drives that you want to diagnose.

5 Click Diagnose.

Norton Disk Doctor checks the various components of your disk.

6 Follow the on-screen instructions as Norton Disk Doctor identifies and 
fixes any problems found on your disk.

Note: Norton Disk Doctor run-time options are different depending on 
whether you are running in Windows 98/Me or Windows NT/2000/XP. 
Refer to the Norton Utilities online Help for more information.

Find and fix Windows problems
Run WinDoctor when you receive a Windows problem alert, or run it 
regularly to keep your Windows operating system free of accumulated 
errors.

 To find and fix Windows problems using Norton WinDoctor

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Find and Fix Problems.

4 In the Norton WinDoctor Wizard, click Perform all Norton 
WinDoctor tests.

5 Click Next.

6 When the scan is finished, click Next.

7 To see the list of problems, click Finish.

Norton WinDoctor displays a list of the problems found.
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8 Do one of the following:

� To correct all problems, click Repair All.

� To repair a specific problem, select the problem and click Repair.

In the Repair dialog box, Norton WinDoctor always selects the 
recommended way to repair the problem. Norton WinDoctor lets 
you fix one problem at a time, and presents a list of solution 
methods for the problem. The first solution in the list is the most 
complete fix for the problem. You may select other solutions or 
accept the recommendation.

Norton WinDoctor can create a log file of all the changes made to 
Windows.

 To have Norton WinDoctor create a log file

1 Press Ctrl + Alt + S to open a Save dialog box.

2 Save the log to a text file. 

Details about the 
selected problem 
in the Problems 
Found list

Information about 
the selected 
problem 
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 10
Recovering missing or 
erased files

Warning: If you purchased Norton SystemWorks to recover files, do not 
install Norton SystemWorks and do not start Windows. Any new files 
copied to your hard drive might overwrite existing data. Starting Windows 
writes to your hard drive. The Windows swap file could overwrite data you 
would like to recover. For more information, see “Create and use 
Emergency Disks and Rescue Disks” on page 57.

About Norton Protection
When you erase a file using Windows Explorer, Windows keeps a 
temporary copy of the file in the Recycle Bin. The standard Windows 
Recycle Bin only protects files or folders deleted while you are using 
Windows.

Norton Protection transforms the standard Windows Recycle Bin into the 
Norton Protected Recycle Bin. It guards against losing the files the Recycle 
Bin does not protect. The Norton Protected Recycle Bin protects files that 
are deleted while you are using DOS, files created and deleted by 
Windows applications, and older versions of files that you modify and 
overwrite. If the Recycle Bin is not enabled, Norton Protection also protects 
files that would otherwise be under Recycle Bin protection.

Files shared on a network or stored on a network server, and files deleted 
while using your computer in DOS rather than Windows are not protected. 
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Recovering missing or erased files 
 To configure Norton Protection

1 On the Windows desktop, right-click the Norton Protected Recycle Bin, 
then click Properties.

2 On the Norton Protection tab, make sure that Enable Protection is 
checked.

3 On the Recycle Bin tab, select the item to open when the Recycle Bin 
icon is double-clicked.

4 Use the context-sensitive help to view more options on the Norton 
Protected Recycle Bin.

If you start your computer in DOS, you may find that DOS reports less free 
disk space than expected. This discrepancy is because DOS does not 
deduct the space used by deleted files protected by Norton Protection.

About UnErase Wizard
UnErase Wizard helps you recover deleted files that are protected by 
Norton Protection. Norton Protection, which appears on your desktop as 
the Norton Protected Recycle Bin, enhances the standard Windows Recycle 
Bin by protecting files from permanent deletion. UnErase Wizard lets you 
recover these protected files.

UnErase Wizard also helps you recover files that are deleted from the 
standard Windows Recycle Bin. If a file is recoverable but cannot be 
recovered automatically, UnErase Wizard helps you reconstruct it. In 
Windows 98 and Windows Me, UnErase Wizard frequently recovers 
unprotected files as well, even those deleted from the Recycle Bin. 

Although UnErase Wizard can recover files that were not first protected 
with Norton Protection, enable Norton Protection to ensure the successful 
recovery of all deleted files. You can search for a deleted file by its file 
name and by words that you think the file may contain. This is especially 
useful if you can’t remember the file name, but you do remember its 
contents.
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Recover a file with UnErase Wizard
When you erase a file using Windows Explorer, Windows keeps a 
temporary copy of the file in the Recycle Bin. However, Windows does not 
detect files that were erased or overwritten by applications running in 
Windows or erased from a command prompt. Norton Utilities can help you 
recover these files. Norton Protection guards against losing files the Recycle 
Bin does not protect. In Windows 98, Windows Me, Windows NT, 
Windows 2000, and Windows XP, UnErase Wizard can help you restore 
unprotected files.

If you use UnErase Wizard in Windows NT/2000/XP

In Windows NT, Windows 2000, and Windows XP, a file may not be 
intercepted if the file is in the Exclusion List or Norton Protection is 
disabled. If files are deleted that are not intercepted by the Recycle Bin or 
Norton Protection, they are not recoverable in Windows NT, Windows 
2000, or Windows XP systems. However, if the volume is not NTFS, and 
you have a Dual Boot system, you can start in Windows 98, Windows Me, 
or DOS, and use that version of UnErase to recover the file. 

Recover a file with UnErase Wizard
When you erase a file using Windows Explorer, Windows keeps a 
temporary copy of the file in the Recycle Bin. However, Windows does not 
detect files that were erased or overwritten by applications running in 
Windows or erased from a command prompt. UnErase Wizard can help 
you get these files back. 

Installing Norton Utilities can overwrite erased files on your hard drive. 
UnErase Wizard provides a way to recover files before you install Norton 
Utilities.

UnErase Wizard displays a list of the 25 most recently deleted files or the 
files that conform to file name criteria that you provide. Each file is 
described by its name, original location, the date it was deleted, file type, 
file size, and the program that was used to delete it. If some of the files 
have been overwritten, there are fewer than 25 files in the list.
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Recovering missing or erased files 
 To recover a file that you recently erased

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Find and Fix Problems.

4 Click UnErase Wizard.

5 In the UnErase Wizard dialog box, select one of the following:

� Find recently deleted files: Searches for the names of the most 
recently deleted files and displays up to a maximum of 25 deleted 
files. (This option is available in Windows 98 and Windows Me.)

� Find all protected files on local drives: Searches for and displays the 
names of all local deleted files that are protected by Norton 
Protection or the Recycle Bin. 

� Find any recoverable files matching your criteria: Prompts you for 
search criteria.

� Find all Norton Protected Users files: Searches for other users' 
protected files as well as your own. (This option is available in 
Windows NT, Windows 2000, and Windows XP.) 

6 Click Next.

UnErase Wizard displays a list of the most recently deleted files.

7 Select the file that you want to recover.

8 Click Recover.

9 If your deleted file is not listed (Windows 98 and Windows Me only), 
click Next.

UnErase Wizard guides you through the process of creating a more 
complete list of deleted files from which to select.

10 Select the file you want to recover and click Recover.

11 To close UnErase Wizard, click Finish.
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Recover a file with UnErase Wizard
Use the following procedure to recover an erased file in Windows 98 and 
Windows Me.

 To recover an erased file in Windows 98, and Windows Me

1 Insert the Norton SystemWorks CD into your CD-ROM drive. 

2 When the first window appears, click Launch Utilities From CD.

Warning: Do not click Install Norton SystemWorks. Doing so 
overwrites information on your hard drive.

3 When the Norton SystemWorks CD window appears, click UnErase 
Wizard.

4 Click Find Any Recoverable Files Matching Your Criteria.

5 Click Next.

UnErase Wizard guides you through the process of creating a list of 
deleted files from which to select.

6 When the file you want to recover is located, select the file name. 

Your file may appear in the list with a question mark (?) in place of the 
first letter of the file name. If so, you are prompted to type the first 
letter of the original filename. If you do not know what it is, type any 
letter from A to Z as a substitute. Make a note of the file name so that 
you can find it later.

7 Click Recover.

8 Click Finish.

If your deleted file is not listed (Windows 98 and Windows Me only), you 
can search further.

When you have recovered a file, you can view its contents.

 To view a recovered file’s contents

1 In a search results list, select a file name.

2 Click Quick View.

3 In the Name column of the search results list, right-click a file name, 
then click Quick View.

If you delete a file on a floppy disk from a DOS prompt by specifying file 
name letters after a wildcard (such as DEL *ILENAME.TXT as opposed to 
DEL FILENAME.TXT or DEL *.TXT), the file is listed as unrecoverable on 
the Recently Deleted Files page. 
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Recovering missing or erased files 
 To see if a file is actually recoverable

1 Right-click in the center of the file list, then click Show 
Unrecoverable Files. 

2 Click Next.

3 Use the subsequent UnErase Wizard pages to search the floppy disk.
140



C H A P T E R
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Improving a computer’s
performance

When your computer is operating at peak efficiency, so are you. A sluggish 
computer is more than just an annoyance. It may be a symptom of more 
serious problems to come.

Why performance degrades
A hard disk is a set of stacked disks onto which data is recorded in 
concentric tracks. A disk head is like a phonograph arm but in a more 
fixed position. As the disk spins, two disk heads (one on each side of the 
disk) write or read the information on the tracks. How and where your 
data is organized on your disks affects your computer’s performance. 

All of your files, applications, and the Windows operating system are 
stored on your computer’s disks. Over time, the bits of information that 
make up your files get distributed all over the disk. This is known as 
fragmentation. Fragmentation creates inefficient conditions when you want 
to store and retrieve information on or from a disk. The more that you use 
your computer, the worse it gets. A fragmented disk can cause the entire 
computer to slow down.

Over time, fragments of a file may be scattered in several places, in a 
totally different area of the disk, away from the original location of the file. 
These multiple file fragments are tracked in the disk catalog, or Master File 
Table (MFT), which also grows with the addition of location information. 
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Improving a computer’s performance 
Speed Disk optimizes an entire disk’s files, directories, the MFT, swap files, 
and security meta data. You can optimize without restarting your computer, 
and optimize in only one pass, even after optimizing swap files. Intelligent 
analysis places file types in the optimal order for best performance, 
reducing the frequency and necessity for substantial reoptimizations.

How fragmentation is calculated in Windows NT/2000/XP

In Windows NT, Windows 2000, and Windows XP, the fragmentation level 
is determined by the formula: [total file fragments]/[number of files], 
expressed as a percentage. Unfragmented files are counted as single 
fragments. You may also see different statistical reporting with Executive 
Software's Diskeeper, or the built-in defragmenter that is included with 
Microsoft Windows. 

How fragmentation is calculated in Windows 98/Me

In Windows 98 and Windows Me, Speed Disk compares the number of 
fragments against the number of files using the formula: (Tf / F) * 100 
where Tf = number of file fragments and F = total files. For example, on a 
disk with 100 files, with one file consisting of 17 fragments, Speed Disk will 
report that 17 percent of the disk is fragmented. Speed Disk also 
defragments the swap file and includes it in its calculations.

How fragmentation affects overall performance
When files are saved or copied to a disk, there is no discrimination 
between types of files. On an unoptimized disk, all file types, including 
applications, .dlls, and data files, are intermingled. 

When a fragmented file is accessed, disk performance is slower because 
the drive head must do more work to locate, load, save, and keep track of 
all of the fragments of the file. If free space is also fragmented, the disk 
head may have to hunt for adequate free space to store temporary files or 
newly added files.

Fragmentation also affects video and other multimedia performance. For 
example, if a multimedia file such as a movie is being played, and the 
movie file is fragmented, the player may have to wait for the disk head to 
locate the next fragment to load.
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How fragmentation affects overall performance
Speed Disk optimizes fragmented files by rearranging file fragments into 
adjacent or contiguous clusters. When the disk head can access all of the 
file data in one location, the file is read into memory faster.

Speed Disk also creates contiguous free space on the disk, improving 
system performance when you add new files. This is especially helpful 
under low disk space conditions where free space fragmentation can cause 
newly added large files to be fragmented from the start.

Differences between optimization and defragmentation

The terms defragmentation and optimization are often used 
interchangeably, but they are not the same. 

Defragmentation is the process of rearranging the way files are organized 
on a disk so that the data comprising each file is stored in adjacent or 
contiguous disk clusters.

Optimization maximizes the usable free space on a disk by grouping files 
based on how they are accessed. The most frequently used files are placed 
at the beginning of the disk for fast access. Infrequently used files are 
placed out of the way. Free space is consolidated to avoid fragmenting 
newly added files, and extra space is added after major data structures so 
they can grow without immediately becoming fragmented again. 
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Improving a computer’s performance 
Before optimizing
Before running Speed Disk, prepare your computer for optimization. This 
includes running the Windows CHKDSK utility (if necessary), deleting 
temporary files, completing any major software installations or removals, 
backing up your files, closing all programs, and setting the Speed Disk 
options that are appropriate for your computer.

If you are optimizing for the first time

A disk’s first optimization may take significantly longer than subsequent 
optimizations because Speed Disk must move the files and free space in a 
particular order. After a disk has been optimized, only new and expanded 
files need optimization. For more information, see “Customize Speed Disk” 
on page 149.

If optimization is taking too much time, or using too many computer 
resources, you may want to adjust the Speed Disk options. For more 
information, see “Customize Speed Disk” on page 149.

The benefits of optimization, which include faster access and improved 
overall performance, make the initial optimization time worthwhile. Speed 
Disk takes advantage of improvements made in the first optimization to 
reduce subsequent optimization time.

If you are optimizing NTFS volumes

If you are optimizing NTFS volumes, check the Speed Disk Global Options 
that run CHKDSK on an NTFS volume before proceeding. If the current 
disk is a FAT volume, a dialog box appears requesting that Norton Disk 
Doctor be run before the optimization. 

Note: Due to the upgrade from the version of NTFS used by Windows 
NT 4 to the version used by Windows 2000, NTFS volumes that have 
undergone this transition are not checked before optimization. When 
running Windows NT 4, run Norton Disk Doctor manually before 
optimization.
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Optimize disks
Prepare your computer

Before running Speed Disk, you need to prepare your computer. The steps 
you need to take are listed below:

Optimize disks
If you followed the suggestions listed in “Before optimizing” on page 144, 
you are ready to optimize a disk for the first time. Windows 98 and 
Windows Me optimization procedures are different than Windows NT, 
Windows 2000, and Windows XP procedures. 

Note: On disks with more than 6000 folders or folders with more that 2000 
large files (files larger than 5MB), the initial Speed Disk scan will run very 
slowly and may even appear to stop. You should always allow the scan to 
complete.

Step For more information

Backup your files. Refer to your system documentation.

Delete temporary files. Refer to your system documentation.

Complete installing or uninstalling. See “If you are optimizing for the first 
time” on page 144, and your system 
documentation.

Run Norton Disk Doctor or CHKDSK. See “If you are optimizing NTFS 
volumes” on page 144.

Analyze disk fragmentation (Windows 
NT, Windows 200, and Windows XP).

See “Analyze disk fragmentation” on 
page 148.

Set Speed Disk options. See “Customize Speed Disk” on 
page 149.

Close all programs (Windows 98 and 
Windows Me).

Refer to your system documentation.
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Improving a computer’s performance 
 To optimize a disk in Windows NT/2000/XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk. 

5 In the Speed Disk dialog box, under Select a Drive, select the disk that 
you want to optimize (the default disk is C:).

6 Under Select a View, select one of the following:

� Optimization Map: Lets you optimize disks. After you start 
optimizing, the drive map shows the file types in the colors 
displayed in the Legend. 

� Analysis: Lets you generate statistics about a selected disk. 

� Drive Options: Lets you customize file placement on a disk. 

� Schedule Options: Lets you set an optimization schedule for each 
disk.

� Legend: Lists the file types represented by the colors in the drive 
map. 

7 Click Start Optimizing.

Use the following procedure to optimize a disk in Windows 98 or Me.

 To optimize a disk in Windows 98/Me

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk. 

5 In the Speed Disk dialog box, under Select a Drive, select the disk that 
you want to optimize (the default disk is C).

6 Speed Disk scans the disk and makes a recommendation based on the 
current fragmentation.

7 Select one of the following optimization options:

� Full Optimization

� Unfragment Files Only

� Unfragment Free Space

8 Check or uncheck Optimize Swap file.
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Optimize disks
9 Disable the Microsoft Task Scheduler if desired.

10 Click Start.

About the optimization map

The optimization map is a graphical representation of the files arranged on 
a disk. The color-coding helps you identify how efficiently disk space is 
being used. Each block on the map represents a number of clusters on the 
drive. You can customize the colors used for the drive map by clicking the 
color blocks on the drive map legend. 

On the optimization map, you may see small blocks of extra space mixed 
in with optimized files, even after Speed Disk has optimized a disk. This is 
another way Speed Disk maintains a disk’s optimization longer. Speed Disk 
adds extra space after each category of optimized files to allow for future 
growth. This allows categories of files to expand without causing 
immediate fragmentation.

For more information, see “Customize optimization map colors” on 
page 153.
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Analyze disk fragmentation
In Windows NT, Windows 2000, and Windows XP, you can use Speed Disk 
to perform an analysis of each disk to determine its fragmentation before 
you optimize it. The Analysis view displays file fragmentation, free space 
fragmentation, and general disk utilization. The lower part of the view lists 
the most fragmented files with the number of fragments.

 To analyze a disk’s fragmentation in Windows NT/2000/XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk. 

5 Under Select a Drive, select the disk that you want to analyze (the 
default disk is C:).

6 Under Select a View, click Analyze.

7 In the Speed Disk main window, click Actions.

8 Click Start Analyzing.

The analysis time depends on the degree of fragmentation, the size of 
the disk, and the number of files on the disk. 

9 To stop the analysis, click Stop Analyzing.

You can use the Analyze view to identify the most fragmented files. You 
can then use that information to reduce susceptibility to repeated 
fragmentation. After you run the analysis, any highly fragmented files are 
listed in the Most Fragmented files list. By specifying the placement of 
highly fragmented files, you can reduce the amount of fragmentation that 
occurs during use.

If these files become fragmented frequently, even following optimization, 
you can use the Speed Disk Drive Options to specify where you want 
Speed Disk to place the files during the next optimization. For more 
information, see “Customize Speed Disk” on page 149.
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Customize Speed Disk
Customize Speed Disk
During optimization, Speed Disk places files in the best locations for 
efficient access and flexible growth. However, there may be situations in 
which you need to ensure that certain files are placed in specific areas on 
the disk, so they are accessed first, or have lots of room to expand without 
being fragmented. 

Speed Disk provides a number of options that let you customize many 
aspects of the disk optimization process. 

Speed Disk lets you:

� Schedule optimizations for individual volumes based on time or 
threshold of fragmentation.

� Adjust the system resources used by Speed Disk in relation to other 
running processes.

� Customize the optimization for each disk.

� Run Speed Disk in the background to optimize volumes at preset 
times.

� Record optimization events to the system Event Log.

Speed Disk stores the optimization options you choose for each disk, so 
you need not reset options each time you optimize unless you want to 
change them.

Note: If you change any Drive Options or Global Options settings, 
including the maximum number of disks to optimize concurrently, you 
must restart Speed Disk before the changes take effect.

Speed Disk options determine how Speed Disk optimizes specific disks. 
For example, if one disk contains mostly data, and another contains a 
combination of data and frequently-used applications, you may want to 
specify file placement for the frequently-used applications. In Windows NT, 
Windows 2000, and Windows XP, these options are called Drive Options.
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Improving a computer’s performance 
 To set Speed Disk options in Windows NT/2000/XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 In the Speed Disk main window, click View.

5 Click Drive Options.

6 Select a tab to customize Speed Disk options.

Follow this procedure to set Speed Disk options in Windows 98/Me.

 To set Speed Disk options in Windows 98/Me

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 In the Speed Disk main window, click Properties.

5 Click Options.

6 Click Customize.

7 Select a tab to customize Speed Disk options.

In general, Speed Disk default settings for placing files provides the best 
performance. Change the disk’s default settings only if your files require 
special consideration. For example, if you use a disk utility that updates 
certain file dates even when those files have not been used, you may want 
to limit optimization on these files so Speed Disk doesn’t move them to the 
area of the disk reserved for frequently used files.

If you want to place files in a specific location, overriding the Speed Disk 
default file placement, use the Drive Options view. This view lets you 
select files or file types and specify where they should be placed during 
optimization.
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Specify file placement during optimization

Drive Options let you specify how you want files placed during 
optimization.

� Files First: Places the selected files at the beginning of the disk for 
fastest access. Files that are frequently accessed but not modified, such 
as program files (.exe and .dll files) should be placed first on the disk.

� Files Last: Places infrequently used files after all other files, but before 
the free space.

� Files At End: Places the selected files at the very end of the disk, on the 
inner tracks, after the free space. Place rarely used files at the end of 
the disk to free up space on the faster, outer tracks.

� Unmovable Files: Does not move selected files. If you have 
applications that expect files in specific locations on the disk, add them 
to this list.

There are very few types of files that Speed Disk classifies as 
unmovable. If you notice that some files are not optimized, check the 
access rights to the files. You must have Administrator rights to the disk 
for Speed Disk to move some types of files that are defined by the 
Administrator, or are defined by the Administrator for another user. 

Note: Windows NT, Windows 2000, and Windows XP produce some 
files and file fragments during system operation that are classified as 
unmovable. NTFS system files, with the exception of the MFT, root 
directory, and swap files, can’t be moved. On FAT volumes directories 
and swap files cannot be moved. 

 To specify file placement during optimization in Windows NT/2000/
XP

1 Select the disk for which you want to customize file placement.

2 On the Files First, Files Last, Files At End, or Unmovable Files tab, do 
one of the following:

� Add a file: Click Add File, select the file you want to add, then click 
Open.

� Remove a file: Select the file, then click Remove.

� Add a group of files of the same file type: Click Add Wildcard, 
type the wildcard characters (such as *.exe or *.dll), then click OK.
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Improving a computer’s performance 
 To specify file placement during optimization in Windows 98/Me

1 Select the disk whose file placement you want to customize.

2 On the Files First, Files Last, Files At End, or Unmovable Files tab, click 
Add.

3 Select the file that you want to add.

4 Click OK.

Specify priority and memory usage in Windows NT/2000/XP

In Windows NT, Windows 2000, and Windows XP, Speed Disk Global 
Options affect overall performance during optimization. In the Global 
Options dialog box, you can adjust Speed Disk’s use of computer 
resources. When you adjust the Priority and Memory Usage settings, you 
determine how much of your computer’s resources Speed Disk can use to 
optimize. 

Normally, Speed Disk takes low priority. If you want to optimize faster at 
the possible expense of other processes that may be running concurrently, 
set the slider to a higher priority. If you do not want Speed Disk to 
optimize before other processes run, you can minimize the effect of 
background optimization by adjusting the Priority setting.

 To set Global Options

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk.

5 On the View menu, click Global Options.

6 Click Next.

7 On the Settings tab, do any of the following: 

� Move the Priorities slider to Low or High.

� Move the Memory Usage slider to Low or High.

8 When you have finished making changes, click Apply.

An example of an event is when optimization started and when it stopped. 
You can select numerous event and event types to be written to the event 
log.
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Customize Speed Disk
 To specify what events to log and if and when to display alerts

1 On the Event Logging tab, do one of the following: 

� To disable event logging and prevent alerts, check Disable all 
events.

� To customize event logging, select an event type from the list, click 
Modify, set the options in the Event Type dialog box, and then 
click OK.

2 When you have finished making changes, click Apply.

3 Click OK to close the Global Options dialog box.

Customize optimization map colors

You can customize the colors that appear on disk optimization maps (and 
in Windows NT, Windows 2000, and Windows XP, in Analysis charts) by 
changing the Legend colors. The changes you make apply to all charts and 
drive maps.

 To customize drive map colors in Windows NT/2000/XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk.

5 In the Select a View pane, select one of the following:

� Optimization Map

� Analysis

6 Click any color in the Legend.

7 In the Color dialog box, click or create a new color.

8 Click OK.
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Improving a computer’s performance 
Follow this procedure to customize drive map colors in Windows 98/Me.

 To customize drive map colors in Windows 98/Me

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk.

5 In the Speed Disk main window, click Show Map, if necessary.

6 Click Legend.

7 Click any color in the Legend.

8 In the Color dialog box, select a color from the basic colors display.

9 If you want to create a color, in the Color dialog box, click Custom 
Color.

10 Click OK.

Schedule optimization
In addition to scheduling times for disk optimization, Speed Disk Schedule 
Options let you select a fragmentation threshold. When the selected disk 
reaches the specified degree of fragmentation, Speed Disk automatically 
optimizes it. You can select Auto Threshold or enter a percentage. The 
default fragmentation percentage threshold is determined by the disk’s 
fragmentation level, and is managed by the Auto Threshold feature.

For example, if you set the fragmentation threshold to 5% (within the 
recommended range) Speed Disk begins optimizing in the background 
when the level reaches 5%. 

 To set an optimization schedule by threshold

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Speed Disk.

5 In the Select a View pane, click Schedule Options.
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Optimize registry and swap files
6 Check Optimize Based On Threshold. 

Auto Threshold is enabled by default, causing Speed Disk to optimize 
the selected disk when fragmentation goes over an amount determined 
by the disk characteristics.

7 To specify another threshold, check Only Optimize Drive If 
Fragmentation Exceeds: and enter a percentage value. 

The recommended percentage is between 2% and 5%. This ensures 
that Speed Disk optimizes the disk when the fragmentation percentage 
reaches the level you specify at the scheduled time.

8 Click Apply.

The threshold setting only applies to disk optimizations that you schedule. 
The schedule must be enabled for this setting to take effect.

Optimize registry and swap files
Windows creates a special file on your disk called a swap file (also called a 
paging file). This file is used to create additional memory so your Windows 
programs can make maximum use of available system resources. The size 
of the file changes dynamically in response to demand for memory space. 
This can cause significant fragmentation of the file, which in turn reduces 
performance.

Another Windows component that can affect system performance is the 
Windows Registry. The Registry is a dynamic database of configuration 
settings for both the operating system and applications. Over time, the 
internal structure of this database can become disordered. This disorder 
can also affect system performance.

Norton Optimization Wizard sets a minimum swap file size to reduce file 
fragmentation, and reorganizes the Windows Registry data for efficient 
storage and retrieval. 

Close all programs before you run Norton Optimization Wizard. If a 
program attempts to alter the Registry while Norton Optimization Wizard is 
optimizing it, the settings it is attempting to save are lost. Also, do not 
empty the Recycle Bin or change Windows settings during Registry 
optimization. 
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Improving a computer’s performance 
 To optimize your Registry and swap files

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click Optimize Performance.

4 Click Optimization Wizard.

5 Click Next.

Norton Optimization Wizard checks your swap file and makes a 
recommendation.

6 Click Next.

Norton Optimization Wizard offers to optimize your Registry.

7 Click Next.

Norton Optimization Wizard summarizes the choices that you have 
made.

8 Close any other programs that are running and click Restart.

Norton Optimization Wizard implements your choices and restarts your 
computer. 
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C H A P T E R
 12
Eliminating data 
permanently

Wipe Info lets you remove selected files or folders from your hard drive. 
You can also wipe free space from your hard drive, ensuring that 
previously deleted information is not left behind.

Note: If you are running a recovery application such as System Restore or 
GoBack, you must erase your history before running Wipe Info to ensure 
that data is completely wiped.

About Wipe Info
The Wipe Info Wizard erases files or folders from your hard drive so that 
they cannot be recovered. On Windows 98 and Me, Wipe Info also wipes 
the free space on your hard drive.

� When you wipe a file, Wipe Info wipes the file and attempts to wipe 
any free space associated with the file and the file’s directory entry.

� When you wipe a folder, Wipe Info wipes all the files in the folder, and 
then if the folder is empty, it attempts to wipe the directory entry for 
the folder.

� When you wipe free space in Windows 98 and Windows Me, Wipe 
Info wipes the free drive space, free file space, and erased file entries.
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Eliminating data permanently 
You cannot recover files that have been wiped. Windows Me and Windows 
XP System Restore can restore files that have been wiped if they are one of 
the protected file types. By default, many document types, such as .doc 
and .xls files in My Documents are protected. Windows Me and Windows 
XP System Restore maintains a copy of protected files. Wiping the original 
file does not wipe the copy that Windows Me or Windows XP System 
Restore maintains.

About hexadecimal values

Wipe Info uses hexadecimal values to wipe files. This provides more 
security than wiping with decimal values.

Hexadecimal refers to the base 16 number system. This system is used to 
represent numbers in the binary system, which uses the zero and one 
symbols in combinations to represent any number. Hexadecimal numbers 
are used by programmers because they are easier to write than zeros and 
ones.

The hexadecimal system consists of the numbers 0 to 9 and the letters A to 
F, used in combinations. For example, the decimal number 14 is 
represented as the letter E in the hexadecimal system.

In Wipe Info options, you can specify values from 00 to FF, representing 
numbers from 0 to 255 respectively. You can type the value using a 
number or a character from A to F.

About the Government Wipe process

When you select Government Wipe, Wipe Info does the following:

� The data is overwritten with 00s, and then overwritten with FFs.

� A random value, or a value that you choose from 00 to FF, is written.

� The value written is verified to ensure that it was written correctly.

� The process is repeated as many times as you specify, up to 100.
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About Wipe Info
File names vs. file data

Wipe Info eliminates a file’s contents from the disk, but does not remove 
the file name. While the file name remains on disk, it is no longer visible in 
Windows Explorer, and there is no data stored with it.

Warning: Never store sensitive information in a file name or attribute. This 
data can be replicated throughout your system without your knowledge, 
for example, in a list of most recently used files, or a file name search. This 
type of embedded information can be very difficult to remove from your 
computer.

Set Wipe Info options

You can specify how Wipe Info handles hidden, read-only, and system 
files. You can also specify the type of wipe to use. There are two types of 
wipes available:

� Fast Wipe overwrites the data being wiped with the hexadecimal value 
of your choice.

� Government Wipe is a 7-step procedure that conforms to the method 
specified in DoD (Department of Defense) document 5220-22-M, 
National Industrial Security Program Operating Manual, for the ultimate 
security level when eliminating data from a hard drive.
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Eliminating data permanently 
 To change Wipe Info options in Windows NT, Windows 2000, or 
Windows XP

1 In the Norton SystemWorks main window, click Options.

2 In the Wipe Info main window, click Options.

3 On the General tab, select the options for Read-only, System, and 
Hidden file types. 

This tells Wipe Info how to handle these types of files.

4 On the Wipe Type tab, select one of the following:

� Fast Wipe 

� Government Wipe

5 Select the values for Wipe Info to use when overwriting the selected 
files.

6 Click Apply.

Use the following procedure to set Wipe Info options in Windows 98 or 
Windows Me.

 To change Wipe Info options in Windows 98 or Me

1 In the Norton SystemWorks main window, click Options.

2 On the Wipe Info Settings tab, check Display Wipe Info icon on the 
desktop to create a Wipe Info shortcut.

3 Type the number of times to repeat the delete when you wipe files, 
folders, or free space.

4 Select one of the following:

� Fast Wipe 

� Government Wipe

5 Select the values for Wipe Info to use when overwriting the selected 
files.

6 Click OK.
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Wipe files or folders
Wipe files or folders
To wipe a file or folder in Windows NT, Windows 2000, or Windows XP, 
add it to the Wipe Info window, and then wipe it from within the window.

 To wipe files or folders in Windows NT, Windows 2000, or 
Windows XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click System Maintenance.

4 Click Wipe Info.

5 In the Wipe Info window, click Browse.

6 Do one of the following:

� Click Folders.

� Click Files.

7 Select the folder or file to wipe.

8 Click Open.

9 With the Wipe Info window open, locate a folder or file on your hard 
disk.

10 Drag the selected item into the Wipe Info file list.

11 Continue to drag all of the files and folders that you want to wipe into 
the Wipe Info list.

If you add an item to the list by mistake, select the item and click 
Remove Item(s) from list.

12 Click Wipe All.

13 Click Yes to confirm the warning.

All of the files in the list are wiped.

In Windows 98 or Me, Wipe Info uses a wizard to automate the wiping 
process.
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Eliminating data permanently 
 To wipe files, folders, or free space in Windows NT, Windows 2000, 
or Windows XP

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton Utilities.

3 Click System Maintenance.

4 Click Wipe Info.

5 In the Wipe Info Wizard window, select what you want to wipe.

6 Click Next.

7 Follow the onscreen instructions to finish the wiping process. 
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C H A P T E R
 13
Removing unwanted 
files and programs

When you use your computer, you sometimes install programs that remain 
on your hard disk after you no longer need them. It’s also easy to 
accumulate files—for example, pictures and media files—that are used 
once and remain on your hard disk, taking up space. Norton CleanSweep 
cleans your hard disk of unwanted files and programs.

Remove unwanted files and programs
Safety Sweep makes a backup copy as it removes programs and files so 
that you can restore the program or file later.

Identify files that are safe to remove

Safety Sweep provides indicators that tell you how safe it is to remove 
various files:

� Green indicator: The file is safe to remove.

When Safety Sweep is on, Norton CleanSweep lets you remove files 
with green indicators.

� Yellow indicator: The file should be deleted with caution.

� Red indicator: The file is in use or protected and cannot be removed.

You cannot change the status of a file marked red. For more 
information, see “How do I delete files that Norton CleanSweep has 
marked red?” on page 219.
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Removing unwanted files and programs 
Enable and disable Safety Sweep

Enable Safety Sweep to protect important files and programs from 
accidental removal. Disable Safety Sweep when you want to delete 
previously protected files and programs.

 To enable or disable Safety Sweep

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Options > Norton 
CleanSweep.

3 On the Safety Sweep tab, click On or Off.

4 Click OK.

Remove unwanted programs
Norton CleanSweep lets you remove unwanted programs to free disk 
space. The Uninstall Wizard creates a backup of the program that it keeps 
for as long as you specify. You can use the Restore Wizard to restore these 
backups.

If you need to restore the program, the Backup Wizard creates a single, 
compressed backup file for use as a reserve, leaving all of the original files 
and configuration information in place. For more information, see “Backing 
up and restoring programs” on page 177.

You can also use the Windows shortcut menu to select a program for 
Norton CleanSweep to remove.
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Remove unwanted programs
Remove a program with the Uninstall Wizard

The Uninstall Wizard displays a program tree that you can use to identify 
the program that you want to remove. The program tree includes the 
following expandable folders: 

You can restore any file or program that you have backed up. For more 
information, see “Backing up and restoring programs” on page 177.

Folder Contains

Start Menu Programs on the Start menu

Desktop Any shortcut icons on the desktop

Programs Monitored By Smart Sweep Any programs that have been 
monitored by Smart Sweep (If you 
have not yet monitored any program 
installations, the folder is empty and 
the folder’s description is No Programs 
Monitored By Smart Sweep.)

Downloads Monitored By Internet 
Sweep

Any ActiveX controls that have been 
monitored by Internet Sweep (If you 
have not yet monitored any ActiveX 
control installations, the folder is empty 
and the folder’s description is No 
Downloads Monitored By Internet 
Sweep.) 
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Removing unwanted files and programs 
 To uninstall a program

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main menu, click Norton CleanSweep > 
CleanUp.

3 Click Uninstall Wizard.

4 Select the program to remove, then click Next.

5 Follow the on-screen instructions to proceed.

6 Select one of the following:

� Finish: Remove the entire program.

� View: View or modify the list of components that will be removed.

For more information, see “If you want to remove only part of a 
program” on page 169 or “If you want to view more information 
about a component” on page 169.

7 Click OK to confirm the program removal.

A dialog box reports the action as completed, and asks if you want to 
see a summary containing a detailed description of the actions 
performed.

 To uninstall a program from the shortcut menu

1 In Windows Explorer, right-click the application to remove, then click 
Uninstall Wizard.

2 Follow the on-screen instructions to proceed.

3 Select one of the following:

� Finish: Remove the entire program.

� View: View or modify the list of components that will be removed.

4 Click OK to confirm the program removal.

A dialog box reports the action as completed, and asks if you want to 
see a summary containing a detailed description of the actions 
performed.
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Remove unwanted programs
If you want to remove only part of a program

You can modify components of a program that is being removed with the 
Uninstall Wizard. For example, if a component is shared with another 
program or if it contains data that you want, you might want to keep it.

 To identify the components to remove

1 In the Uninstall Wizard, click View.

The components that are selected to remove are checked.

2 To prevent a component from being uninstalled, uncheck its check 
box.

3 Click OK.

If you want to view more information about a component

In the program selection dialog box, you can view more information about 
a program component before you remove it. If the component is a text file, 
you can view its contents; if it is a program file, you can view its Windows 
system information.

 To view information about a component

1 In the Uninstall Wizard, click View.

The components selected for removal are checked.

2 In the dialog box, select a component to view.

3 Click View.

4 Click OK.
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Removing unwanted files and programs 
Use summary information

When the Uninstall Wizard is finished, a Summary dialog box displays the 
completed activity. This activity is also recorded in the Master Log.

The summary includes the following:

� Date and time the uninstallation was performed

� Name of the component that was uninstalled

� Backup destination, if applicable

� Description of the program

� Number of bytes deleted

For more information, see “Use the Norton CleanSweep Master Log” on 
page 71.
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C H A P T E R
 14
Removing Internet 
clutter

When you visit a Web site, you accumulate temporary cache files, cookies, 
browser plug-ins, and ActiveX controls. Many of these files are used once 
but remain on your hard disk.

Uninstall programs and remove files
Norton CleanSweep uses the following features to uninstall programs and 
remove files downloaded from the Internet:

� Internet Uninstall uninstalls programs downloaded from the Internet. 
For more information, see “Uninstall programs downloaded from the 
Internet” on page 172.

� Internet Cache Cleanup removes temporary files stored by Web 
browsers. For more information, see “Remove Internet cache files” on 
page 172.

� Cookie Cleanup removes Internet cookie files. For more information, 
see “Manage cookies on your computer” on page 173.

� Plug-in Cleanup removes Web browser plug-ins. For more information, 
see “Remove unwanted plug-ins” on page 175.

� ActiveX Cleanup removes ActiveX controls downloaded from the 
Internet. For more information, see “Remove unwanted ActiveX 
controls” on page 176.

You must have a connection to the Internet, an Internet Service Provider 
(ISP), and Netscape Navigator (4.7 or later), or Microsoft Internet Explorer 
(5.5 or later) to benefit from these cleanup features. America Online users 
must be using the AOL Internet Explorer (OEM version 5.0 or later).
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Removing Internet clutter 
Uninstall programs downloaded from the Internet
When you browse the Internet, you sometimes download programs that 
you use temporarily or become obsolete. These programs remain on your 
hard disk, taking up space. Internet Uninstall removes these programs from 
your hard disk.

 To uninstall a program

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main menu, click Norton CleanSweep > 
Internet.

3 Click Internet Uninstall.

4 Select the program to remove, then click Next.

5 Follow the on-screen instructions to proceed.

6 Select one of the following:

� Finish: Remove the entire program.

� View: View or modify the list of components that will be removed.

For more information, see “If you want to remove only part of a 
program” on page 169 or “If you want to view more information 
about a component” on page 169.

7 Click OK to confirm the program removal.

A dialog box reports the action as completed, and asks if you want to 
see a summary containing a detailed description of the actions 
performed.

Remove Internet cache files
Internet cache files are temporary files used by your Internet browser to 
store copies of each Web page you visit. A browser can display the page 
more quickly by retrieving it from the cache than by retransmitting it from 
the Web site. Internet Cache Cleanup frees valuable disk space. Remove 
your Internet cache files frequently if you use the Internet and online 
services often. The deleted cache information reloads automatically from 
the Web. 
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Manage cookies on your computer
 To remove cached files

1 Close your Internet browser if it is open.

2 Start Norton SystemWorks.

3 In the Norton SystemWorks main window, click Norton CleanSweep 
> Internet.

4 Click Internet Cache Cleanup.

5 Click Clean.

6 Click Yes.

7 Click Finish. 

Manage cookies on your computer
Cookies are small data files that are placed on your hard disk while you are 
browsing the Internet. Web sites that you visit use small programs to place 
cookies on your hard disk so that they can track your preferences and 
browsing habits.

Decide which cookies to keep

All cookies are safe to remove; you do not need to back them up. 
However, if a cookie belongs to a Web site where you make purchases or 
conduct business or confidential transactions, it might contain a password 
or code for verification of your identity. If you remove this type of cookie, 
you might have to enter personal information into the Web site again.

Note: If you revisit a Web site whose cookie you removed, it creates a new 
cookie.

 To view a cookie’s information

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Internet.

3 Click Cookie Cleanup.

4 Select a cookie whose information you want to view.

5 Click View.
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Removing Internet clutter 
Remove unwanted cookies

Before you can use Cookie Cleanup, disable Safety Sweep.

 To disable Safety Sweep

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Options > Norton 
CleanSweep.

3 On the Safety Sweep tab, click Off.

4 Click OK.

After you have disabled Safety Sweep, you can start Cookie Cleanup.

 To remove unwanted cookies

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Internet.

3 Click Cookie Cleanup.

4 Do one of the following:

� To remove all cookies, click Select All.

If cookies are marked yellow or red, Cookie Cleanup does not let 
you remove them. For more information, see “Identify files that are 
safe to remove” on page 165.

� To mark specific cookies for removal, check the check boxes next 
to the cookies that you want to remove.

5 Click Clean.

6 In the Cookie Cleanup Wizard, follow the on-screen instructions to 
remove the cookies.

It’s safe to remove cookies without making backups.

7 In the Cookie Cleanup dialog box, click Close.
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Remove unwanted plug-ins
Remove unwanted plug-ins
Plug-ins enhance Web browsing by letting you view certain document 
types, watch video, or listen to live or recorded audio. 

Plug-ins can take up significant hard disk space, so if you do not use a 
plug-in regularly, you can remove it. Plug-ins are safe to remove. You can 
back them up if you plan to use them again.

Note: Before removing plug-ins, close your Internet browser if it is open.

 To remove plug-ins

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Internet.

3 Click Plug-in Cleanup.

4 Do one of the following:

� To remove all plug-ins, click Select All.

� To mark specific plug-ins for removal, check the check boxes next 
to the plug-ins that you want to remove.

5 Click Clean.

6 In the Plug-in Cleanup Wizard, follow the on-screen instructions to 
remove the plug-ins.

7 In the Plug-in Cleanup dialog box, click Close.
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Removing Internet clutter 
Remove unwanted ActiveX controls
ActiveX controls enhance Web pages with interactive content. ActiveX 
controls activate when you visit a Web page containing ActiveX content. 
The first time a page is visited, its ActiveX controls are downloaded to your 
hard disk. Internet Sweep monitors ActiveX controls and monitors their 
location.

All ActiveX controls are safe to remove; you do not need to back them up. 
If you revisit a Web site whose ActiveX control you removed, it downloads 
the control again.

Norton CleanSweep does not let you remove the ActiveX controls that are 
used by the Windows 98 desktop. It lets you view and remove only those 
ActiveX controls that are downloaded from the Internet.

Note: Before removing ActiveX controls, close your Internet browser if it is 
open.

 To remove ActiveX controls

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Internet.

3 Click ActiveX Cleanup.

4 Do one of the following:

� To remove all ActiveX controls, click Select All.

� To mark specific ActiveX controls for removal, check the check 
boxes next to the ActiveX controls that you want to remove.

5 Click Clean.

6 In the ActiveX Control Cleanup Wizard, follow the on-screen 
instructions to remove the ActiveX controls.

7 In the ActiveX Control Cleanup dialog box, click Close.
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 15
Backing up and 
restoring programs

Norton CleanSweep’s backup feature safely compresses infrequently used 
programs to provide more disk space. You can move the compressed 
backup to a new location or copy it to a different computer. The restore 
feature ensures that all of the program’s related files are restored when you 
want to use the program again. 

Back up programs
The Backup Wizard creates a single, compressed backup of a program for 
use as a reserve in the event that you need to restore the program. 

 To back up a program

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Programs.

3 Click Backup Wizard.

4 Select the file or program to back up.

Backup Wizard analyzes the program.

5 Click Next to accept the default folder into which to store the backup.

6 Click Finish.

7 Click OK.
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Backing up and restoring programs 
Delete unwanted backups

Norton CleanSweep maintains compressed backups of uninstalled files. 
Once you are sure that you no longer want to restore a program, you can 
delete the backup.

 To delete a backup

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Programs.

3 Click Restore Wizard.

4 Select the backup to delete.

5 Click Delete.

6 Click Yes to delete the backup.

7 Click Cancel to return to the Norton CleanSweep main window.

Delete a backup in response to an alert

Norton CleanSweep asks if you want to keep an existing backup or delete 
it to make more hard disk space available.

 To delete a backup in response to an alert

1 In the Old Backup Files alert, click Yes.

2 In the Restore Wizard, ensure that the item you want to delete is 
selected.

3 Click Delete.

4 Click Yes to confirm the deletion.
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Restore a backed up program
Restore a backed up program
The Restore Wizard uses a Norton CleanSweep backup to restore a 
program to its original state.

 To restore a backed up program

1 Start Norton SystemWorks.

2 In the Norton SystemWorks main window, click Norton CleanSweep 
> Programs.

3 Click Restore Wizard.

4 Select the item to restore, then click Next.

5 Select one of the following:

� Next: Restore all the files.

� Only the files selected below: Specify the files to restore, then click 
Next.

6 Specify how you want Norton CleanSweep to proceed if a file being 
restored already exists, then click Next.

7 Click Next to have CleanSweep restore the files to the location where 
they were previously stored.

8 Click Finish to restore the backup.

9 In the Restore Complete dialog box, click Yes to delete the backup.

10 Click OK.
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C H A P T E R
 16
Sending and receiving 
faxes with 
WinFax Basic Edition

WinFax Basic Edition turns your computer into a fax machine. You can fax 
documents from your computer to any other fax machine. WinFax Basic 
Edition also provides features to manage your sent and received faxes.

WinFax Basic is installed with Norton SystemWorks Professional Edition. 
For more information, see “Installing Norton SystemWorks Professional 
Edition” on page 29.

Note: If you are running WinFax Basic Edition on Windows NT/2000/XP, 
consult the WinFax Basic Edition User’s Guide PDF for information about 
using WinFax with multiple user accounts. For more information, see 
“Access the User’s Guide PDFs” on page 75.

Configure WinFax Basic Edition
You must configure WinFax Basic Edition before you can use it. The 
configuration process includes setting up a communications device and 
providing outgoing and incoming telephone numbers and other data that 
lets WinFax Basic Edition perform effectively.

If you attempt to start WinFax Basic Edition before configuring it, you will 
be prompted to set your options.

The WinFax Basic Edition online Help includes information about 
configuring communications devices. For more information, see “Use 
online Help” on page 73.
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Sending and receiving faxes with WinFax Basic Edition 
 To configure WinFax after installing

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > WinFax Basic Edition > Configure WinFax 
Basic Edition.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > WinFax Basic Edition > Configure WinFax 
Basic Edition.

2 In the WinFax Basic Edition Setup-CSID (calling station identifier) 
dialog box, type an ID, fax number, and voice phone number.

3 Click Next.

4 Select a modem or communications device.

If you want to add a different device, click Add and follow the 
on-screen instructions.

5 Click Next.

6 Follow the on-screen instructions to test the selected modem or 
communications device.

7 Click Next.

8 Specify if you want fax features to load at startup.

9 Click Next.

WinFax notifies you when setup is complete. 

10 Click Finish.

After WinFax Basic Edition is installed, you can adjust WinFax settings at 
any time.
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Access WinFax Basic Edition
 To change WinFax Basic Edition options

1 In the SystemWorks main window, click Options > WinFax.

2 In the WinFax Basic Edition Program Setup dialog box, double-click an 
icon.

Some icons represent features that are available only in WinFax 
Professional Edition. If you click an icon for an option that is 
unavailable, a message informs you that this option is not available in 
WinFax Basic Edition.

3 In the items Properties dialog box, make the changes that you want.

4 Click OK.

5 When you are finished making changes to all of the available options, 
click Close.

Access WinFax Basic Edition
You can start WinFax Basic Edition the same way that you start any other 
Windows program. You can also start WinFax using the Controller. 

Start the WinFax Controller

Use the WinFax Controller tray icon to access WinFax features from any 
program. The Controller icon changes to represent the action that WinFax 
Basic Edition is currently performing. For more information about the 
icons, see the online Help. To use the WinFax Controller, it must be active.

 To start the Controller

� Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > WinFax Basic Edition > Controller.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > WinFax Basic Edition > Controller.

The Controller icon appears in the Norton Tray Manager.
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You can use the following procedure to access other features of WinFax 
Basic Edition.

 To access WinFax features

1 Do one of the following:

� In the Norton SystemWorks main window, click WinFax.

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > WinFax Basic Edition.

� On the Windows XP taskbar, click Start > All Programs > Norton 
SystemWorks > WinFax Basic Edition.

2 Click an item on the menu:

Feature Description

Controller Windows System Tray icon that 
provides quick access to all 
WinFax Basic Edition features

Cover Page Wizard Steps you through creation of a 
cover page for your fax

Install Directory Displays the directory in which 
your faxes are stored

Program Setup Reconfigure WinFax Basic Edition 
settings

Send New Fax Launches a dialog box where you 
can enter all the information you 
need to send a fax and cover page

WinFax Basic Edition Message Manager Retrieve, store, and organize 
messages

WinFax User’s Guide Opens the WinFax User’s Guide 
PDF
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Send a fax
With WinFax Basic Edition, you can send a single document or multiple 
documents from within WinFax or from another application. You do not 
have to be connected to the Internet to send a fax.

From the Send window, you can add recipients, select and customize cover 
pages, select documents to fax, change faxing options, and preview your 
fax.

Addressing 
information

Select a cover 
page

Add a recipient 
to the 
Recipients list

Click the 
cover page to 
edit

Click a fax 
page to 
preview it

If you created more than one 
phonebook, the phonebook list 
appears here
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 To prepare a document for faxing

1 In the Norton SystemWorks main window, click WinFax.

2 Click Send New Fax.

3 On the Insert menu, click Files. 

4 In the Insert Files dialog box, locate and select the file. 

To send multiple documents, shift-click to select all the documents that 
you want to include in the fax. 

5 Click OK when you have selected all the documents that you want to 
send.

6 In the Printing Preferences dialog box, specify print options, then click 
OK. 

WinFax converts the file to fax format and previews the fax in the 
thumbnail area of the Send window.

7 In the Send dialog box, enter information in the remaining fields.

For more information, see “Address and send the fax” on page 189.

Select a document to fax from another program

Use this method if you want to view or modify the document before 
faxing.

If you start your fax by printing to WinFax from another program, 
formatting changes might occur in your document when you select a 
WinFax printer. Setting your printer to a WinFax printer driver before 
creating documents minimizes formatting changes, but it might also limit 
your selection of available fonts.

 To fax a document from another program

1 In the program from which you want to fax, open a document.

2 On the program’s File menu, click Print. 

3 Select a WinFax printer (High Quality or Photo Quality).

4 Click Print.

WinFax converts the file to fax format and opens the Send dialog box 
with the document you printed displayed in the fax preview area. 

5 In the Send dialog box, enter information in the remaining fields.

For more information, see “Address and send the fax” on page 189.
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Address and send the fax

After you have identified the document or documents, you are ready to 
address and send the fax.

 To address and send a fax

1 In the Norton Tray Manager, right-click the Controller, then click Send 
New Fax.

2 In the WinFax Basic Edition Send dialog box, do one of the following:

� Type the recipient’s name and fax number in the To and Number 
fields.

� Select a recipient for the fax from the Recipient list. 

3 Complete any of the following optional steps:

� Select more than one recipient by clicking Add To List.

� Add a subject in the Subject field.

� Add and customize a cover page.

� Change the fax resolution.

� Preview the fax document by double-clicking its thumbnail.

4 Click Send.

If you included a cover page and did not fill in the text area, Filler 
starts. 

5 Fill in the cover page text and click Send. 

You can monitor the fax transmission by means of the Symantec Message 
Manager Line Status message box. Until the fax is sent successfully, it 
appears in the Outbox in the Logs window. For more information, see “Use 
online Help” on page 73.
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Receive and view faxes
The WinFax Basic Edition Message Manager lets you receive and view 
faxes. You can continue working in other Windows programs while 
WinFax receives faxes in the background. 

Prepare to receive faxes

To receive faxes, you must have the Message Manager or the Controller 
running. You can have WinFax answer all incoming calls or specify which 
calls it answers.

 To configure WinFax Basic Edition to receive faxes automatically

1 Do one of the following:

� On the Windows taskbar, click Start > Programs > Norton 
System Works > WinFax Basic Edition > Program Setup. 

� On the Windows taskbar, click Start > All Programs > Norton 
System Works > WinFax Basic Edition > Program Setup. 

2 In the WinFax Basic Edition Program Setup dialog box, double-click 
Receive. 

3 On the General tab, click the modem or device that you want to use to 
receive faxes. 

4 Check the check box next to Automatically Answer Incoming Calls. 

5 Click OK.
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Receive faxes

If WinFax is configured to receive faxes automatically, it answers an 
incoming call after the number of rings that you specify. If WinFax is 
configured to receive faxes manually, you must start the fax reception 
yourself.

 To manually start fax reception

1 Do one of the following:

� If you know the call is a fax, do not pick up the handset.

� If you have picked up the telephone handset and hear an incoming 
fax tone, do not hang up. 

2 In the Norton Tray Manager, right-click the Controller icon and click 
Manual Receive Now.

If you have picked up the handset, hang it up when you hear your 
modem pick up the line. 

View faxes

After WinFax has received a fax, you can use the Message Manager to view 
the fax. All unread faxes appear in bold. If the WinFax Controller is active, 
it flashes to indicate new messages.

 To view a fax

1 In the Norton Tray Manager, right-click the Controller icon, then click 
Start Message Manager.

2 On the Go menu, click Receive Log. 

3 In the record list, select the fax that you want to view.

4 On the File menu, click Open. 
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 17
Copying disk images 
with Norton Ghost

Norton Ghost lets you clone and image your hard drive. You can copy disk 
images to removable media, and then restore entire images or individual 
files and directories. You can also clone directly to another computer via 
parallel ports or NetBIOS interfaces. 

You can use Norton Ghost cloned images to migrate data files, 
applications, and system settings when replacing an old computer with a 
new one. You can clone an entire hard drive when upgrading your 
hardware; create compressed hard disk backups; and restore disk images 
during disaster recovery. 

Note: Norton Ghost is a DOS-based application. You must be running in 
DOS to create disk images. You cannot run Norton Ghost within Windows 
NT, Windows 2000, Linux, OS/2, or other non-DOS operating systems. To 
use Norton Ghost on a computer running a non-DOS operating system, use 
a Ghost boot disk.

How Norton Ghost works
With your computer started in DOS, Norton Ghost can clone, or create an 
exact byte-by-byte copy of, a disk or partition (virtual drive) on a disk. You 
can transfer the clone to another disk or partition in the same computer or 
to another connected computer.

In addition to immediately transferring the clone of a disk or partition to a 
new location, Norton Ghost can save an image of the clone to another disk 
or removable media. You can store the image file as a backup and use it 
with Norton Ghost to restore a partition or disk.
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About restoring and recovering data

Restoring and recovering have different meanings when referring to 
computer files and data. When a file or data is damaged or lost, first try to 
recover the damaged or lost information using tools such as Norton Disk 
Doctor or UnErase Wizard. These tools repair or undo the damage done to 
a file or data. It is always best to try to recover, rather than restore, a 
damaged file. If you are unable to recover the file or data, you can restore 
an undamaged copy. Restoring a file replaces a damaged file with a copy 
made before it was damaged. Restoring a file returns it to the state it was in 
when you made the backup. Any changes that you made after the date of 
the backup are lost when you restore a file. Tools such as Norton Ghost, 
Image, or GoBack 3 Personal Edition can be used to restore a file if 
recovery fails.

About using DOS

Unlike Windows, a graphical user interface that you can control with the 
mouse, DOS (disk operating system) is controlled with the keyboard. You 
use DOS by typing commands at a prompt or selecting items on the screen 
using the arrow keys and Enter key on your keyboard.

To bypass Windows when you start your computer, insert a Norton Ghost 
boot disk into your floppy disk drive before you start your computer. The 
Norton Ghost boot disk contains a copy of DOS and the Ghost program.

About DOS command-line parameters

Creating boot disks might require you to enter DOS command line 
parameters. Command line parameters let you configure the Norton Ghost 
boot disks to match your computer’s configuration. Information about the 
available DOS parameters is included in the Norton Ghost User’s Guide 
PDF on the Norton SystemWorks CD. For more information, see “Access 
the User’s Guide PDFs” on page 75.
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What you can do with Norton Ghost
Norton Ghost can help you:

� Upgrade your hard drive

Use Norton Ghost to create a copy of your hard disk before upgrading 
to another one. Create an image file on removable media, or clone 
directly to another computer using a network, USB, or parallel 
connection. For even greater flexibility, Norton Ghost supports Linux 
EXT2, as well as Microsoft FAT and NTFS file systems. Norton Ghost 
determines the partition sizes for the destination drive automatically. 
Once the hard disk is installed, you can restore saved files by cloning 
the old hard disk onto the new hard disk, or restoring a saved image 
file.

� Back up and restore your computer

Use Norton Ghost to create an image file of your computer on 
removable media, such as CD-R/RW, ZIP disks, and JAZ disks, and 
back up an entire hard disk or selected partitions. Use it for weekly 
backups or specific events, such as the installation of a new operating 
system. If you run out of space when backing up to a removable disk, 
Norton Ghost prompts you to insert another disk or save to an 
alternate location. Once an image is created, you can use Norton 
Ghost to restore the hard disk or any of the saved partitions.
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Norton Ghost is comprised of several features you can use to create and 
manage disk images:

Feature Description

Ghost Boot Wizard Create boot disks you can use to start your computer 
and run Norton Ghost. The Ghost Boot Wizard can 
create three types of boot disks:

Boot disks with CD-R/RW, LPT, and USB support: 
Use Norton Ghost on a single computer. You can 
write Ghost images to a CD, run Ghost on computers 
with LPT and USB support, or run Ghost from the 
boot disk.

Peer-to-peer network boot disks: Create boot disks 
that provide network support for TCP/IP peer-to-peer 
connections using the network card on your 
computer.

CD-ROM boot disks: Create a boot disk with generic 
CD-ROM drivers that let you access images stored on 
a CD.

Ghost.exe Create images of disks and partitions. In the Ghost 
executable, you can access disk cloning procedures, 
clone between one disk and another, clone a disk to 
or from an image file, or clone between partitions.

Ghost Explorer Manage a Ghost image file, view image file contents, 
select individual files, and perform other activities 
with the contents of a Ghost image file.

GDisk/GDisk32 Create partitions, reinstall Master Boot Records, and 
delete and wipe your disks in many different ways. 
This DOS-based program is a replacement for the 
Fdisk and Format utilities.
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Make Norton Ghost boot disks
Boot packages let you complete a number of different cloning tasks. For 
any given task, the Ghost Boot Wizard guides you through selecting the 
settings and drivers.

Before creating a boot disk, place a blank floppy disk into your floppy disk 
drive.

If you want to use MS-DOS on your Norton Ghost boot disk

If you want to use MS-DOS instead of PC-DOS on your Ghost boot disk, 
MS-DOS files must exist on your computer. When Ghost detects the 
presence of MS-DOS, the Get MS-DOS option is enabled.

 To use MS-DOS in the creation of your Norton Ghost boot disk

1 Format a floppy disk with the Add system files option checked.

2 Insert the formatted floppy disk into drive A.

3 Click Get MS-DOS.

Types of boot disks that you can create

You can create boot disks with CD-R/RW, LPT, and USB support, boot 
disks with network support, and boot disks with CD-ROM support.
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Create a boot disk with CD-R/RW, LPT, and USB support

Boot disks with CD-R/RW, LPT, and USB support let you run GhostPE.exe 
from a floppy disk, write Ghost images to a CD-R/RW, and run Ghost on 
computers with LPT and USB support.

 To create a boot disk with CD-R/RW, LPT, and USB support

1 In the Norton SystemWorks main window, click Norton Ghost > 
Ghost Boot Wizard.

2 In the Ghost Boot Wizard window, click Boot Disk with CD-R/RW, 
LPT, and USB support.

3 Click Next.

4 In the Peer-to-Peer Services window, select one or more of the 
following:

� USB support: Add USB support to the boot disk.

� LPT support: Add LPT support to the boot disk.

� Advanced: Change your LPT configuration.

The default mode is ECP/EPP High Speed. If you are having 
problems with your LPT connection, set the mode to Bidirectional 
8bit or Bidirectional 4bit. The next time that you create a boot disk, 
the mode is reset to the default ECP/EPP High Speed.

If you have multiple parallel ports and want to connect via any port 
other than the default LPT1, use the LPT port option to specify the 
port into which your cable is plugged. If you cannot get a 
connection with the default LPT port, you can connect to a specific 
port.

5 Click Next.

6 Select one of the following:

� Use PC-DOS: Include PC-DOS on the boot disk.

� Use MS-DOS: Include MS-DOS on the boot disk.

For more information, see “If you want to use MS-DOS on your Norton 
Ghost boot disk” on page 197.

7 Click Next.

8 Select the location of GhostPE.exe. 

The default path to the Norton Ghost executable appears in the 
GhostPE.exe field.
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9 In the Parameters field, type any required command-line parameters. 

The Norton Ghost User’s Guide PDF on the SystemWorks CD contains 
detailed information about command-line parameters. For more 
information, see “Access the User’s Guide PDFs” on page 75.

10 Click Next.

11 Confirm the destination drive.

For more information, see “Confirm the destination drive” on page 202.

12 Confirm that the settings are what you expected and click Next.

13 In the Format dialog box, click Start.

14 When the floppy disk format is complete, click Close.

Norton Ghost copies the appropriate boot files onto the floppy disk.

15 Click Finish.

Create a boot disk with network support

Before starting this process, you need to know the types of network cards 
that are installed in your computers. Unless you use the multicard template, 
you must create a boot disk for each network card.

 To create a boot disk with network support

1 In the Norton SystemWorks main window, click Norton Ghost > 
Ghost Boot Wizard.

2 In the Ghost Boot Wizard window, click Peer-to-Peer Network Boot 
Disk. 

3 Click Next.

4 Select the network driver for the make and model of the network card 
installed on your computer. 

If the correct driver isn’t in the list, add the driver. For information on 
creating a new network driver template, see the online help.

If you select the multicard template, you can select multiple drivers on 
the following dialog box.

5 Click Next.
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6 Select one of the following:

� Use PC-DOS: Include PC-DOS on the boot disk.

� Use MS-DOS: Include MS-DOS on the boot disk.

For more information, see “If you want to use MS-DOS on your Norton 
Ghost boot disk” on page 197.

7 Click Next.

8 Select the location of GhostPE.exe.

The default path to the Norton Ghost executable appears in the 
GhostPE.exe field.

9 In the Parameters field, type any required command-line parameters. 

The Norton Ghost User’s Guide PDF on the SystemWorks CD contains 
detailed information about command-line parameters. For more 
information, see “Access the User’s Guide PDFs” on page 75.

10 Click Next.

11 Select one of the following:

� DHCP will assign the IP settings: Your network contains a DHCP 
server.

� The IP settings will be statically defined: Complete the fields below 
this option if your network does not contain a DHCP server. Your 
network administrator can provide the values for these fields.

12 Click Next.

13 Confirm the destination drive.

For more information, see “Confirm the destination drive” on page 202.

14 Confirm that the settings are what you expected and click Next.

15 In the Format dialog box, click Start.

16 When the floppy disk format is complete, click Close.

Norton Ghost copies the appropriate boot files onto the floppy disk.

17 Click Finish.
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Create a boot disk with CD-ROM support

Boot disks with CD-ROM support let you access images stored on 
CD-ROM.

 To create a boot disk with CD-ROM support

1 In the Norton SystemWorks main window, click Norton Ghost > 
Ghost Boot Wizard.

2 In the Ghost Boot Wizard window, click CD-ROM Boot Disk.

3 Click Next.

4 Select one of the following:

� Use PC-DOS: Include PC-DOS on the boot disk.

� Use MS-DOS: Include MS-DOS on the boot disk.

For more information, see “If you want to use MS-DOS on your Norton 
Ghost boot disk” on page 197.

5 Click Next.

6 Select the location of GhostPE.exe.

The default path to the Norton Ghost executable appears in the 
GhostPE.exe field.

7 In the Parameters field, type any required command-line parameters. 

The Norton Ghost User’s Guide PDF on the SystemWorks CD contains 
detailed information about command-line parameters. For more 
information, see “Access the User’s Guide PDFs” on page 75.

8 Click Next.

9 Confirm the destination drive.

For more information, see “Confirm the destination drive” on page 202.

10 Confirm that the settings are what you expected and click Next.

11 In the Format dialog box, click Start.

12 When the floppy disk format is complete, click Close.

Norton Ghost copies the appropriate boot files onto the floppy disk.

13 Click Finish.
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Confirm the destination drive

The destination drive window lets you change the floppy disk drive you 
want to use, the number of boot disks to create, and the method Norton 
Ghost Boot Wizard uses to format the floppy disk.

 To confirm the destination drive

1 In the Floppy disk Drive field, select the letter of the drive that you 
want to use to create the boot disk.

2 In the Number of disks to create field, type the number of disks that 
you want to create.

3 Select one of the following:

� Format disk(s) first: Format the disks before disk creation.

� Quick Format: Perform a quick format.

4 Click Next.

Start the Norton Ghost executable
The Norton Ghost executable is a DOS-based application that should run 
in DOS mode outside of Windows. Running Norton Ghost in DOS may 
require additional DOS drivers to let Norton Ghost access and use some 
hardware.

Note: Running Norton Ghost from within Windows 98 is not supported.

 To start the Norton Ghost executable

� Do one of the following:

� Start the computer using a Ghost Boot Disk. For more information, 
see “Make Norton Ghost boot disks” on page 197.

� For Windows 98 computers, start in DOS and at the DOS prompt, 
type:

C:> \progra~1\Norton~1 \Norton~1\ghostpe.exe
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Find the Norton Ghost license number
You must have your Norton Ghost license number before you can restore a 
disk image. Norton Ghost prompts you for the license number when you 
copy an image file to a computer. The license number for your copy of 
Norton Ghost appears each time you start Norton Ghost.

 To find the Norton Ghost license number

� Start Norton Ghost.

The license number appears on the splash screen in the License 
Number field.

Clone a disk
Norton Ghost can clone from disk to disk or partition to partition, and disk 
or partition to image file, and image file to disk or partition. The procedure 
is similar for all cloning variations. The following procedure describes the 
basic process. Specific procedures follow.

  To clone a disk (basic process)

1 Start the Norton Ghost executable. 

For more information, see “Start the Norton Ghost executable” on 
page 202.

2 Add command-line switches, if necessary. 

The Norton Ghost User’s Guide PDF on the SystemWorks CD contains 
detailed information about command-line parameters. For more 
information, see “Access the User’s Guide PDFs” on page 75.

3 Select the transfer method.

4 Select the Norton Ghost operation.

5 Do one of the following:

� Select the source hard disk and partitions.

� Select the image file.

6 Select the destination disk and partitions.

Make sure that you select the correct destination to overwrite. In most 
cases, you cannot recover data from an incorrectly selected destination 
disk.

7 Complete the cloning operation.
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Clone disks and partitions

When you clone one disk or partition to another, Norton Ghost copies the 
contents of the source disk or partition over the target.

Cloning type Description

Disk to disk/partition to partition Replace an entire disk or partition 
using one of the following transfer 
methods:

Local

LPT > Master

USB > Master

TCP/IP > Master

Disk or partition to image file Copy a disk to an image file on another 
disk.

If you copy the image file to a CD, 
write to a bootable CD. If a boot disk is 
placed in the floppy disk drive before 
the cloning session begins, Norton 
Ghost copies the system files from the 
boot disk onto the CD.

You can compress the image file and 
span it over several volumes.

Image file to disk or partition Copy an existing image file to a disk. If 
the image file is spanned, you can 
restore all of the segments.
204



Clone a disk
Clone disk to disk or partition to partition

When you clone disk to disk, Norton Ghost copies the contents of one 
hard disk onto another.

 To clone disk to disk or partition to partition

1 Start the Norton Ghost executable.

For more information, see “Start the Norton Ghost executable” on 
page 202.

2 On the Norton Ghost main menu, select one of the following:

� Local > Disk > To Disk

� Local > Partition > To Partition

3 In the License field, type your license number.

4 Click OK.

5 In the Source Drive dialog box, select the source drive.

The Source Drive dialog box shows the details of every disk that 
Norton Ghost finds on the local computer.

6 In the Destination Drive dialog box, select the destination drive.

Choose carefully as this is the disk that will be overwritten.

If a peer-to-peer connection method is used, the destination drive will 
be any of the slave computer’s disks. However, if this is a local 
disk-to-disk copy, then the source disk is unavailable for selection.

7 Confirm or change the destination drive partition layout.

The Destination Drive Details dialog box shows a suggested partition 
layout for the destination drive. 

8 Click OK.

9 When the Proceed with Disk Clone? question appears, check the 
details and ensure that the correct options are selected. 
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10 Select one of the following:

� Yes: Proceed with the disk cloning.

The system performs an integrity check of the file structure on the 
source disk, and then copies the source disk to the destination. If 
you need to abort the process press Ctrl-C, but be aware that this 
leaves the destination disk in an unknown state.

� No: Return to the menu.

11 Remove the second disk from the computer.

Warning: You must physically remove or disconnect the second hard 
disk before restarting your computer. If you leave the second hard disk 
in your computer, damage can occur to the operating systems on both 
disks.

12 Restart the computer when the disk clone is complete. 

13 Run Norton Ghost Integrity Check, Norton Disk Doctor, ScanDisk, or a 
similar utility to verify the integrity of the destination disk.

Clone a disk or partition to an image file

You can copy a disk or partition to another disk or to an image file as a 
backup file. The image file may reside on a local drive (but not the one 
from which you are copying). Local drives include writable CD, tape, ZIP, 
JAZ, and LS120 Superdisk drives.

When using peer-to-peer connections, the image file is created on the slave 
computer.

If you write the image file to a CD, write to a bootable CD. If a boot disk is 
placed in the floppy disk drive before the cloning session begins, Norton 
Ghost copies the system files from the boot disk onto the CD.

Compression may affect the speed of operations. When you select a 
compression level, Norton Ghost estimates the amount of space available 
for the destination image file. If there is insufficient space, Norton Ghost 
prompts you to enable spanning of image files.

 To clone a disk or partition to an image file

1 Start the Norton Ghost executable.

For more information, see “Start the Norton Ghost executable” on 
page 202.
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2 On the Norton Ghost main menu, select one of the following:

� Local > Disk > To Image

� Local > Partition > To Image

3 In the Source Drive dialog box, select the source disk or partition.

The Source Drive dialog box shows details of every disk that Norton 
Ghost finds on the local computer. 

4 Click OK.

5 In the File Locator dialog box, type the image file destination and 
name.

6 In the Image file description dialog box, type a description of the 
image file. 

You can modify this description with Ghost Explorer.

7 Click Save.

8 In the Compress Image File? dialog box, select one of the following:

� No for no compression (high speed)

� Fast for low compression (medium speed)

� High for high compression (slower speed)

9 If spanning is enabled, click Yes and type a destination path for the 
next span of the image file.

10 In the Proceed with Image File Creation? dialog box, check the details 
and ensure that the correct options have been selected. 

11 Select one of the following:

� Yes: Proceed with the image file creation.

Norton Ghost performs an integrity check of the file structure on 
the source disk and then copies the source disk to the destination 
image file. If you need to abort the process, press Ctrl-C, but be 
aware that this leaves the destination image file in an unknown 
state.

� No: Return to the menu.

12 On the main menu, click Check > Image File to verify the integrity of 
the image file.
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Use the image to clone or restore a disk or partition

You can load a copy of one disk to another disk using a previously created 
image file.

 To restore a disk or partition from an image file

1 Start the Norton Ghost executable.

For more information, see “Start the Norton Ghost executable” on 
page 202.

2 On the Norton Ghost main menu, select one of the following:

� Local > Disk > From Image

� Local > Partition > From Image

3 In the File Locator dialog box, do one of the following:

� Type the path and file name of the image file.

� Click Browse to locate the image file.

4 Select the drive or device.

5 Select the full path name. 

The image file may reside on a local drive (but not the one to which it 
is being copied). When using peer-to-peer connections, the file is 
located on the slave computer.

6 Press Enter.

7 In the License field, type your license number.

8 Click OK.

9 In the Destination Drive dialog box, select the destination drive.

Choose carefully as this is the disk that will be overwritten.

The Destination Drive dialog box shows the details of every drive that 
Norton Ghost finds on the local computer. If you are copying from the 
local computer, the disk containing the source image file is not 
available for selection.
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10 In the Destination Drive Details dialog box, confirm or change the 
destination drive partition layout.

The Destination Drive Details dialog box shows a suggested partition 
layout for the destination drive. By default, Norton Ghost tries to 
maintain the same size ratio between the new disk partitions. 
However, you should note the following:

� You can change the size of any target FAT, NTFS, or Linux Ext2 
partition by entering the new size in megabytes.

� You cannot enter a value that exceeds the available space, is 
beyond the file system’s limitations, or is not large enough to 
contain the data held in the source partition.

11 Click OK.

12 Select one of the following:

� Yes: Proceed with the disk cloning.

The system performs an integrity check of the file structure on the 
source disk, and then copies the source disk to the destination. If 
you need to abort the process press Ctrl-C, but be aware that this 
leaves the destination disk in an unknown state.

� No: Return to the menu.

13 If spanning is enabled, select one of the following:

� OK: Continue on the same form of media.

� Filename: Restore from a different location. Type the location and 
file name of the image file span.

14 Restart the computer when the disk image load is complete. 

15 Run Norton Ghost Integrity Check, Norton Disk Doctor, ScanDisk, or a 
similar utility to verify the integrity of the destination disk.
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If you have a CD-R/RW drive

You can use Norton Ghost to write disk images to your writable CDs. You 
must have a boot disk containing the CD-R/RW drivers with which to start 
the computer and access the CD-R/RW drive.

 To write an image file to a CD-R/RW

1 Create a Boot Disk with CD-R/RW, LPT, and USB Support using the 
Ghost Boot Wizard. 

For more information, see “Create a boot disk with CD-R/RW, LPT, and 
USB support” on page 198.

2 Create a CD-ROM Boot Disk using the Ghost Boot Wizard. 

For more information, see “Create a boot disk with CD-ROM support” 
on page 201.

3 Insert the Boot Disk with CD-R/RW, LPT, and USB Support created in 
step 1 into the computer’s floppy disk drive and restart the computer. 

For more information, see “Start the Norton Ghost executable” on 
page 202.

4 Create an image of the computer, selecting the CD-R/RW drive as the 
destination drive. 

For more information, see “Clone a disk or partition to an image file” 
on page 206.

Norton Ghost lets you make the CD bootable during the creation of 
the image file. To make the CD bootable, follow the on-screen 
instructions. 

5 When prompted for the required files, insert the CD-ROM Boot Disk 
created in step 2.
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Manage your Norton Ghost images
After creating disk images, you can view their contents, add and delete 
files, restore files, and perform other tasks with Ghost Explorer.

About Ghost Explorer

The Ghost Explorer utility lets you manage files saved as part of a disk 
image. Using Ghost Explorer, you can:

� View image file contents and save a list of files within an image file.

� Restore files or directories from an image file.

� Add, move, copy, delete, and launch files from within an image file.

� Use drag-and-drop or cut-and-paste functionality to add files and 
directories from Windows Explorer to the image file.

� Set span sizes.

� Add a description to an image file.

Note: Right-click a file or directory in Ghost Explorer to access a list of file 
commands.

 To open Ghost Explorer

� On the Windows taskbar, click Start > Programs > Norton 
SystemWorks > Norton Ghost > Ghost Explorer.

For more information on Ghost Explorer

The Norton Ghost User’s Guide PDF on the SystemWorks CD contains 
detailed information about using Ghost Explorer. For more information, 
see “Access the User’s Guide PDFs” on page 75.
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About GDisk
GDisk lets you create partitions, reinstall Master Boot Records, and delete 
and wipe your disks in many different ways.

GDisk is a complete replacement for the Fdisk and Format utilities that 
offers:

� On-the-fly formatting

� Extensive partition reporting

� High security disk wiping

� The ability to hide a partition or make a hidden partition visible

Unlike Fdisk, which uses interactive menus and prompts, GDisk is 
command-line driven. This offers quicker configuration of a disk’s 
partitions and the ability to define GDisk operations in a batch file.

Two versions of GDisk are supplied with Norton Ghost: GDisk and 
GDisk32. GDisk runs in DOS and GDisk32 runs from the Windows 
MS-DOS prompt. Both versions use the same command-line switches.

 To run GDisk

1 Start your computer in DOS mode.

2 At the DOS prompt, type GDisk followed by the required disk and 
switches.

 To run GDisk32

1 On the Windows taskbar, click Start > Programs > MS-DOS Prompt.

2 At the DOS prompt, type GDisk32 followed by the required disk and 
switches.

For more information on GDisk

The Norton Ghost User’s Guide PDF contains detailed information about 
using GDisk. For more information, see “Access the User’s Guide PDFs” on 
page 75.
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Troubleshooting 
Norton SystemWorks

The information in this chapter will help you solve the most frequently 
encountered problems.

If you can’t find the solution to your problem here, there is a wealth of 
information on the Symantec Web site. You can find a troubleshooter, 
updates, patches, online tutorials, knowledge base articles, and virus 
removal tools. Point your browser to www.symantec.com/techsupp/

Note: Troubleshooting advice for Norton Ghost and WinFax is included in 
their User’s Guide PDFs on the CD. For more information, see “Access the 
User’s Guide PDFs” on page 75.

If you are having problems due to a bad program installation or system 
crash and you installed GoBack 3 Personal Edition before the problems 
began, GoBack 3 Personal Edition can revert your hard disk to a stable 
state with the least effort. For more information, see “Revert your hard disk 
with GoBack 3 Personal Edition” on page 79.
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Troubleshooting Norton SystemWorks
Use these suggestions to help solve problems encountered while running 
Norton SystemWorks.

My Rescue Disk does not work

Note: Rescue Disks are available only for Windows 98 and Windows Me.

Due to the number of product-specific technologies used by manufacturers 
to configure and initialize hard drives, the Rescue program cannot always 
create a bootable disk automatically. If your Rescue Boot Disk does not 
work properly, do one of the following:

� If you have access to another computer, create Emergency Disks and 
use them to restart your computer. For more information, see “Create 
Emergency Disks” on page 57.

� If you have a special startup disk for your computer, add it to your 
Rescue Disk set. In an emergency, start from that disk. Remove the 
disk and insert your Rescue Boot Disk. At the DOS prompt, type 
A:RSHELL, press Enter, then follow the on-screen instructions. 

� Use the Disk Manager or similarly named program that came with your 
computer to make your Rescue Boot Disk bootable. Make sure to test 
your modified Rescue Boot Disk.

Sometimes, your Rescue Boot Disk does not work properly because you 
have more than one operating system installed such as Windows NT and 
Windows 98.

 To modify your Rescue Boot Disk

1 Start from your hard drive.

2 Insert your Rescue Boot Disk into drive A.

3 At the DOS prompt, type SYS A:

4 Press Enter.

For more information, see “Update your Rescue Disks” on page 60.
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The alert tells me to use my Rescue Disks, but I did not 
create them

You can create Emergency Disks with your Norton SystemWorks CD. 
Although they are not as powerful as the Rescue Disks that you create, you 
can use the Emergency Disks to recover from most common emergencies. 
For more information, see “Create Emergency Disks” on page 57.

You can also use the Norton SystemWorks CD as an Emergency Disk if 
your computer can start from the CD-ROM drive. For more information, 
see “If your computer won’t start” on page 12.

I cannot start from drive A

If your computer does not check drive A first on startup, use your 
computer’s Setup program to change settings. 

Be careful when making changes using your computer’s Setup program. If 
you have never used it before, you may want to refer to your computer 
manufacturer’s documentation.

 To change your computer’s settings 

1 Restart your computer.

2 A message appears telling you the key or keys to press to run SETUP.

3 Press the key or keys to launch the Setup program.

4 Set the Boot Sequence to boot drive A first and drive C second.

5 Setup programs vary from one manufacturer to the next. If you cannot 
find the Boot Sequence option, use the Setup program’s Help system, 
refer to the documentation that came with your system, or contact your 
system’s manufacturer.

6 Save the changes, then exit the Setup program.

You may need to use a special boot disk rather than the Rescue Boot Disk. 
In this case, use the boot disk or startup disk that came with your 
computer.

If your computer is set up with more than one operating system, such as 
Windows 2000 and Windows 98, you may need to modify the Rescue Boot 
Disk. For more information, see “My Rescue Disk does not work” on 
page 216.
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I get an error when testing basic Rescue Disks

If you get the message Non-system disk, replace disk and press any key 
when testing your Rescue Disks, the Rescue program may not have 
prepared the floppy boot files correctly. 

 To repair the Rescue Boot Disk without having to reformat the disk 
and create a new Rescue Disk set

1 Remove the Rescue Boot Disk and restart your computer.

2 Insert the Rescue Boot Disk into the floppy disk drive.

3 On the Windows taskbar, click Start > Run.

4 In the Run dialog box, type SYS A: 

5 Click OK. 

Troubleshooting Norton CleanSweep
Use these suggestions to help solve problems encountered while running 
Norton CleanSweep.

I can’t install Norton CleanSweep
� Installation issues

You should disable the Fast & Safe Cleanup Scheduler before 
reinstalling or uninstalling Norton CleanSweep.

Do not install an older version of Norton CleanSweep over this 
version. If you want to install a previous version of Norton 
CleanSweep, uninstall this version first, restart your computer, and then 
install the older version.

� System requirements issues

Check that your computer meets the minimum system requirements to 
install Norton SystemWorks. For more information, see “System 
requirements” on page 29.

While most components of Norton CleanSweep might function 
correctly, you should not use Norton CleanSweep in a multiple 
processor environment.
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How do I delete files that Norton CleanSweep has marked 
red?

Items marked red indicate that their removal might endanger the stability 
of your computer’s system files. Norton CleanSweep does not let you 
delete files marked red. You should not remove these files unless you are 
sure that they are not essential. To remove the files, use Windows Explorer.

I get an error message that Csinject is causing a problem

Csinject is one of the components of Smart Sweep. This file is necessary to 
monitor program installations. When Norton CleanSweep prompts you to 
shut down all running programs before installing a program, this 
component should not be shut down.

The following are essential components of Smart Sweep:

� Csinsm32.exe

� Csinject.exe

� Csinsmnt.exe (Windows NT, 2000, and XP only)

Smart Sweep is not detecting any changes on any 
installation

This problem occurs when background applications are running. Check to 
see if any applications are running before you install the application that 
you want to monitor. The best way to ensure that no applications are 
running is to restart your computer. For more information, see the 
Symantec knowledge base on the Web at service.symantec.com.
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Troubleshooting Norton AntiVirus
Use these suggestions to help solve problems encountered while running 
Norton AntiVirus.

Norton AntiVirus Auto-Protect does not load when I start 
my computer

If the Norton AntiVirus Auto-Protect icon does not appear in the 
lower-right corner of the Windows taskbar, Auto-Protect is not loaded. 
There are three likely reasons this is happening.

You may have started Windows in safe mode. Windows restarts in safe 
mode if the previous shutdown did not complete successfully. For 
example, you may have turned off the power without choosing Shut Down 
on the Windows Start menu. 

 To restart Windows

1 On the Windows taskbar, click Start > Shut Down.

2 In the Shut Down Windows dialog box, click Restart.

3 Click OK.

Norton AntiVirus may not be configured to start Auto-Protect automatically.

 To set Auto-Protect to start automatically

1 In the Norton SystemWorks main window, click Options > Norton 
AntiVirus.

2 Click Auto-Protect.

3 Ensure that Start Auto-Protect when Windows starts up is checked.

Norton AntiVirus may not be configured to show the Auto-Protect icon in 
the tray.

 To show the Auto-Protect icon in the tray

1 In the Norton SystemWorks main window, click Options > Norton 
AntiVirus.

2 Click Auto-Protect.

3 Ensure that Show the Auto-Protect icon in the tray is checked.
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I have scanned and removed a virus, but it keeps infecting 
my files

There are four possible reasons a virus could be reappearing.

The virus might be in a program file with an unusual extension for which 
Norton AntiVirus is not configured to look. 

 To reset Norton AntiVirus scanning options

1 In the Norton SystemWorks main window, click Options > Norton 
AntiVirus.

2 Click Manual Scan.

3 Under Which file types to scan, click Comprehensive file scanning.

4 Click Manual Scan > Bloodhound.

5 Ensure that Enable Bloodhound heuristics is checked, and click 
Highest level of protection.

6 Click OK.

7 Scan all of the disks that you use and repair all infected files.

The source of the infection could also be a floppy disk. Scan all of the 
floppy disks that you use to ensure that they are free of viruses.

Another reason could be that the virus is remaining in memory after you 
remove it from the boot record. It then reinfects your boot record. Use 
your Rescue Disks to remove the virus. For more information, see “If you 
need to use Rescue Disks” on page 119.

If the problem is a Trojan horse or worm that was transmitted over a 
shared network drive, you must disconnect from the network or password 
protect the drive to let Norton AntiVirus delete the problem.
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Norton AntiVirus cannot repair my infected files 

The most common reason that Norton AntiVirus cannot repair your 
infected files is that you do not have the most current virus protection on 
your computer. Update your virus protection regularly to protect your 
computer from the latest viruses. For more information, see “Keep current 
with LiveUpdate” on page 53.

If after using LiveUpdate the virus still cannot be repaired, the file may be 
corrupted, or contain a new virus. There are two additional options:

� Quarantine the file and submit it to the Symantec Security Response 
experts. For more information, see “If you have files in Quarantine” on 
page 116.

� If a non-infected copy of the file exists, delete the infected file and 
replace it with the non-infected file.

I can’t receive email

There are three possible solutions to this problem.

Temporarily disable email protection. This might allow the problem email 
to download so that you can once again enable email protection. You are 
protected by Auto-Protect and Script Blocking while email protection is 
disabled. 

 To temporarily disable incoming email protection

1 In the Norton SystemWorks main window, click Options > Norton 
AntiVirus.

2 Under Internet, click Email.

3 Uncheck Scan incoming email.

4 Click OK.

5 Download your email.

6 Re-enable incoming email protection.

Your email client may have timed out. Make sure timeout protection is 
enabled. For more information, see “Enable timeout protection” on 
page 107.

If you continue to experience problems downloading email, disable email 
protection. 
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 To disable email protection

1 In the Norton SystemWorks main window, click Options > Norton 
AntiVirus.

2 Under Internet, click Email.

3 Uncheck Scan incoming email.

4 Uncheck Scan outgoing email.

5 Click OK.

Troubleshooting Norton Utilities
Use these suggestions to help solve problems encountered while running 
Norton Utilities.

Norton Disk Doctor, Speed Disk, or other Norton Utilities 
keep restarting 

Windows lets many applications access the hard drive simultaneously. 
When an application writes to the hard drive, the drive’s directories 
change. Since some of the Norton Utilities programs, such as Norton Disk 
Doctor and Speed Disk, need up-to-date directory information. They must 
reread these structures any time another application accesses the drive. To 
solve this problem, do one of the following:

� Close other applications that are accessing the disk.

� Start Windows without starting the applications that normally start by 
pressing the Shift key when you start Windows 98 or Windows Me.

� Disable any programs that are scheduled to run at regular intervals so 
they do not start during a Norton Utilities operation.

My drive might not be configured properly

If Norton Disk Doctor or Speed Disk displays the message “Drive C: may 
not be configured properly,” there are several items you can check. 
Detailed procedures are provided in a Knowledge Base article titled “Error: 
Drive X: may not be configured properly” when running Norton Disk 
Doctor or Speed Disk. To find this article, point your browser to 
http://www.symantec.com/techsupp/
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Troubleshooting disk errors on Windows 98 and 
Windows Me

Windows 98 and Windows Me are based on DOS (Disk Operating System), 
a command-line driven operating system. The Norton SystemWorks CD 
includes four DOS-based programs you can use to diagnose and fix 
problems on your Windows 98 and Windows Me computer. Those 
programs are also available on the Emergency Disks and Rescue Disks you 
can create from the Norton SystemWorks CD. For more information, see 
“Create and use Emergency Disks and Rescue Disks” on page 57.

Note: DOS procedures can be used on FAT16 or FAT32 volumes, but not 
on NTFS volumes.

The following DOS-based programs come with Norton Utilities:

� Norton Disk Doctor (NDD.EXE)

Checks the integrity of logical disk structures and performs surface 
analysis tests to ensure the integrity of your disks.

Diagnoses and repairs common disk problems.

� UnErase (UNERASE.EXE)

Recovers erased files automatically or manually.

� UnFormat (UNFORMAT.EXE)

Restores accidentally formatted disks or repairs a severely damaged 
disk.

� Disk Editor (DISKEDIT.EXE)

Full-featured sector editor for advanced users that lets you manually 
examine and modify files, directories, clusters, sectors, and system 
areas of your disk. Use Disk Editor to edit, save, or undo changes to 
your disk parameters and to search an area of your disk for a particular 
data string.

Many of these procedures using the DOS-based programs—Disk Editor, 
Norton Disk Doctor, UnErase, and UnFormat—require you to have a blank, 
formatted floppy disk available to create an undo file, just in case the 
corrections you made are not what you expected. 

For online information about the DOS-based Norton Utilities programs, 
you can press the F1 key on your computer keyboard while using them.
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Before you begin

Warning: A special procedure is required if your computer uses a 
Dynamic Drive Overlay. For more information, see “If you have a Dynamic 
Drive Overlay (DDO)” on page 61.

The procedures using the DOS-based programs require you to insert the 
Emergency or Rescue Disk that has the program’s .EXE file. To save time, 
make directory printouts of your Emergency and Rescue Disks so you will 
know where the .EXE files are located.

Some procedures recommend using either your Rescue Disk set or your 
Emergency Disks. If you have a Rescue Disk set, try that first, since your 
Rescue Disks have more up-to-date files for your computer. Otherwise, use 
the Emergency Disks.

My computer displays an error message on startup

The following list includes many of the errors you may see when you have 
problems starting your computer. Turn to the page indicated to see how to 
solve your problem.

Problem See

Parity error at address page 226

ROM Checksum invalid page 226

Seek error page 226

Segment boundary overrun page 226

Hard Drive # Controller failure, hard drive 
absent or missing 

page 226

HDD Controller Failure page 228

Hardware Information Lost page 228

Faulty…. page 226

Illegal instruction trapped page 226

Battery Discharged page 228

CMOS Checksum error page 228
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Repair general hardware problems

When you turn your computer on, it performs the Power-On Self Test 
(POST). This process verifies the existence and operation of hardware—
hard drives, video hardware, memory, and the keyboard—that is critical to 
starting your computer. If a problem is found, it is reported to you on the 
screen or as a series of beeps if the video display is disconnected or not 
working. Refer to your computer manufacturer’s documentation to 
decipher beep codes.

Many hardware problems that are found display messages similar to these:

� Fault

� Hard disk controller failure

� Hard disk absent or failed

� Illegal instruction trapped

� Parity error at address

CMOS Information not found page 228

Date and Time not set page 228

Disk Boot Failure page 228

Drive X error page 228

Hard Disk # error page 228

Memory Size Mismatch page 228

Unexpected amount of memory found page 228

No ROM BASIC – System halted page 229

Invalid Partition Table page 229

Invalid System Disk page 229

Missing Operating System page 229

Hard Disk Boot sector invalid page 229

Insert a (valid) boot disk page 229

Error loading Operating System (O/S) page 229

Problem See
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� ROM checksum invalid

� Segment boundary overrun

Warning: Observe your computer manufacturer’s safety guidelines before 
opening your computer. For proper handling instructions, refer to your 
computer manufacturer’s documentation.

Check inside your computer

Before suspecting a defective device, check inside your computer to:

� Make sure adapter cards, such as video and disk controller cards, are 
seated properly in the correct expansion slots.

� Make sure memory modules are seated correctly.

� Make sure drive cables are connected properly.

� Make sure multiple hard drives are configured to work together. For 
more information on properly configuring multiple hard drives, refer to 
your computer manufacturer’s documentation as well as any 
documentation you might have on your additional hard drives.

� Make sure additional adapter cards, such as multimedia or tape backup 
controller cards, are configured properly. For information on properly 
configuring these devices, refer to the manufacturer’s documentation.

After checking these items, close the computer and turn it on to see if your 
computer starts normally.

If you cannot repair general hardware problems

If the problem persists, contact your computer manufacturer or the 
manufacturer of the device that you suspect is faulty.
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Correct computer setup data

The POST process checks the settings of many hardware components 
against values stored in a CMOS chip. CMOS chips store vital information 
about your computer. Even when your computer is turned off, the CMOS 
chip continuously stores this information using a battery. If a discrepancy is 
found, a message similar to one of the following displays:

� Battery discharge

� CMOS checksum error

� CMOS information not found using defaults

� Date and time not set—run setup

� Drive x error

� Hard disk # error

� Hardware information lost—run setup

� HDD controller failure

� Memory size mismatch—run setup

� Unexpected amount of memory found—run setup

The error may also be related to a partition table or boot record problem. 
For more information, see “Recover startup data” on page 229.

 To correct computer setup data

1 Turn on your computer.

2 As your computer starts, press the key combination to enter the setup 
program. 

The correct key or key combination is usually shown on the screen as 
the computer first starts.

3 Update the CMOS settings. 

For more information, see your computer manufacturer’s 
documentation.

Many computers will update the CMOS with appropriate settings 
simply by running the setup program and saving the values when you 
exit.
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Recover startup data

When the POST process is complete, the hard drive is accessed for startup 
information if your A: drive does not contain a disk. The first piece of 
startup information is the master boot record, which contains the partition 
table. The next piece of startup information is the boot record of the 
startup partition.

If any of the information in the master boot record, partition tables, or boot 
record is corrupt or missing, a message similar to the following displays:

� Hard disk boot sector invalid

� Please insert a boot disk

� Please insert a valid boot disk and press any key

Warning: Never use Rescue Disks made on another computer. Rescue 
Disks contain information specific to the computer on which they were 
made. If you don’t have Rescue Disks, see “To recover startup data with 
the Emergency Disks” on page 230.

 To recover startup data with Rescue Disks

1 Insert the Rescue boot floppy disk into the startup drive.

2 Turn on your computer and wait for the Rescue Disk screen to appear. 

3 Use the DownArrow key to select Rescue Recovery and press Enter.

The Restore Rescue Information dialog box appears. Rescue Restore 
examines your computer’s boot records and partition table information 
and automatically selects any damaged Rescue Restore items to be 
restored. 

Caution: If Rescue Restore does not detect any startup file problems, 
the Items To Restore check boxes will be cleared. Do not proceed with 
the restore process. Press Esc to exit.

4 If Boot Records, Partition Tables, or both are selected, press Alt+R to 
restore the information.

A confirmation box appears (twice) that lets you verify the information 
you are about to restore.
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5 Press Enter and follow the on-screen instructions.

6 Remove the disk from the startup drive and restart your computer.

If the problem has been fixed, your computer will start normally.

You can use the CD that contains Norton SystemWorks as an Emergency 
Disk if your computer can start up from the CD-ROM drive. For more 
information, see “If your computer won’t start” on page 12.

Note: Do not store undo data on the same physical drive you are 
attempting to repair. The best place to store undo data is on a blank 
formatted floppy disk.

 To recover startup data with the Emergency Disks

1 Insert Emergency Disk 1 into the startup drive and restart your 
computer.

2 Use the DownArrow key to select Disk Doctor.

3 At the prompt, type: /REBUILD and press Enter.

Warning: It is possible to damage your hard drive using the /REBUILD 
switch. Be sure you have backups of your data before using this 
procedure.

4 Insert Emergency Disk 2 when requested.

The Norton Disk Doctor main dialog box appears.

5 Press Enter to diagnose the drive.

A message box appears indicating that your hard drive has no 
partitions.

6 Press Enter to have Norton Disk Doctor rebuild the partition table.

A message box appears indicating that a partition has been found and 
asks you if you would like to revive it.
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7 Do one of the following:

� If the partition size indicated is correct, press Enter to revive the 
partition table.

The partition table is revived. 

� If the partition size indicated is incorrect, click No.

� If you are unsure, click Yes and create an undo disk.

Norton Disk Doctor continues to search.

8 To revive more partition tables, press Enter to search for them. 
Otherwise, press Alt+N.

Before changes are made to the disk, you are prompted to create an 
undo file.

9 Press Enter to create an undo file.

The Undo File dialog box appears.

10 Use the UpArrow and DownArrow keys to select the drive on which to 
store the undo data.

11 Insert a formatted floppy disk with at least 100K of free space into the 
appropriate drive and press Enter.

Note: Do not reuse Undo disks. Overwriting the same disk means that 
previous changes cannot be undone.

Norton Disk Doctor saves the undo data to disk and repairs your 
partition tables. When Norton Disk Doctor has finished, a message box 
appears, indicating the partition information has been changed.

12 Remove the disk from the startup drive and restart your computer.

If the problem has been fixed, your computer will start normally.

If you cannot recover startup data

If the problem persists, it is possible that the disk’s operating system files 
are missing or corrupt. For more information, see “Recover operating 
system files” on page 232.
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Recover operating system files

Caution: Before you perform this procedure, make sure you have file level 
access to the drive from the Command Prompt. 

When your computer successfully completes the POST process, your 
computer loads the master boot record program that passes control to the 
disk’s boot record. The boot record then loads IO.SYS, which carries out 
the rest of the startup process. To start Windows, both COMMAND.COM 
and MSDOS.SYS files must be present. If they are not, your computer will 
not start Windows properly. 

 To recover operating system files

1 Insert the Rescue boot floppy disk into the startup drive.

2 Turn on your computer and wait for the Rescue Disk screen to appear. 

Press Esc to go to the DOS command prompt.

3 Insert the NU Emergency Utility Disk 1 (it contains the SYS.COM file). 

4 At the command prompt, type SYS C: and press Enter.

Note: If the message “Insert system disk in drive A:\” appears, insert 
the Rescue boot floppy disk into the startup drive and press any key.

The SYS program copies the system files from your Rescue Disk to 
your hard drive. 

5 Insert the disk labeled “Rescue Boot Floppy Disk,” which contains the 
MSDOS.SAV file. 

At the command prompt, type:
C:\WINDOWS\COMMAND\ATTRIB -R -S -H C:\MSDOS.SYS

If Windows is installed in a location other than C:\WINDOWS, modify 
the command line with the proper location (for example, 
C:\WIN95\COMMAND\ATTRIB -R -S -H C:\MSDOS.SYS).

6 At the command prompt, type: 

COPY A:\MSDOS.SAV C:\MSDOS.SYS and press Enter.

Your MSDOS.SYS file is restored. 

7 Remove the Rescue Disk from the drive and restart your computer.

If the problem has been fixed, your computer will start normally.
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If you cannot recover operating system files

If the problem persists, it is possible that the disk itself has a problem. 
Consider reinstalling your Windows operating system from the Windows 
CD.

Common disk problems

Follow the procedures below to access data on a damaged floppy disk, 
recover files on a disk that appears empty, recover a formatted or severely 
damaged disk, repair a disk with incorrect media descriptor byte 
information, recover lost or damaged directories, recover overwritten files, 
recover corrupt Registry files, or recover an inaccessible disk.

Recover corrupt Registry files

Warning: There is a potential for data loss when you restore the registry. 
You may lose settings for programs that have been installed, and program 
options that have been saved since the backup of the registry was made.

If you have a problem with the Registry, while starting your computer, you 
will receive a message similar to one of the following:

� Registry access error

� Warning: Windows has detected a Registry or configuration error

Windows stores a backup of the Registry files each time you successfully 
start your system, so first try to have Windows restore the files by selecting 
the Restore From Backup And Restart button on the error message dialog 
box. If this procedure fails to resolve the problem, restore the Registry data 
from your Registry backup, usually found in C:\WINDOWS\SYSTEM.RSC 
and C:\WINDOWS\USER.RSC.

There may be several backups of the SYSTEM and USER files, with 
extension such as .NS0, .NS1, .SW0 or .NU0. Try all of these, in the order of 
newest to oldest.

Note: When restoring the Registry, always restore both of the Registry files: 
SYSTEM.DAT and USER.DAT.
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 To recover corrupt Registry files with the Windows 98/Me Registry 
backup

Try to restore the Windows Registry with a backup copy Windows made of 
the Registry the last time you successfully started your computer.

1 Start or restart your computer.

2 While “Starting Windows...” is on your screen, press and release the F8 
key. 

Alternately, you can hold the Ctrl key down while your computer 
starts.

3 Choose the Command Prompt Only option.

4 At the command prompt, change to the directory where Windows is 
installed (usually C:\WINDOWS). 

For example, type: C: and press Enter. Then type: CD \WINDOWS and 
press Enter.

5 Type the following commands and press Enter after each one: 
(system.da0 and user.da0 contain zeroes.)

attrib -h -r -s system.dat

attrib -h -r -s system.da0

attrib -h -r -s user.dat

attrib -h -r -s user.da0

6 Rename system.dat and user.dat to system.bak and user.bak. Type the 
following commands and press Enter after each one:

ren system.dat system.bak 
ren user.dat user.bak

7 Then type the following commands and press Enter after each one:

copy system.da0 system.dat
copy user.da0 user.dat

8 Restart your computer.
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If you are unable to restore the Registry files with the Windows 98/Me 
Registry backup, try this using your Rescue Disks.

 To recover corrupt Registry files with Rescue Disks

1 Insert the Rescue boot floppy disk into the startup drive.

2 Turn on your computer and wait for the Rescue Disk screen to appear. 

3 Press Esc to go to the DOS command prompt.

4 Change directories to C:\WINDOWS (or to the directory where 
Windows is installed). 

For example, if Windows is in C:\WINDOWS, type:

C: and press Enter. Then type: 

CD \WINDOWS and press Enter.

5 Type the following commands and press Enter after each one:

command\attrib -h -r -s system.dat

command\attrib -h -r -s user.dat

6 Rename system.dat and user.dat to system.bak and user.bak. Type the 
following commands and press Enter after each one:

ren system.dat system.bak 
ren user.dat user.bak

7 Type the following commands and press Enter after each one:

copy system.rsc system.dat
copy user.rsc user.dat

8 Remove the Rescue Disk from the floppy drive and restart your 
computer.

If the problem persists, reinstall Windows to recreate your Windows 98 or 
Windows Me Registry files.
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S U P P O R T
Service and support solutions

Service and support information is available from the Help system of your 
Symantec product. Click the Service and Support topic in the Help index.

Technical support
Symantec offers several technical support options:

� Online Service and Support

Connect to the Symantec Service & Support Web site at
http://service.symantec.com, select your user type, and then select 
your product and version. This gives you access to current hot topics, 
knowledge bases, file download pages, multimedia tutorials, contact 
options, and more.

� PriorityCare telephone support

PriorityCare fee-based telephone support services are available to all 
registered customers. For complete information, please call our 
automated fax retrieval service at (800) 554-4403 and request 
document 933000.

You can also access the PriorityCare number for your product through 
the Service & Support Web site. You’ll be led through the online 
options first, and then to the telephone contact options available for 
your product and version.

� Automated fax retrieval

Use your fax machine to receive general product information, fact 
sheets, and product upgrade order forms by calling (800) 554-4403. For 
technical application notes, call (541) 984-2490.
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Support for old and discontinued versions

When a new version of this software is released, registered users will 
receive upgrade information in the mail. Telephone support will be 
provided for the old version for up to twelve months after the release of 
the new version. Technical information may still be available through the 
Service & Support Web site (http://service.symantec.com).

When Symantec announces that a product will no longer be marketed or 
sold, telephone support will be discontinued 60 days later. Support will be 
available for discontinued products from the Service & Support Web site 
only.

Customer service
Access customer service options through the Service & Support Web site at 
http://service.symantec.com. From this site, you can receive assistance with 
non-technical questions, and for information on how to do the following:

� Subscribe to the Symantec Support Solution of your choice.

� Obtain product literature or trialware.

� Locate resellers and consultants in your area.

� Replace missing or defective CD-ROMS, disks, manuals, and so on.

� Update your product registration with address or name changes.

� Get order, return, or rebate status information.

� Access customer service FAQs.

� Post a question to a Customer Service representative.

For upgrade orders, visit the online upgrade center at:
http://www.symantecstore.com

Worldwide service and support
Technical support and customer service solutions vary by country. For 
information on Symantec and International Partner locations outside of the 
United States, please contact one of the service and support offices listed 
below, or connect to http://service.symantec.com and select your region 
under the Global Service and Support.
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Worldwide service and support
Service and support offices

 North America

 Argentina and Uruguay

 Asia/Pacific Rim

 Brazil

 Europe, Middle East, and Africa

Symantec Corporation
175 W. Broadway
Eugene, OR 97401
U.S.A.

http://www.symantec.com/
Fax: (541) 984-8020

Automated Fax Retrieval (800) 554-4403
(541) 984-2490

Symantec Region Sur
Cerrito 1054 - Piso 9
1010 Buenos Aires
Argentina

http://www.service.symantec.com/mx
+54 (11) 5382-3802

Symantec Australia
Level 2, 1 Julius Avenue
North Ryde, NSW 2113
Sydney
Australia

http://www.symantec.com/region/reg_ap/
+61 (2) 8879-1000
Fax: +61 (2) 8879-1001

Symantec Brasil
Market Place Tower
Av. Dr. Chucri Zaidan, 920
12° andar
São Paulo - SP
CEP: 04583-904
Brasil, SA

http://www.service.symantec.com/br
+55 (11) 5189-6300
Fax: +55 (11) 5189-6210

Symantec Customer Service Center
P.O. Box 5689
Dublin 15
Ireland

http://www.symantec.com/region/reg_eu/
+353 (1) 811 8032
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Service and support solutions 
 Mexico

 Other Latin America

Subscription policy
If your Symantec product includes virus, firewall, or web content 
protection, you might be entitled to receive protection updates via 
LiveUpdate. The length of the subscription could vary by Symantec 
product.

When you near the end of your subscription, you will be prompted to 
subscribe when you start LiveUpdate. Simply follow the instructions on the 
screen. After your initial subscription ends, you must renew your 
subscription before you can update your virus, firewall, or web content 
protection. Without these updates, your vulnerability to attack increases. 
Renewal subscriptions are available for a nominal charge.

Every effort has been made to ensure the accuracy of this information. 
However, the information contained herein is subject to change without notice. 
Symantec Corporation reserves the right for such change without prior notice.

July 13, 2001

Symantec Mexico
Blvd Adolfo Ruiz Cortines,
No. 3642 Piso 14
Col. Jardines del Pedregal
Ciudad de México, D.F.
C.P. 01900
México

http://www.service.symantec.com/mx
+52 (5) 661-6120

Symantec Corporation
9100 South Dadeland Blvd.
Suite 1810
Miami, FL 33156
U.S.A.

http://www.service.symantec.com/mx
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Norton SystemWorks™ 2002 Professional Edition

CD Replacement Form

FOR CD REPLACEMENT
Please send me:    ___ CD Replacement

Name ________________________________________________________________________________________________________________

Company Name _______________________________________________________________________________________________________

Street Address (No P.O. Boxes, Please)_____________________________________________________________________________________

City ______________________________________________________________________ State _______ Zip/Postal Code _________________

Country* _________________________________________________________Daytime Phone _______________________________________

Software Purchase Date _________________________________________________________________________________________________

*This offer limited to U.S., Canada, and Mexico. Outside North America, contact your local Symantec office or distributor.

Briefly describe the problem:_____________________________________________________________________________________________

______________________________________________________________________________________________________________________

FORM OF PAYMENT ** (CHECK ONE):
___  Check (Payable to Symantec)  Amount Enclosed  $ _________ __ Visa       __ Mastercard      __  American Express

Credit Card Number ___________________________________________________________________________________Expires __________

Name on Card (please print) ________________________________________________ Signature ___________________________________

**U.S. Dollars. Payment must be made in U.S. dollars drawn on a U.S. bank.

MAIL YOUR CD REPLACEMENT ORDER TO:
Symantec Corporation

Attention:  Order Processing

175 West Broadway

Eugene, OR  97401-3003    (800) 441-7234

Please allow 2-3 weeks for delivery within the U.S.

Symantec and Norton SystemWorks are trademarks of Symantec Corporation.
Other brands and products are trademarks of their respective holder/s.
 2001 Symantec Corporation. All rights reserved. Printed in the U.S.A.

CD REPLACEMENT: After your 60-Day Limited Warranty, if your CD becomes unusable, fill out and return 1) this form, 2) your
damaged CD, and 3) your payment (see pricing below, add sales tax if applicable), to the address below to receive replacement CD.
DURING THE 60-DAY LIMITED WARRANTY PERIOD, THIS SERVICE IS FREE.  You must be a registered customer in order to receive CD
replacements.

CD Replacement Price   $ 10.00
Sales Tax (See Table) ______
Shipping & Handling $   9.95

TOTAL DUE ______

SALES TAX TABLE: AZ (5%), CA (7.25%), CO (3%), CT (6%), DC (5.75%), FL (6%), GA (4%), IA (5%), 
IL (6.25%), IN (5%), KS (4.9%), LA (4%), MA (5%), MD (5%), ME (6%), MI (6%), MN (6.5%), MO (4.225%),
NC (6%), NJ (6%), NY (4%), OH (5%), OK (4.5%), PA (6%), SC (5%), TN (6%), TX (6.25%), VA (4.5%), WA (6.5%), 
WI (5%).  Please add local sales tax (as well as state sales tax) in AZ, CA, FL, GA, MO, NY, OH, OK, SC, TN, TX, WA, 
WI. 
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Windows 130
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extra features

accessing 83, 93
Process Viewer 93
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F
Fast & Safe Cleanup
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settings 72
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