Skip to main content

View Post [edit]

Poster: Simon12rec. Date: Nov 5, 2005 11:35pm
Forum: netlabels Subject: need help... error in upload

Hi Simon, Diana or someone else,
an error occured in our latest upload
http://www.archive.org/details-db.php?mediatype=audio&;identifier=12rec025

saying:

The item you have requested had an error:
XML error parsing http://locator.archive.org/cgi-bin/find_file.cgi?file=12rec025: Invalid character at line 29
which prevents us from displaying this page.

maybe it´s our fault. I tried to re-upload and replace it but can´t access the recording page to do so... can you help us out plase? many thanks in advance!

Reply [edit]

Poster: simon c Date: Nov 6, 2005 4:24am
Forum: netlabels Subject: Re: need help... error in upload

I seem to have resolved the error - you had an umlaut in a songname and our XML system can't handle that. Is that better?

Reply [edit]

Poster: Simon12rec. Date: Nov 7, 2005 1:10am
Forum: netlabels Subject: Re: need help... error in upload

hi simon,
thank´s a lot for your fast answer!
so, somehow it´s possible to access the files now but on a very strange basic level. there are some error messages and then it shows only the uploaded files without zips and all that in an interface that doesnt belong to the netlabels section. There isn´t even the chance to hit a "replace item" link or something. so my question is, would it be much of a problem to just delete the complete files of this release, so i can upload some correct "clean" version and start again? if that´s possible without big trouble, that would be really nice! sorry for all the inconvenience and stress... and thank´s so much for your help.